•   
  • 1
  • 154
  • 155
  • 156(current)
  • 157
  • 158
  • 192
  •   
[RELEASE] iPlayer - BBC Video and Music Plugin (UK only!)
(2014-03-04, 22:06)mbc0 Wrote: Hi, I have just uninstalled XMBC & Reinstalled only to have the same problem :-( (This is really hard as I am doing this remotely and my parents have very slow internet) when I go into each section it shows me that there are episode available but when I select the program (any) I just see the 2 dots (..) on the screen and no episodes are displayed :-(

here is a copy of the log, I really hope you can help me solve this please....

https://dl.dropboxusercontent.com/u/38473789/xbmc.log

Thank You

Hi,

I'm no expert but it looks to me like your iplayer_resume.txt file is corrupted somehow. It may not be deleted during a reinstall action as it's user data (unfortunately for some reason I can't copy the right file name into the post on tapatalk but looks for the file name in your debug log).

Try deleting that and if it still doesn't work please post another debug log.
I had the same problem a couple of weeks ago. It fixed itself after a reinstall though.

One question - if your parents internet is that slow - why are they trying to use XBMC to stream TV using iplayer ?
Thanks for your replies guys... I will delete that file tonight!

The internet is slow but happily streams iplayer & Plex but it is quite painful using Teamviewer (even on lowest settings) Thankfully they never have streaming issues, even in HD!
While watching the archive of already aired showed works just fine with the iPlayer add on, I can not get the live stream working at all - but I would love to watch the rugby game. Any help would be greatly appreciated.

I am running XBMC 12.2 Git: 20131204-5a51f8 on Raspberry Pi. Since I had some issues with Repos not showing, I have installed the iPlayer Add on 2.5.4 from a ZIP file on a USB drive. As I noticed that the live stream does not work, I tried to reinstall the add on, changed the settings from auto to the lowest (and in desperation the highest) quality and clicked the "Force release resume lock". I am using a HTTP proxy which works fine on my PC and when watching already aired shows available in the iPlayer add on.

I have created a log file and uploaded it to PasteBin - which can be found here: http://pastebin.com/Ju90Ush4

Please let me know if any further information may help solve my problem. As I said earlier, I would love to watch the game!
I am having a problem playing certain shows well others work fine. I cannot figure out any relation between the shows that work and the ones that dont it seems to be completely random. I am using the latest stable of OpenELEC with the latest iPlayer addon and an ATI video card. As you can see in the log the show “The Fairytale Castles of King Ludwig II with Dan Cruickshank” refuses to play but the show “The Golden Age of Canals” works fine (btw these were just 2 random test shows :-) ).Any help figuring this out would be appreciated.

Log: http://pastebin.com/HVWAU04m
Missing Episodes

Episodes 3 and 4 of Permission Impossible are missing (from get_iplayer too), but are available from the web site.

edit: Not sure why it is was available on the web, but it looks like BBC Wales is out of synch not sure why they don't just leave the episodes up till Wales catches up.
Hi guys,

Newbie XMBC user here with a question about the iPlayer plugin (great work by those responsible, by the way!).

I note that the BBC is about to launch a new version of iPlayer. Will the current XMBC plugin still work when the new version is launched, and is anyone working on an upgrade to the plugin to reflect the new BBC version?

Thanks!
I guess no-one will know until it's released.
(2014-03-14, 06:33)spooooook Wrote: Hi guys,

Newbie XMBC user here with a question about the iPlayer plugin (great work by those responsible, by the way!).

I note that the BBC is about to launch a new version of iPlayer. Will the current XMBC plugin still work when the new version is launched, and is anyone working on an upgrade to the plugin to reflect the new BBC version?

Thanks!

I was thinking exactly the same thing. There is a 'try it now' option on the website so perhaps the devs have already had a play around?
RIP Iplayer addon ? Seems to be down since this evening, I wonder if this coincides with the new look ?
I thought old look was bad the new one is terrible!
Mine is still working fine....
Seems to be working again this morning.
Sorry in advance for a real newbie-type query here.

I have successfully installed the latest iPlayer plugin with Frodo and the video seems to stream just fine. However, every stream I play shows as "SD" in the menu display of the player. I have everything set to default (including "auto" for video streams) and I am running a wired connection. Am I doing something wrong? Or does the iPlayer plugin in fact stream in HD when available and just not say so in the menu display?

Thanks!
I understand the BBC have recently made a change on their side which means that programme thumbnails now appear as grey reactangles. This was recently reported on the Logitech Squeezebox forum who have a similar add-on for radio programmes, see below:

http://forums.slimdevices.com/showthread...29/page182

TIA, paul
  •   
  • 1
  • 154
  • 155
  • 156(current)
  • 157
  • 158
  • 192
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] iPlayer - BBC Video and Music Plugin (UK only!)13
This forum uses Lukasz Tkacz MyBB addons.