Due to maintenance, our forum will be offline for a short while on Monday June 1st, around 22:00 UTC.

  •   
  • 1
  • 77
  • 78
  • 79(current)
  • 80
  • 81
  • 119
  •   
RaspBMC Kodi/XBMC test builds
(2014-04-13, 18:39)miappa Wrote: Sorry, have no ides.
AFAIK it works much better on Gotham for most people.

Did you try any of the test builds here?
If you are going to try it, do not use the one from April 11 as it includes the wrong addons.

Edit: Also, the firmware update has not been pushed yet so if you install nightlies (Beta´s too) via Raspbmc Settings without updating the firmware manually you will have issues.
The builds here includes the updated firmware.


nPVR says: not my fault. XBMC says: not my fault. RaspBMC says: not my fault. It must be my fault, but only a few people seem to know there is a problem or how to solve it.

I did the Beta 2 from here. I will try Beta 3.

Just tried as in post 1166, the noise is gone, but still nPVR does not work for Live TV.

Well this is strange, the Pi rebooted itself, now Live TV works! But, it still reports "tuner no longer available".

Thanks, maybe I'm getting close.
Reply
Hello,

I installed the last version xbmc-13-20140411-nc3, but I have had the feeling it is a bit "foul".

I use the pvr.wmc addon and the start the recorded files (from server) was speedy und without drops.
But with the new xbmc version, the start is too long (wait about 45 sec.) and the video beginn is full with drop frames and drop.
After one minute is all fine.

Can you please check it. Thanks
Reply
@Heiko123
If you read the last posts you will see that the 11 April build included the wrong PVR addons.
You should update to the latest from yesterday.

Also, pvr.wmc has an updated version that was included in 2 earlier builds, but you should install that version manually and add it to you your userdata.
Reply
Oh, sorry my mistake.

within version xbmc-13-20140411-nc3 (after enable pvr) it works fine
within version xbmc-13-20140413-nc3 I get the described problems
Reply
I've noticed that when calibrating video it only rescales to GUI and not video itself. And it "forgets" when I do a new calibrating every time.. This is in 3D mode only.

Why is this so? Am I doing something wrong?


Another thing is that with newest (20140413) build 3D fix from earlier stops working, picture is stretched and not 16:9..
Reply
(2014-04-13, 23:31)jolle1 Wrote: Any progress with IOS 7 airplay video function?

Anything in particular? I've been using my iPad3 running iOS 7 to Airplay to XBMC on my RPi today (the build from yesterday) - Video and Audio are both working.
Reply
With build xbmc-13-20140413-nc3 I experience a spontaneous refreshrate reset/switch. It happens during watching live tv and watching moviefiles. What happens is that if the refreshrate of the movie 24hz, there suddenly is a switch to the default refreshrate on which the image begins to stutter and then blackout.
Reply
@Gregoire
Probably related to the changes regarding refresh rate that is being tested, see quote from popcornmix here: http://forum.xbmc.org/showthread.php?tid...pid1679752
Reply
Quote:Changing "adjust refresh..." to on start/stop should avoid the new behaviour.

I have done that. The way I always have it. Still, it switched refreshrates where it shouldn't.
Reply
Sounds related though, maybe provide a debug log when it happens for popcornmix to look at.
Reply
Now I switched it off (start/stop, always). It still happens. I ahve to look were to find the debug log.
Reply
(2014-04-15, 09:14)Gregoire Wrote:
Quote:Changing "adjust refresh..." to on start/stop should avoid the new behaviour.

I have done that. The way I always have it. Still, it switched refreshrates where it shouldn't.

I don't believe refresh rate can change apart from at start/stop when set to "start/stop".
You'll need to provide a debug log which will show this.

If you can provide a sample file that triggers the refresh change (when you think it shouldn't) I can investigate.

EDIT:
are you sure it is a refresh rate change, and not just "no signal" or some other failure?
Is this definitely new to the most recent build?
Adding "refresh_change = 2" to config.txt will disable the code for detecting refresh rate changes on firmware.
Reply
Reinstalled everything to see if it might be something else. (I accidentally installed the browser on my raspbmc install)

EDIT: Did a reinstall,installed the latest test build. Now xbmc reboots randomly. Might be my raspberry. Maybe it's broken.
Reply
Hi,

It seems that Gotham build 20140413 kills AirPlay voice on my ipad mini iOS 7.
Also AirPlay iän iTunes wont work.

Br,

Ville
Reply
What is gotham releas and diffrence with gotham beta 3?
Reply
  •   
  • 1
  • 77
  • 78
  • 79(current)
  • 80
  • 81
  • 119
  •   
 
Thread Rating:
  • 15 Vote(s) - 4.4 Average



Logout Mark Read Team Forum Stats Members Help
RaspBMC Kodi/XBMC test builds4.415
This forum uses Lukasz Tkacz MyBB addons.