•   
  • 1
  • 94
  • 95
  • 96(current)
  • 97
  • 98
  • 266
  •   
  Thread Closed
Amazon Fire TV for XBMC
Hello everyone,
I'm european, looking to import one fire tv in europe.
I've searched all the internet and didn't find the specifications of the power adapter.
Does one of you can be nice to take a look and tell me if the power adapter is 110/220 V or 110 V only
Thanks a lot !
You missed reading or searching this thread, it auto switches, 110/220.

It's a bummer that searching for 3 characters is not possible via the forum software, however, using google you can, try this search, which includes the thread ID for the Fire TV.

Search google for 220 191109 site:forum.xbmc.org
Could you test this build, please: http://mirrors.xbmc.org/test-builds/andr...bi-v7a.apk

What I'd need:
- XBMC log of VC1 run, both mediacodec & libstagefright
- XBMC log of MPEG2 run (as it seems it should be accelerated), both mediacodec & libstagefright

There are some mediacodec fixes in there, so you can try a h264 run, too, to see if it solves the jerkyness.
thanks A LOT !
Any progress/plans on the xvid/divx/avi jerky video issue?
(2014-04-16, 16:40)PK21 Wrote: Any progress/plans on the xvid/divx/avi jerky video issue?

look 2 posts up...geez
(2014-04-16, 16:34)Koying Wrote: Could you test this build, please: http://mirrors.xbmc.org/test-builds/andr...bi-v7a.apk

What I'd need:
- XBMC log of VC1 run, both mediacodec & libstagefright
- XBMC log of MPEG2 run (as it seems it should be accelerated), both mediacodec & libstagefright

There are some mediacodec fixes in there, so you can try a h264 run, too, to see if it solves the jerkyness.

I have the test file for the vc1 that you suggested, do you have a source you'd like tested for MPEG2
(2014-04-16, 16:45)toddhutch Wrote: I have the test file for the vc1 that you suggested, do you have a source you'd like tested for MPEG2
Preferably a 1080i, I guess, as it is what is requested Wink
I don't have one, personally, though...
I have a mpeg2 of my beloved Oregon State Beavers winning CWS in 2007 that I'll test.
(2014-04-16, 05:04)cstark27 Wrote:
(2014-04-16, 03:36)jingram Wrote: So not sure if anybody has discovered this one yet or not. I'm running Amber as a skin so I can integrate Netflix and Hulu Plus into the main menu easily. Both work flawlessly and I can hit the back button and it drops me back into xbmc and bounce back and forth between and the respective apps load up and play content fine. However, once I go in and watch a movie, tv show, etc and then go back into Netflix or Hulu Plus, the apps load fine, but won't load content. They'll get only so far and then crash/close out and dump you back to the menu in xbmc.

Has anybody else experienced this? Perhaps it is because I am switching into those menus and xbmc is simply pausing the other content behind the scenes? Once I force close XBMC and relaunch, it seems to work fine again until I repeat the above steps.

This was running latest version of Gotham.
Yes I see this as well. I have changed my back button to stop the video though so that fixes it for me.

I'll have to give this a shot. Glad to know I'm not the only one that uncovered this. Is this something I can do through the skin or do I need to adjust key mappings in an xml file of some kind?
Here is a log run of a H264 video using the latest version. The 1st pass is using mediacodec, the second is using libstagefright. libstagefright was slightly jerky, and mediacodec was very jerky.

http://pastebin.com/Lz1xctZ5
(2014-04-16, 17:25)jingram Wrote:
(2014-04-16, 05:04)cstark27 Wrote:
(2014-04-16, 03:36)jingram Wrote: So not sure if anybody has discovered this one yet or not. I'm running Amber as a skin so I can integrate Netflix and Hulu Plus into the main menu easily. Both work flawlessly and I can hit the back button and it drops me back into xbmc and bounce back and forth between and the respective apps load up and play content fine. However, once I go in and watch a movie, tv show, etc and then go back into Netflix or Hulu Plus, the apps load fine, but won't load content. They'll get only so far and then crash/close out and dump you back to the menu in xbmc.

Has anybody else experienced this? Perhaps it is because I am switching into those menus and xbmc is simply pausing the other content behind the scenes? Once I force close XBMC and relaunch, it seems to work fine again until I repeat the above steps.

This was running latest version of Gotham.
Yes I see this as well. I have changed my back button to stop the video though so that fixes it for me.

I'll have to give this a shot. Glad to know I'm not the only one that uncovered this. Is this something I can do through the skin or do I need to adjust key mappings in an xml file of some kind?


http://wiki.xbmc.org/index.php?title=Alt..._TV_remote use adb to push it to the proper folder.
I'd like to buy a Amazon Fire, but my whole movie collection is in dvd iso format. Can XBMC sideloaded on the fire play my dvd isos from my network share (nfs / smb)?
@Koying,

Tested VC1 and still no go. I tried both the mkv test video as well as one of my m2ts/VC1s, both had the same issues. With libstagefright the video wouldn't play but you would get a few seconds of audio then it would just appear to freeze. With mediacodec it would play but was very choppy, fps out was showing between 9 and 10, audio would also play but would cut out.

Here's the xbmc.logs for both (m2ts/VC1)
mediacodec: http://xbmclogs.com/show.php?id=175353
libstagefright: http://xbmclogs.com/show.php?id=175361

As someone has already mentioned h.264 seems worse now, at least as to the jerkiness, haven't seen the stutter yet (due to fps drop) but that may take longer to see if it happens.

EDIT: By the way, you stated that there were mediacodec fixes, however, h.264 will only run smoothly (mostly) with libstagefright enabled and mediacodec disabled. With mediacodec playback is extremely jerky.

Forum Rules (wiki) | Banned add-ons (wiki) | Wiki (wiki) | Quick start guide (wiki)
I haven't tried an ISO yet, but DVDs play from a directory containing the TS folders. Menus work as expected.

BluRay tries to go to the menu but fail and play the movie.
  •   
  • 1
  • 94
  • 95
  • 96(current)
  • 97
  • 98
  • 266
  •   
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 4.8 Average



Logout Mark Read Team Forum Stats Members Help
Amazon Fire TV for XBMC4.810