•   
  • 1
  • 161
  • 162
  • 163(current)
  • 164
  • 165
  • 266
  •   
  Thread Closed
Amazon Fire TV for XBMC
(2014-05-10, 01:00)nathan909 Wrote: Yes, Media Codec acceleration is disabled.

Playback just isn't smooth, it doesn't show that its dropping any frames, but it looks like there is one missing every few seconds.


Should a 24hz movie play smooth?

Its something you would only see when there is scrolling action on screen.
Easy to see on a intro to a movie, when you look at the shot of the globe rotating and zooming out. Looks like it skips a frame here and there.

Android devices such as the Fire TV are locked at 60kHz so any 24p or 50kHz content will likely exhibit such behavior.
I believe we should start posting the exact nightlies file names on what is installed. I have a version of Gotham and don't seem to have any audio sync problems by 0.25 seconds. I did try to play around but it seems to be ok with regular playing.

now I use the audio passthrough to the bose lifestyle to get 5.1 or dts.
I enabled Media Codec and de-interlacing options are available and working. I haven't had issues playing live TV or a couple of bluray backups (m2ts). I haven't tried everything yet, but so far so good.

Thanks for sharing.
I also tried pairing a Wii U pro controller with FTV. It recognized it and found it, but wouldn't pair it successfully.
(2014-05-09, 23:42)hdmkv Wrote: logan_x50, I was having the same issue as you, and after upgrading to Gotham stable from RC1, I tried again today and it worked. I know I followed the same procedure before. Only difference was this time as soon as I pushed the new APK, next I immediately pushed the keyboard map XML file.

thanks hdmkv. will give that a go
Running Gotham official now and i was able to turn both mediacodec and libstage acceleration on with no adverse affects. Seems all is good, maybe someone can update the wiki
Main System - HTPC - Intel I3 6300 - Asrock z170 - 16 GB DDR4 - 128gb SSD - 65" UHD HDR Sony Android TV - Pioneer VSX 1130-K - 7.2.2 speakers
Other devices currently in use - 55" 3D UHD LG TV - 2 Fire TV's - Nexus Player - MiniMX s905 - Voyo Vmac Mini
Ubuntu Server - 12 TB NAS - MYSQL - Torrent Box
is anyone else experiencing xbmc crashing while using video add-ons? it's a ton of different things causing it to crash and it's so frustrating.
(2014-05-11, 02:32)dukester Wrote: Running Gotham official now and i was able to turn both mediacodec and libstage acceleration on with no adverse affects. Seems all is good, maybe someone can update the wiki

Depends on the content. Libstagefright causes some streams to display with audio only. I mainly experience it using the JTV plugin.
(2014-05-11, 02:32)dukester Wrote: Running Gotham official now and i was able to turn both mediacodec and libstage acceleration on with no adverse affects. Seems all is good, maybe someone can update the wiki

With HD content as well? For me, the MediaCodec issues were most prevalent in 720p & 1080p x264 MKVs.
(2014-05-11, 06:36)elmerohueso Wrote:
(2014-05-11, 02:32)dukester Wrote: Running Gotham official now and i was able to turn both mediacodec and libstage acceleration on with no adverse affects. Seems all is good, maybe someone can update the wiki

With HD content as well? For me, the MediaCodec issues were most prevalent in 720p & 1080p x264 MKVs.

Same here, it was I hadn't tried enabling it since around the 4-19 nightly, but I can confirm that for me those issues are now gone, tested high bitrate 1080p mkv files and everything is working on my end, can't see any difference with running either one separately now, what is the difference between the two options and is it OK to run with both enabled?
Main System - HTPC - Intel I3 6300 - Asrock z170 - 16 GB DDR4 - 128gb SSD - 65" UHD HDR Sony Android TV - Pioneer VSX 1130-K - 7.2.2 speakers
Other devices currently in use - 55" 3D UHD LG TV - 2 Fire TV's - Nexus Player - MiniMX s905 - Voyo Vmac Mini
Ubuntu Server - 12 TB NAS - MYSQL - Torrent Box
Though XBMC sees the Amazon Prime video as an "app" in Programs I assume the reason it doesn't launch is because it's not technically a separate app but simply built in to the KFTV launcher, correct? I know I can always exit XBMC but it'd be nice to launch as an app like Netflix inside XBMC itself.
(2014-05-11, 06:36)elmerohueso Wrote:
(2014-05-11, 02:32)dukester Wrote: Running Gotham official now and i was able to turn both mediacodec and libstage acceleration on with no adverse affects. Seems all is good, maybe someone can update the wiki

With HD content as well? For me, the MediaCodec issues were most prevalent in 720p & 1080p x264 MKVs.

Worked fine for me with 1080p m2ts and mkv. I updated the wiki for Gotham.
(2014-05-11, 07:36)dukester Wrote:
(2014-05-11, 06:36)elmerohueso Wrote:
(2014-05-11, 02:32)dukester Wrote: Running Gotham official now and i was able to turn both mediacodec and libstage acceleration on with no adverse affects. Seems all is good, maybe someone can update the wiki

With HD content as well? For me, the MediaCodec issues were most prevalent in 720p & 1080p x264 MKVs.

Same here, it was I hadn't tried enabling it since around the 4-19 nightly, but I can confirm that for me those issues are now gone, tested high bitrate 1080p mkv files and everything is working on my end, can't see any difference with running either one separately now, what is the difference between the two options and is it OK to run with both enabled?

Good news everyone!

I would like to know as well what the effect is of both options. I could find some old threats about them but no actual info on the wiki (both FTV nor the general xbmc). Would anyone be able to provide a short description?
Hi,
Just got and installed XBMC on my Fire. For some reason it won't find my desktop pc in smb. Tried maually entering the address smd://L/ but it doesn't find it.

Any ideas?

All on the same router of course.
Fire ip is 10.0.0.10
desktop pc ip 10.0.0.4
(2014-05-10, 12:29)logan_x50 Wrote:
(2014-05-09, 23:42)hdmkv Wrote: logan_x50, I was having the same issue as you, and after upgrading to Gotham stable from RC1, I tried again today and it worked. I know I followed the same procedure before. Only difference was this time as soon as I pushed the new APK, next I immediately pushed the keyboard map XML file.

thanks hdmkv. will give that a go

still no dice but that may be because llama event kicked in before i had a chance to install . (was bit surprised to find that uninstall removed all of the user data etc but maybe not a bad thing. just need to get my head round the xbmc backup utility then.)

rather than try this again i'm going to give the keyboard editor add-on a go and i'll report back just in case anyone else is having trouble getting custom keymap to work
  •   
  • 1
  • 161
  • 162
  • 163(current)
  • 164
  • 165
  • 266
  •   
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 4.8 Average



Logout Mark Read Team Forum Stats Members Help
Amazon Fire TV for XBMC4.810