• 1
  • 175
  • 176
  • 177(current)
  • 178
  • 179
  • 208
[RELEASE] Aeon MQ 5
(2014-09-19, 13:55)cw-kid Wrote: It appears you don't need to do anything for the multiple discs to appears on collections.

Looking at my Aliens Collection the discs can be seen. However the discs cover over the top of the collection logo image which isn't great. You can just see a white part of the logo behind the last disc in this screen shot.

Image

However the multiple discs are not appearing for some reason on every collection, if I look at the Freddy collection there are no discs showing. Yet some of those movies do have disc art but not all of them. So I am wondering if the multiple discs will only appear if you have every disc art image for each movie title in that set?

Image

EDIT:

Although having just said that, this "Alone in the Dark" set, I only have one disc art image for the first movie, there is currently no disc art image present for the second movie. Yet one disc is being displayed in the screen shot below.

Image

One difference with this particular "Alone in the Dark" set, is I must have missed it out and as yet have not created any "Movie Set Artwork" images for it. So I will do that now and run the automator again and see if the disc is still displayed then? .............Yes the single disc is still displayed after creating the "Movie Set Artwork" images for this "Alone in the Dark" set and re-running the automator.

Image

In that case I don't know why the Nightmare on Elm street set isn't showing any discs as there are some disc art images for it present on the file server.

Solved - Something funky going on with the first "A Nightmare on Elm Street" movie title, if I run Artwork downloader on it in Solo mode no disc was downloaded. I then ran Artwork Downloader again in GUI mode and picked a disc art, now the other multiple discs are appearing OK on the collection set.

Don't know if I have just found a bug with Artwork Downloader? Reported on the URL below.

http://forum.xbmc.org/showthread.php?tid...pid1797241

cw-kid, I only have the collection images in my movie set artwork folder, that is poster, fanart and logo. Yes for some reason in a collection one of the discs in one of the collections individual movies is the trigger for the rest to show on the collection page. You could have say seven of the harry potter films all with disc.png but if you didn't have the eight one and that was the trigger for the collection page to show the other seven discs spinning it wouldn't work. My logo and discs are larger than yours and repositioned. Its a mod in the right image view xml. Devilshura posted in about 30 pages back approx. Works great but if you want to avoid going through it all it I can send you the xml file or files if you email me. Im running openelec though. I also use Devilshura's box mod and colour images for the DTS logo e.t.c. He's got some really talent for graphic design. I also use the font from the Ace skin for my film text as its larger and a better font type.
Since I upgraded to openelec 4.1.6 beta due to issues with the bios on my intel NUC I haven't had any issues with the music fullscreen but I have no doubt it will happen again soon. LOL
Reply
Can someone please help me figure out how to add a start from beginning option to the movie widget play options.
Reply
Hi

Is it possible to slow down the speed of the movie synopsis scrolling? I'm a slow reader and can never read them properly as its too fast!

Thanks
Reply
(2014-09-22, 20:17)willburstyle06 Wrote: Can someone please help me figure out how to add a start from beginning option to the movie widget play options.


The easiest method the springs to mind would be to disable the 'resume' function all together:

http://wiki.xbmc.org/index.php?title=HOW...ume_points
My fanart.tv & themoviedb.org accounts.

Image
Reply
Why all of a sudden XBMC started scraping and posting on the jukebox the video location? I like it, but i only have it for movies / tv shows coming from the new HDD i've bought (named it: Movies (HD10))


ALSO:

Is it possible an Ability to add movie year instead of diplaying subtitle language, in the jukebox view (any view) ?
Reply
(2014-09-20, 23:37)megalodon Wrote: Since I upgraded to openelec 4.1.6 beta due to issues with the bios on my intel NUC I haven't had any issues with the music fullscreen but I have no doubt it will happen again soon. LOL

Let me know how you get on, OE 4.2.0 stable has just been released I am going to update all my HTPC's to that soon.
Reply
How can I make Movie Set logo + Disc art to NOT OVERLAP, please?
Reply
(2014-09-27, 03:23)djhifi Wrote: How can I make Movie Set logo + Disc art to NOT OVERLAP, please?

If you search this thread there is a mod for this.
My fanart.tv & themoviedb.org accounts.

Image
Reply
(2014-09-27, 12:04)Samu-rai Wrote:
(2014-09-27, 03:23)djhifi Wrote: How can I make Movie Set logo + Disc art to NOT OVERLAP, please?

If you search this thread there is a mod for this.

1st: This thread has 177 pages.
2nd: Ive searched the last 30 pages and there is not
3rd: Can you help? And be more specific? Or pointing its easier?
Reply
(2014-09-29, 02:01)djhifi Wrote:
(2014-09-27, 12:04)Samu-rai Wrote:
(2014-09-27, 03:23)djhifi Wrote: How can I make Movie Set logo + Disc art to NOT OVERLAP, please?

If you search this thread there is a mod for this.

1st: This thread has 177 pages.
2nd: Ive searched the last 30 pages and there is not
3rd: Can you help? And be more specific? Or pointing its easier?

Things like this should be in a sticky...
Reply
(2014-09-27, 12:04)Samu-rai Wrote:
(2014-09-27, 03:23)djhifi Wrote: How can I make Movie Set logo + Disc art to NOT OVERLAP, please?

If you search this thread there is a mod for this.

Did you find it? I'd like to change this as well.

Cheers
Reply
@megalodon

I updated my HTPC to OpenElec 4.2.0 today, as yet I have not seen the Extended Info Script fail when entering full screen music playback. Which is what you also reported with the 4.1.6 beta.

However XBMC is still crashing / bombing out a lot whilst in full screen mode and it just restarts XBMC and leaves nothing in the log file that I can see as to what is the cause.

I still feel part of these issues are related to the CU Lyrics add-on but am not sure. Its very frustrating that a perfectly stable HTPC has developed this fault and I have no way of working out what the problem is.

Cheers

EDIT: I just downgraded the Lyrics add-on again from V2.0.11 to V2.0.9 and its not crashed as yet for a while. With V2.0.11 it crashed about 3 times in 5 minutes.

EDIT 2: Now its showing some code on screen, never seen it do that before!

Image

Posted this on the Lyrics thread as well

http://forum.xbmc.org/showthread.php?tid...pid1803799

If in the Aeon MQ5 OSD Menu settings I turn off the option "Show Lyrics" then that code and the lyrics can no longer be seen.

I don't even want the Lyrics at all, shame we can't disable the add-on completely? Aeon MQ5 says its a required add-on etc.

EDIT: Are there still issues in XBMC with playing FLAC files? I wonder if it might be related to that when XBMC bombs out.
Reply
(2014-09-29, 02:01)djhifi Wrote:
(2014-09-27, 12:04)Samu-rai Wrote:
(2014-09-27, 03:23)djhifi Wrote: How can I make Movie Set logo + Disc art to NOT OVERLAP, please?

If you search this thread there is a mod for this.

1st: This thread has 177 pages.
2nd: Ive searched the last 30 pages and there is not
3rd: Can you help? And be more specific? Or pointing its easier?

With respect, if you don't have time or the patients to look through the thread and locate the information you require, do you really expect me to?

However, I just did a search with the keywords: movie sets disc logos & found it here:

http://forum.xbmc.org/showthread.php?tid...pid1732489
My fanart.tv & themoviedb.org accounts.

Image
Reply
(2014-01-22, 06:34)scott967 Wrote: I was looking through a debug log on XBMC 13 nightly, and saw an error. MQ5 skin file Includes.xml calls for an include file IncludesPlaylistWidgets.xml but no such file is provided in the MQ5 I have (installed from XBMC). Is this file supposed to exist?

Code:
    <includes>
    <include file="Defaults.xml"/>
    <include file="IncludesVariables.xml"/>
    <include file="IncludesMenuCustom.xml"/>
    <include file="IncludesMenuVariables.xml"/>
    <include file="IncludesMenuVariables2.xml"/>
    <include file="IncludesMenuWidgets.xml"/>
    <include file="IncludesPlaylistWidgets.xml"/>
        ...

scott s.
.

I am seeing the same error in my log today

INFO: Error loading includes.xml file (/storage/.xbmc/addons/skin.aeonmq5/720p/IncludesPlaylistWidgets.xml): Failed to open file (row=0, col=0)

What does it mean?

Thanks
Reply
@cw-kid, It´s no used, only remove line <include file="IncludesPlaylistWidgets.xml"/> in includes.xml file.

trash remaining previous skin version.
MediaBrazil forum Website - Youtube Channel
MQ9-1.6.0.29 - 09.15.2023 - Aeon MQ Skin Team
MarcosQui Website Donate and support us.
Reply
  • 1
  • 175
  • 176
  • 177(current)
  • 178
  • 179
  • 208

Logout Mark Read Team Forum Stats Members Help
[RELEASE] Aeon MQ 520
This forum uses Lukasz Tkacz MyBB addons.