•   
  • 1
  • 24
  • 25
  • 26(current)
  • 27
  • 28
  • 87
  •   
Release CU LRC Lyrics
The other thing I am wondering if the crashing of XBMC might be related to? Is the LCD Proc add-on. I have several XBMC machines round the house and the one that seems to be crashing the most is the main HTPC in the lounge and it has a VFD display on it. But this is the machine I use the most though.

I have one other older HTPC with a VFD display in the kids bedroom and I have also seen that one crash out as well when playing music in full screen mode. The other HTPC in my bedroom has no VFD display on it and I can not recall that one bombing out when playing music.

On the lounge HTPC I disabled the LCD Proc add-on today and so far this afternoon it hasn't crashed when playing music, I just updated the Lyrics add-on back to V.2.0.11 on there as well. I saw an old thread where some one said it was crashing out when playing music in full screen mode and he disable the LCD Proc add-on, here is that thread: http://forum.xbmc.org/showthread.php?tid=194192

However I have been running the lounge HTPC with the LCD Proc add-on enabled for months with no crashing issues whilst playing music until recently, so who knows where the problem now actually lies.

Cheers

Hi

Here is a debug log file (xbmc.old.log) from earlier today whilst it crashed one time

http://xbmclogs.com/show.php?id=306284

Thanks
Reply
OK so I have been playing music in full screen mode on the Windows 7 laptop and on the iMAC for about an hour and both seem fine at the moment and haven't crashed as yet. Both have Gotham 13.2 and Aeon MQ5 skin and all the same XBMC add-ons / versions etc. Both have CU LRC Lyrics add-on V2.0.11 enabled for example.

Next time the OpenElec HTPC in the lounge crashes again I will post up a new log.

I've gone on to the OpenElec chat room will ask about on there for clues as well.

Cheers
Reply
Hi

Here is a new log file from the lounge HTPC which just crashed again. The LCD Proc add-on was enabled at the time as well as CU LRC Lyrics V2.0.11

http://xbmclogs.com/show.php?id=306348

Many thanks in advance for any clues to put me in the right direction.
Reply
both of your logfiles end with a notification from the Artist Slideshow addon.
i'm not saying that is the curlpit, but it might be worth disabling that addon for a while
and see if xbmc still crashes.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
Hi Ronie

Yes I did notice that before, that the last entries in the logs where to do with Artist SlideShow, I did mention this to the developer of that add-on and he seemed to think there was nothing unusual going on. That version of Artist SlideShow is stable and has been out for a good while, I will try and disable it though as a test as you suggested.

So I assume then you cannot see any errors or problems related to the Lyrics add-on?

I am going to looking in to LCD Proc some more could be related to that maybe.

Its hard tracking down where the problem actually is, so I guess its going to be trial and error. Very annoying when everything was working OK at one point.

Thanks again.

UPDATE: I am pretty sure now that its the LCD Proc add-on causing my XBMC to bomb out
Reply
a great addon, ronie . respect.

some of my alboms has lyrics embedded in the songs file tags .(taged them with "mp3Tag Pro")
when i changh to music visualisation screen, the lyrics backgoung (gray) fold down, in the left upper
side it say" embedded " but the screen stay empty.

any idea?( the "serch for embedded lyrics" is on)

android, minix 8h-x,gotham 13.2

thx
Refae
Reply
(2014-10-01, 19:10)refael65 Wrote: a great addon, ronie . respect.

some of my alboms has lyrics embedded in the songs file tags .(taged them with "mp3Tag Pro")
when i changh to music visualisation screen, the lyrics backgoung (gray) fold down, in the left upper
side it say" embedded " but the screen stay empty.

any idea?( the "serch for embedded lyrics" is on)

android, minix 8h-x,gotham 13.2

thx
Refae

if you can get me one of those mp3 files, i'll have a look.
feel free to PM me a download link.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
hi ronie. was there a recent update? just wanna bring to ur attention, i believe that the recent automatic update to v3.0.1 is causing the karaoke window panel to pop up again, instead of lyrics being integrated on screen. this happen before which we both found out it was compatibility issue; per link below, post #349. is this version 3.0.1 compatible w/ 13.2 gotham?? please let me know. THANX.

http://forum.xbmc.org/showthread.php?tid...aoke+panel

win 7 x64 xbmc 13.2 gotham, aeon MQ5, CU LRC LYRICS v3.0.1

EDIT: i was able to downgrade to v2.0.9, but it automatically update back to v3.0.1. i figured that. atleast now the karaoke window panel is gone, but now i'm getting first line of lyrics is gibberish/code on most songs. can't even get a song to work right. it doesn't work at all. Sad

EDIT 2: after testing it out. i found that a fresh install of v3.0.1 works very well, but you have to deal w/ the big ugly karaoke window panel w/ small lyrics. no thanx. ronie, hope u can fix this.
Reply
(2014-10-02, 09:13)alexp4re Wrote: hi ronie. was there a recent update? just wanna bring to ur attention, i believe that the recent automatic update to v3.0.1 is causing the karaoke window panel to pop up again, instead of lyrics being integrated on screen. this happen before which we both found out it was compatibility issue; per link below, post #349. is this version 3.0.1 compatible w/ 13.2 gotham?? please let me know. THANX.

http://forum.xbmc.org/showthread.php?tid...aoke+panel

win 7 x64 xbmc 13.2 gotham, aeon MQ5, CU LRC LYRICS v3.0.1

EDIT: i was able to downgrade to v2.0.9, but it automatically update back to v3.0.1. i figured that. atleast now the karaoke window panel is gone, but now i'm getting first line of lyrics is gibberish/code on most songs. can't even get a song to work right. it doesn't work at all. Sad

EDIT 2: after testing it out. i found that a fresh install of v3.0.1 works very well, but you have to deal w/ the big ugly karaoke window panel w/ small lyrics. no thanx. ronie, hope u can fix this.

v3.0.1 is not compatible with xbmc gotham.
the latest version for gotham is v2.0.11
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2014-10-02, 19:14)ronie Wrote:
(2014-10-02, 09:13)alexp4re Wrote: hi ronie. was there a recent update? just wanna bring to ur attention, i believe that the recent automatic update to v3.0.1 is causing the karaoke window panel to pop up again, instead of lyrics being integrated on screen. this happen before which we both found out it was compatibility issue; per link below, post #349. is this version 3.0.1 compatible w/ 13.2 gotham?? please let me know. THANX.

http://forum.xbmc.org/showthread.php?tid...aoke+panel

win 7 x64 xbmc 13.2 gotham, aeon MQ5, CU LRC LYRICS v3.0.1

EDIT: i was able to downgrade to v2.0.9, but it automatically update back to v3.0.1. i figured that. atleast now the karaoke window panel is gone, but now i'm getting first line of lyrics is gibberish/code on most songs. can't even get a song to work right. it doesn't work at all. Sad

EDIT 2: after testing it out. i found that a fresh install of v3.0.1 works very well, but you have to deal w/ the big ugly karaoke window panel w/ small lyrics. no thanx. ronie, hope u can fix this.

v3.0.1 is not compatible with xbmc gotham.
the latest version for gotham is v2.0.11

i downgraded to v2.0.11, but it automatically update to v3.0.1 anyways. its automatically updates itself to current version that's not compatible with gotham. back to square one. in order for this to be compatible, am i suppose to turn off automatic of updates for all addons? i prefer not to. please advise. thanks.
Reply
(2014-10-02, 22:51)alexp4re Wrote: i downgraded to v2.0.11, but it automatically update to v3.0.1 anyways. its automatically updates itself to current version that's not compatible with gotham. back to square one. in order for this to be compatible, am i suppose to turn off automatic of updates for all addons? i prefer not to. please advise. thanks.

could you get me a Debug Log please?
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2014-10-02, 23:06)ronie Wrote:
(2014-10-02, 22:51)alexp4re Wrote: i downgraded to v2.0.11, but it automatically update to v3.0.1 anyways. its automatically updates itself to current version that's not compatible with gotham. back to square one. in order for this to be compatible, am i suppose to turn off automatic of updates for all addons? i prefer not to. please advise. thanks.

could you get me a Debug Log please?

here it is. in 5 parts. sorry for that. pastebin limits me. log should show automatic update to v3.0.1, which is not compatible w/ gotham. thanx for lookin into this.

http://pastebin.com/jbU2jZbn
http://pastebin.com/3kruwQnD
http://pastebin.com/1GugB4Gs
http://pastebin.com/aFaGYxKS
http://pastebin.com/0fHGWDCA
Reply
(2014-10-03, 01:21)alexp4re Wrote:
(2014-10-02, 23:06)ronie Wrote:
(2014-10-02, 22:51)alexp4re Wrote: i downgraded to v2.0.11, but it automatically update to v3.0.1 anyways. its automatically updates itself to current version that's not compatible with gotham. back to square one. in order for this to be compatible, am i suppose to turn off automatic of updates for all addons? i prefer not to. please advise. thanks.

could you get me a Debug Log please?

here it is. in 5 parts. sorry for that. pastebin limits me. log should show automatic update to v3.0.1, which is not compatible w/ gotham. thanx for lookin into this.

http://pastebin.com/jbU2jZbn
http://pastebin.com/3kruwQnD
http://pastebin.com/1GugB4Gs
http://pastebin.com/aFaGYxKS
http://pastebin.com/0fHGWDCA

ok, could you rollback to v2.0.11 again and then remove this file:
C:\Users\Alex\AppData\Roaming\XBMC\addons\packages\script.cu.lrclyrics-3.0.1.zip

that should prevent it from updating again.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2014-10-03, 01:29)ronie Wrote:
(2014-10-03, 01:21)alexp4re Wrote:
(2014-10-02, 23:06)ronie Wrote: could you get me a Debug Log please?

here it is. in 5 parts. sorry for that. pastebin limits me. log should show automatic update to v3.0.1, which is not compatible w/ gotham. thanx for lookin into this.

http://pastebin.com/jbU2jZbn
http://pastebin.com/3kruwQnD
http://pastebin.com/1GugB4Gs
http://pastebin.com/aFaGYxKS
http://pastebin.com/0fHGWDCA

ok, could you rollback to v2.0.11 again and then remove this file:
C:\Users\Alex\AppData\Roaming\XBMC\addons\packages\script.cu.lrclyrics-3.0.1.zip

that should prevent it from updating again.

i followed your instructions, but it's still auto updates to v3.0.1. please re-advise. others on gotham not having this issue??
Reply
(2014-10-03, 03:50)alexp4re Wrote: others on gotham not having this issue??

I came looking here because my Gotham Raspberry Pi was telling me there was an update available for CU LRC but it would not update. I would think that if this is being blocked due to incompatibility it shouldn't show up in available updates. I have auto updates turned off.

Edit add: I have 4 addons in a similar state so I don't believe it's CU LRC but Gotham itself.
Reply
  •   
  • 1
  • 24
  • 25
  • 26(current)
  • 27
  • 28
  • 87
  •   



Logout Mark Read Team Forum Stats Members Help
CU LRC Lyrics1
This forum uses Lukasz Tkacz MyBB addons.