•   
  • 1
  • 300
  • 301
  • 302(current)
  • 303
  • 304
  • 315
  •   
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
Recently I installed Raspbmc. Youtube plugin work PERFECTLY from firts try without any configuration. My problem was bluetooth since I didn't able to configure mouse and keyboard.
Then I switch to Openelec. Great, mouse and keybard work immediately. BUT, youtube plugin refuse to work. I had try almost every possible solution I find on this forum without succed.

301 PAGES ABOUT THIS PROBLEM AND STILL THERE IS NO SINGLE, EASY SOLUTION Huh

So my conlusion is Openelec sucks! I'm too tired trying fixing youtube plugin, so I return to Raspbmc. I'll use android client as remote.

Sad Smile
Funny cos youtube works fine on openelec.

But YELLING about it won't get you anywhere!
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Nickr,

Download and install fresh image of openelec, install youtube plugin and try. No, it is not working.
Download and install fresh image of raspbmc, install youtube plugin and try. Yes, it is working.

It is not funny cos youtube is not working on openelec without hacking.
Anyone know why the addon is extremely slow at loading videos, menus, logging in, etc...? It takes 3-5 minutes of the loading screen before a video loads.
(2014-11-13, 00:21)mbruck Wrote: Nickr,

Download and install fresh image of openelec, install youtube plugin and try. No, it is not working.

Yes it is
Quote:Download and install fresh image of raspbmc, install youtube plugin and try. Yes, it is working.

It is not funny cos youtube is not working on openelec without hacking.

So perhaps you should do something constructive like post a debug log (wiki) or some version information or something like that.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Thumbs Down 
Quote:mbruck Wrote:
Nickr,
Download and install fresh image of openelec, install youtube plugin and try. No, it is not working.

Yes it is
No, it is not. Otherwise I will not be on this forum.
(2014-11-13, 10:20)mbruck Wrote:
Quote:mbruck Wrote:
Nickr,
Download and install fresh image of openelec, install youtube plugin and try. No, it is not working.

Yes it is
No, it is not. Otherwise I will not be on this forum.

Worked fine for me.
Youtube plugin not work with vevo videos.
(2014-11-13, 14:16)Kenoby Wrote: Youtube plugin not work with vevo videos.

need be fix again
I've noticed that my YouTube history doesn't sync with my online account...I wonder is there a fix or have I buggered something on my end?
What happened to the Youtube plugin? I'm unable to watch many videos
Can someone explain why not work only VEVO videos?
Thanks in advance for the help
yes pls fix the vevo thing pls pls
Same here... no videos will play.
Seems to be working here.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
  •   
  • 1
  • 300
  • 301
  • 302(current)
  • 303
  • 304
  • 315
  •   



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only28
This forum uses Lukasz Tkacz MyBB addons.