•   
  • 1
  • 18
  • 19
  • 20
  • 21(current)
  • 22
  •   
PleXBMC add-on / skin integration support
(2015-01-08, 12:13)boosterbosch Wrote: Can you set Amber so that when you click on Movies it goes straight in to all movies instead of going to the list of possible views?

No, but you can set Plexbmc - skip extra filter menus.
My skins:

Amber
Quartz

Reply
A few questions on music:

1. When playing music the icon to the left never shows the album art of the artist that is playing. Is this a known issue or is there some setting to change

2. How can I change how the song title displays. I've tried changing the settings but it never seems to impact the song title. Instead I always see 00. Song Title. I'd prefer to have the Artist name and then song name.

3. Is there a way to have the fan art show when a song is playing instead of the visualizations?
Reply
Im having difficulty with a new install.

I have installed Gotham on a fresh PC, installed Amber and PleXBMC but then get a script error and a unable to contact server error. I have also tried on Helix with the same result. I also uninstalled and tried again and copied my XBMC folder off a working PC onto the new one and it still fails and cant see my Plex server. I can connect just fine with a web browser but cant get PleXBMC to see my server

Any ideas what I can try to trouble shoot this?
Reply
Hmmm, ok. I moved a working PC upstairs and now its not working? Same can not detect server issue, yet I can map drivves and ping no problem. Any ideas?
Reply
I'm not sure I can help but without logs I can only make a guess
My skins:

Amber
Quartz

Reply
Turns out to be a version issue. I got some different versions and installed them till one worked. I should be able to get it working in Helix with the same approach. Which ever one is available in the repo didnt work for me 'out of the box'
Reply
I have it working fine in Gotham as long as I turn off auto update of plug ins. I havent been able to get it working in Helix. Can someone with a working PleXBMC in Helix confirm versions for me and perhaps where they got it?
Reply
Pecinko's Version is working flawlessly for me v3.5.5 located here ==> https://github.com/pecinko/plugin.video....tree/amber

Hippijay is currently doing a refactor for helix of the mainsoruce code but it's far from finished

Give Pecinko's a shot and report back.

Cheers Rob.
Reply
Thanks Rob, I will give it a try. I wonder if I have some odd reposotory version? Like I said, things were fine for me and then one day an auto update broke PleXBMC. I would uninstall and then reinstall the plug in through the add ons menu and then it would break again the next day. It took me a while to work out thats what was going on though.

Im quite fortunate in that I have 3 old HP mini desktops all with the same hardware so I have one in my lounge and and can have another one set up for 'testing'. So once I have something working I can just copy all the folders over. It will take me a little time to clone my current working drive over to test set up (I use a program called Reflect, its great for that). Once I have though I will update it to Helix and see how I go!

My wife just loves the shared libarary and resume that Plex offers so having this working well is a key feature to having her buy in Wink Once ive got my current set up updated to Helix im going to give OpenELEC a go. Hopefully there is driver support for my Streamzap remote and I can get it working. I use Eventghost for that but with a move away from Windows that wont be an option any more.
Reply
(2015-01-11, 15:07)rockcjc Wrote: A few questions on music:

1. When playing music the icon to the left never shows the album art of the artist that is playing. Is this a known issue or is there some setting to change

2. How can I change how the song title displays. I've tried changing the settings but it never seems to impact the song title. Instead I always see 00. Song Title. I'd prefer to have the Artist name and then song name.

3. Is there a way to have the fan art show when a song is playing instead of the visualizations?
Bump
Reply
Hi pecinko,

I'm having a strange issue with thumbnails not showing up properly when I have two servers. I recently upgraded from 13.2 to 14 and also plexbmc from 3.4.6 to 3.5.5. I also updated Amber as well.. I do not remember ever seeing this issue before and I'm not sure how to isolate the cause. I took some photos to illustrate.

I have one dedicated remote linux server. This is what the TV shows section looks like

https://www.dropbox.com/s/om75112ieelh9p...3.jpg?dl=0

If I startup a second server (local), either Windows or Mac, this is how the TV shows section looks on the dedicated linux server

https://www.dropbox.com/s/k2ztydiu6kwr87...4.jpg?dl=0

The On Deck section has a bunch of broken links with no thumbnail. If I try to click on one of them it just takes me to the screen with Files, Playlists, and Video Add-ons. If I scroll to the right a bit, all my normal thumbnails are still there

https://www.dropbox.com/s/362d3ztc4wxzzp...3.jpg?dl=0

Here is how the TV shows section on my mac server looks. I have only two TV shows, Homeland and Portlandia. The first two on the left are correct. The second two are not. It seems to show Homeland and Portlandia twice, but the second two are broken links, and I have no idea why the thumbnail of Baraka is used for Homeland lol.

https://www.dropbox.com/s/qz92l6jth1z912...3.jpg?dl=0

If I add my Windows 8 server, it's even worse. All the movies have really screwed up thumbnails, most of which aren't even from posters but random stills from random shows

https://www.dropbox.com/s/cb3k97uqdo6ioi...3.jpg?dl=0

https://www.dropbox.com/s/8yxsuoi33mdxwg...6.jpg?dl=0

All the On Deck links are broken too.

Really weird issue.I also forgot to mention that everything is fine on plexweb
Reply
(2015-01-20, 02:42)halfluck Wrote: Pecinko's Version is working flawlessly for me v3.5.5 located here ==> https://github.com/pecinko/plugin.video....tree/amber

Hippijay is currently doing a refactor for helix of the mainsoruce code but it's far from finished

Give Pecinko's a shot and report back.

Cheers Rob.

Yip, can confirm that version worked for me fine. I had to install Gotham and then Amber and then upgrade to Helix as trying to install the skin in Helix from the add ons said it had dependancy issues. Thanks Rob.
Reply
(2015-01-20, 02:42)halfluck Wrote: Pecinko's Version is working flawlessly for me v3.5.5 located here ==> https://github.com/pecinko/plugin.video....tree/amber

Hippijay is currently doing a refactor for helix of the mainsoruce code but it's far from finished

Give Pecinko's a shot and report back.

Cheers Rob.

I'm using this Version and it is working really good, except my view states are not updated. So if I finish a episode for example, it is not marked as watched.
Is there something I could do? I somehow think in the past it was working.

Thanks again for your hard work here Smile

Regards
Vlaves
Reply
Another cheers with a couple questions. I've been checking in every month or so to see how the helix progress has been doing. Tonight I made some changes:

1. Upgraded the PMS to plexpass 9.11.7
1a. Of course when I did this I had to mess around with the Plex Home users, so I sent an invite and it apparently switched to plexhome mode
1b. (came in troubleshooting later) After reading about authfix later, I wasn't sure how turn off PlexHome, so i canceled the invite
2. Reinstalled my nuc with openelec-kodi/helix
3. Process to get plexbmc working again:
3a. Downloaded pecinko's master branch zip of skin.amber and the amber branch zip of pecinko's plexbmc.
3b. After messing around for a bit I reverted plexbmc (uninstalled and deleted the addon-data) to the pecinko's released 3.5.5

Three issues:
1. No shelf items (not a big deal to me)
2. When set on GDM (only sees my cloud sync and shared content) or local ip address defined (libraries show up but error in the background): NOTICE: PleXBMC -> Authentication error on server [10.0.0.21:32400]. Check user/password.
3. When looking at Recently Added or Recently Aired, KODI is doing the sorting instead of the returned sorted list from the PMS

Thank you. I've been using PlexBMC for almost two years now. Love it!
Reply
(2015-01-21, 11:13)Vlaves Wrote: I'm using this Version and it is working really good, except my view states are not updated. So if I finish a episode for example, it is not marked as watched.
Is there something I could do? I somehow think in the past it was working.

Thanks again for your hard work here Smile

Regards
Vlaves

Can someone confirm this or is it just on my setup?

Thanks again for the support Smile

Regards
Vlaves
Reply
  •   
  • 1
  • 18
  • 19
  • 20
  • 21(current)
  • 22
  •   



Logout Mark Read Team Forum Stats Members Help
PleXBMC add-on / skin integration support2
This forum uses Lukasz Tkacz MyBB addons.