•   
  • 1
  • 150
  • 151
  • 152
  • 153(current)
  • 154
  •   
[RELEASE] trakt.tv tv/movie scrobbler
(2015-03-04, 17:22)S7eele Wrote:
(2015-03-04, 16:58)Dravokivich Wrote:
(2015-03-04, 16:29)Razze Wrote: Just to be clear, your the latest 3.0.0 version?

I'm not using any test builds of the addon, only what is in the standard kodi repository. I'll double check the version when I get home later as well.
the version currently in the kodi repository is no longer supported

it is my understanding that the new version (3.0.0) is close to being submitted for inclusion in official kodi repository so you may want to wait just a little longer and it should autoupdate

if you do want to try the beta version of 3.0.0 it can be found on github, link follows:

http://github.com/Razzeee/script.trakt/tree/dev

before trying beta version you should look at the details on github and the first post in this thread at least

It is close to submission, I've submitted the final skin version so I think it's matter of translations being updated from Transifex.
Please read the online manual (wiki) & FAQ (wiki) before posting.

Skins: Estuary | Xperience1080
Opinion: Never purchase HTC products
(2015-03-04, 17:22)S7eele Wrote: the version currently in the kodi repository is no longer supported

it is my understanding that the new version (3.0.0) is close to being submitted for inclusion in official kodi repository
so you may want to wait just a little longer and it should autoupdate

if you do want to try the beta version of 3.0.0 it can be found on github, link follows:

http://github.com/Razzeee/script.trakt/tree/dev

before trying beta version you should look at the details on github and the first post in this thread at least

Ah right so, wasn't aware of that. Little bits of info as such tend to get lost in big threads so hadn't seen it.
(2015-03-04, 17:49)Piers Wrote:
(2015-03-04, 17:22)S7eele Wrote:
(2015-03-04, 16:58)Dravokivich Wrote: I'm not using any test builds of the addon, only what is in the standard kodi repository. I'll double check the version when I get home later as well.
the version currently in the kodi repository is no longer supported

it is my understanding that the new version (3.0.0) is close to being submitted for inclusion in official kodi repository so you may want to wait just a little longer and it should autoupdate

if you do want to try the beta version of 3.0.0 it can be found on github, link follows:

http://github.com/Razzeee/script.trakt/tree/dev

before trying beta version you should look at the details on github and the first post in this thread at least

It is close to submission, I've submitted the final skin version so I think it's matter of translations being updated from Transifex.

I actually merged upstream already.
There are some things that I want to attend to and then it's repo time.
Ooh, can't wait :-)
Im getting super excited!!!! cant wait.

What will the update procedure be, will it be a simple auto update? or Will we need to uninstall and completely remove the old version and then install the new?
I have a feature request for future versions, obviously not part of this release.

Is it possible for tv shows that have been unmarked as watched to sync? For example, if I've watched all of breaking bad, and in kodi I Mark it as unwatched, unwatched status gets pushed to trakt? Conversely, if I were to mark breaking bad as unwatched in trakt that should flow through to Kodi. Obviously this would require looking at the date/times changes were made and using the most recent one (similar to filesyncs using time stamps). Not sure if this is even something that could be supported on the back-end of the new tract API but thought I would make the suggestion.
FYI - i manually installed the most recent dev version a short while ago by overwriting the script.trakt directory and when i restarted kodi i got a script error, luckily i remembered recent work involving the dateutil/arrow/trakt python modules so a quick look at the log verified that to correct the problem i had to install the following modules:

- dateutil
- arrow
- trakt

installation of these modules did indeed fix the script error and all appears normal again, these modules can be manually installed after downloading them from:

https://github.com/Razzeee?tab=repositories

@Razze - i knew where to find these modules being familiar with the beta but im not sure how to install them otherwise, ill find out and post how if necessary but thought maybe you would have a quicker solution, for that matter the situation may not exist long enough to become an actual issue, fyi

update - razze you can disregard the note above, i figured out they were right there with your other repositories, always making things harder than they are lol
if the addon.xml is properly defined they will be installed on normal update.
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
(2015-03-04, 21:35)ketterer Wrote: Im getting super excited!!!! cant wait.

What will the update procedure be, will it be a simple auto update? or Will we need to uninstall and completely remove the old version and then install the new?

It should just auto update, the worst case would be an auto update and you needing to manually delete the settings.xml
But let's hope thats pretty unlikely


(2015-03-05, 10:15)Martijn Wrote: if the addon.xml is properly defined they will be installed on normal update.

yep, but I made a typo in the package name.
Also as they are all new modules, they are not yet on the official repo, so Kodi won't have any luck in resolving the package names.

But that won't be a problem for long, as I just want to verify one last thing and then push.
On last https://github.com/Razzeee/script.trakt/tree/dev I have "dependence not met" message.
(2015-03-05, 10:56)ciprijan Wrote: On last https://github.com/Razzeee/script.trakt/tree/dev I have "dependence not met" message.
see my post just a couple back:

http://forum.kodi.tv/showthread.php?pid=...pid1946632

if you know how to install the specified modules cool, if you have been installing via beta repo it should fix itself with next update, everything is moving so quickly right now it might make sense to wait for just a bit, maybe revert back to last working version and wait
@Razze
module packaging looks good from brief look.
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
(2015-03-05, 11:00)Martijn Wrote: @Razze
module packaging looks good from brief look.

Thanks, I'll push them with the addon itself.
(2015-03-04, 15:55)Razze Wrote: It should be "playback progress" for all those cases I might have screwed these strings up. Probably thought they would be too long for the ui to handle :/
Will have a look later.

I've also updated all the new strings in the Dutch translation. I hope that they don't screw up the UI as well when they're longer than the original. Smile
Is there somewhere more appropriate to post my feature request from above? Thanks
  •   
  • 1
  • 150
  • 151
  • 152
  • 153(current)
  • 154
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] trakt.tv tv/movie scrobbler13
This forum uses Lukasz Tkacz MyBB addons.