•   
  • 1
  • 187
  • 188
  • 189(current)
  • 190
  • 191
  • 262
  •   
Release Aeon Nox 5
Thumbs Up 
(2015-03-10, 01:35)mikesilvo164 Wrote: I believe there is either an issue with the image itself or the new texturepacker cause when I updated to use the new one I had the same thing happen and I resolved it by reverting to the old one. I just made a new textures.xbt file using the old texturepacker, can you check to see it that fixes your issue? Download Here and replace the file in the skins media folder.

You're a star Big Grin

Copied your new Textures.xbt, rebooted and everything's back to normal

Thanks for your help
Reply
(2015-03-10, 01:46)doive Wrote:
(2015-03-10, 01:35)mikesilvo164 Wrote: I believe there is either an issue with the image itself or the new texturepacker cause when I updated to use the new one I had the same thing happen and I resolved it by reverting to the old one. I just made a new textures.xbt file using the old texturepacker, can you check to see it that fixes your issue? Download Here and replace the file in the skins media folder.

You're a star Big Grin

Copied your new Textures.xbt, rebooted and everything's back to normal

Thanks for your help

Also I got this problem with the "episode" view. If I update manually, will I still get the newer version with updates from the official repo?

/Söder
Vero 4K with unRAID server and mysql (mariadb)
Reply
(2015-03-10, 10:15)soder Wrote: Also I got this problem with the "episode" view. If I update manually, will I still get the newer version with updates from the official repo?

/Söder

There will be no issues with just replacing the textures.xbt file, it will not interfere with any future updates. All those with issues not seeing the episode view background... Are all of you using Windows or is it not OS specific? Basically I'd like to narrow down if it is just a Windows problem.
Reply
@mikesilv0164

The issue for me happened on Openelec 5.0.5 running on a Raspberry Pi 2 & Openelec 5.0.5 on a CuBox i4Pro - So neither are windows versions will check my other systems later & report back

BTW - someone else asked about a similar problem in another topic, so I directed them to this thread - again replacing the Textures.xbt file resolved the problem.
Reply
(2015-03-08, 23:06)mikesilvo164 Wrote:
(2015-03-08, 22:21)Walt74 Wrote: Sure, kodi locks up, so i can't use the log uploader. I have to force the app to quit. see http://pastebin.com/vcSv1Wk3 around line 1694 is the place to look

I was hoping for something easy... I see the error below and I am just guessing here but it appears to be a naming issue when getting the actor photo. I do not believe it is a skin issue, but hopefully someone else can determine your best course of action. This is beyond my understanding of python so I can only suggest to post a new debug log and disable the startup scan for new media so the log is shorter and post it in the extendedinfo thread.

Code:
21:15:30 T:4598120448   ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<--
                                             - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
                                            Error Type: <type 'exceptions.NameError'>
                                            Error Contents: global name 'Filter_Image_Thread' is not defined
                                            Traceback (most recent call last):
                                              File "/Users/admin/Library/Application Support/Kodi/addons/script.extendedinfo/default.py", line 65, in <module>
                                                Main()
                                              File "/Users/admin/Library/Application Support/Kodi/addons/script.extendedinfo/default.py", line 27, in __init__
                                                self.control = StartInfoActions(self.infos, self.params)
                                              File "/Users/admin/Library/Application Support/Kodi/addons/script.extendedinfo/resources/lib/process.py", line 171, in StartInfoActions
                                                dialog = DialogActorInfo(u'script-%s-DialogInfo.xml' % addon_name, addon_path, id=params.get("id", ""), name=params.get("name", ""))
                                              File "/Users/admin/Library/Application Support/Kodi/addons/script.extendedinfo/resources/lib/DialogActorInfo.py", line 51, in __init__
                                                filter_thread = Filter_Image_Thread(self.person["general"]["thumb"], 25)
                                            NameError: global name 'Filter_Image_Thread' is not defined
                                            -->End of Python script error report<--

This looks like the same error I was getting on my Pi. The fix for me was to update python.

Code:
sudo apt-get install python-imaging

Worked for getting my extended info script running, hope it helps here.
Reply
(2015-03-08, 21:56)capfuturo Wrote: For latest Aeon Nox 5.5.9> Anyone wanting to have TvTunes and VideoExtras buttons also on Info screen (as shown below), just use the following DialogVideoInfo.xml
Image

That is so awesome. It will make getting to the few movies that have video extras quicker. Where do I put the file? Does it go in the skin.aeon.nox.5 folder?
Reply
(2015-03-11, 00:54)Tatts4Life Wrote:
(2015-03-08, 21:56)capfuturo Wrote: For latest Aeon Nox 5.5.9> Anyone wanting to have TvTunes and VideoExtras buttons also on Info screen (as shown below), just use the following DialogVideoInfo.xml
Image

That is so awesome. It will make getting to the few movies that have video extras quicker. Where do I put the file? Does it go in the skin.aeon.nox.5 folder?

1080 folder
Reply
(2015-03-10, 01:35)mikesilvo164 Wrote:
(2015-03-10, 01:18)doive Wrote: Hi,

I have a problem with the latest release 5.5.9 that doesn't appear with the previous 5.5.6 version.

For TV Shows, I have the Episodes listed in 'Episode' format and the text now is unreadable.

In the previous version the background fanart was dimmed which allowed the episode details to stand out even on a light background. In the current version the background is no longer dimmed resulting in the unreadable text. Could someone point me to what changes I need to make to change the behaviour back to that in the 5.5.6 version.

Thanks

I believe there is either an issue with the image itself or the new texturepacker cause when I updated to use the new one I had the same thing happen and I resolved it by reverting to the old one. I just made a new textures.xbt file using the old texturepacker, can you check to see it that fixes your issue? Download Here and replace the file in the skins media folder.

Can someone re-upload this to a quicker host?
Reply
(2015-03-11, 02:39)helloterence Wrote: Can someone re-upload this to a quicker host?

I can post it somewhere else... any suggestions as to where that would help solve any speed issues?
Reply
(2015-03-11, 01:10)Edworld Wrote:
(2015-03-11, 00:54)Tatts4Life Wrote:
(2015-03-08, 21:56)capfuturo Wrote: For latest Aeon Nox 5.5.9> Anyone wanting to have TvTunes and VideoExtras buttons also on Info screen (as shown below), just use the following DialogVideoInfo.xml
Image

That is so awesome. It will make getting to the few movies that have video extras quicker. Where do I put the file? Does it go in the skin.aeon.nox.5 folder?

1080 folder
Thanks I never know where to put stuff.
Reply
(2015-03-10, 22:22)doive Wrote: @mikesilv0164

The issue for me happened on Openelec 5.0.5 running on a Raspberry Pi 2 & Openelec 5.0.5 on a CuBox i4Pro - So neither are windows versions will check my other systems later & report back

BTW - someone else asked about a similar problem in another topic, so I directed them to this thread - again replacing the Textures.xbt file resolved the problem.

Thank You for the info, it has been passed along Smile
Reply
(2015-03-10, 19:29)mikesilvo164 Wrote:
(2015-03-10, 10:15)soder Wrote: Also I got this problem with the "episode" view. If I update manually, will I still get the newer version with updates from the official repo?

/Söder

There will be no issues with just replacing the textures.xbt file, it will not interfere with any future updates. All those with issues not seeing the episode view background... Are all of you using Windows or is it not OS specific? Basically I'd like to narrow down if it is just a Windows problem.

OE 5.0.5 for me to. x64

/Söder
Vero 4K with unRAID server and mysql (mariadb)
Reply
Can you set Different images for each sub menu , if so how do I do it?
Thanks
Andy
Reply
Hi guys. Just here to ask a simple question.

Is it possible to change the defaul background images on the Home Screen categories (System, Weather, etc etc) by editing some xml file instead of using the usual "Customize Backgrounds" in Skin Settings?

Thanks
Reply
Having a problem with music controls using an Amazon FireTV (AFTV) and associated remote... Once you start playing music there is no way to get the music player controls to appear. With a keyboard attached you can hit the 'M' key but no way with the limited buttons on the AFTV remote.

Since remapping remote with limited buttons is not desirable I am not sure of best alternative? Confluence handles it by placing controls in the "Stat Line" above the main menu. This could be a nice additional option to add.

Has anyone tackled this issue? Suggestions? If someone pointed me to the associated xml files to place controls in the stat line I could take a hack at it... I know enough to be dangerous if pointed in the right direction.

Thanks!
Reply
  •   
  • 1
  • 187
  • 188
  • 189(current)
  • 190
  • 191
  • 262
  •   



Logout Mark Read Team Forum Stats Members Help
Aeon Nox 537
This forum uses Lukasz Tkacz MyBB addons.