• 1(current)
  • 2
  • 3
  • 4
  • 5
  • 10
Release Bravo Channel Video Addon
#1
New Addon with full episodes. This addon will probably require a VPN outside of the US. It also needs a 4-5 Mbps link as most of the video is 1080.
Requires a Kodi build which has ssl support compiled with ffmpeg. Windows is ok, Android needs 15.0 or higher.
Available in the kodi.org repo
http://mirrors.xbmc.org/addons/gotham/pl...deo.bravo/
Reply
#2
Updated version with Subtitles, Metadata and fixed views.

V1.0.2 in my git:
https://github.com/learningit/plugin.video.bravo
Reply
#3
Can the DNS configuration setting be added to the add-on?

Welcome back from your business trip! Hope it went well.
Reply
#4
I installed the Bravo plugin over the weekend - was watching shows yesterday morning, last night the addon was empty - today as well. Talked to a buddy and he's seeing the same. Do I need to update something?
Reply
#5
(2015-06-06, 01:32)slapthecat Wrote: I installed the Bravo plugin over the weekend - was watching shows yesterday morning, last night the addon was empty - today as well. Talked to a buddy and he's seeing the same. Do I need to update something?

Website change. I'll have a look tomorrow.
Reply
#6
V1.0.4 Fixed version in my git:
https://github.com/learningit/plugin.video.bravo

Fairly large change to the website layout. The addon is slower because it needs to lookup multiple pages now.
Reply
#7
I loaded the new update V1.0.4, however the stream doesn't seem to work. I get the program listings, but no streams. Is this new version working?
Reply
#8
(2015-06-11, 05:17)Pluto30306 Wrote: I loaded the new update V1.0.4, however the stream doesn't seem to work. I get the program listings, but no streams. Is this new version working?
Works fine. Read the first post in the thread to make sure you have what you need to run this addon, you probably have the wrong version of Kodi.
Reply
#9
I was connected via WiFi and the connection wasn't strong so I got a URL time out error. Once I connected via wired and rebooted, all is fine. Thanks.
Reply
#10
Thanks for the update! Working again here fine.
Reply
#11
Website change. V1.0.5 available in my git:
https://github.com/learningit/plugin.video.bravo/

I will do a pull request for the Kodi.org repo in a few days, if no one reports problems. Please let me know if it works for you. Thanks.
Reply
#12
Newbie issue - keep getting "One or more items failed to play" error. Any tips? Thanks!
Reply
#13
(2015-07-18, 08:07)bacon828 Wrote: Newbie issue - keep getting "One or more items failed to play" error. Any tips? Thanks!
You are most likely running on Android and your version of Kodi is lower than 15.0. Possibly a slow internet link.
See the first post in this thread for system requirements.
Do some of the videos play?
Reply
#14
Thanks, updated to 15.0 and it works. However, there is lots of buffering - connection is 30mbps down/1-3mbps up - is that fast enough?
Reply
#15
(2015-07-20, 02:32)bacon828 Wrote: Thanks, updated to 15.0 and it works. However, there is lots of buffering - connection is 30mbps down/1-3mbps up - is that fast enough?

More than enough. If you're out of the US it's more likely delay in the US link.
Reply
  • 1(current)
  • 2
  • 3
  • 4
  • 5
  • 10

Logout Mark Read Team Forum Stats Members Help
Bravo Channel Video Addon0
This forum uses Lukasz Tkacz MyBB addons.