•   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 19
  •   
Hellowlol HTPC-Manager fork support thread
#91
What problem? The cnd thing? Disable it manually or wait for me to fix it. The best would be to update the cnd link to correct table sorter or to remove that file from the cnd option. I don't have time to fix it now. I'm in my own birthday party :p
Reply
#92
(2015-07-13, 16:14)jobenso Wrote: So what exactly do I need to do to fix this problem? Sorry, my experience with git is limited.

You need to disable CDN If you have the same issue than mine.
Reply
#93
When i go into the setting area CDN has a check box, I uncheck and hit save. The check box reappears (this actually happens on all the settings). Restarting the server doesn't help.

Happy Birthday...

Have a beer on me... where's the donate button?
Reply
#94
So except from breaking cnd.. Anybody tested or found any bugs in the filter/search table?
Reply
#95
(2015-07-13, 17:12)jobenso Wrote: When i go into the setting area CDN has a check box, I uncheck and hit save. The check box reappears (this actually happens on all the settings). Restarting the server doesn't help.

Happy Birthday...

Have a beer on me... where's the donate button?

If you can't uncheck it you need to manually edit the db. I'll fix this when the guests have left. See https://github.com/Hellowlol/HTPC-Manager/issues/247

The donate button is on my github page. Smile
Reply
#96
I went into the database, it's fixed. Happy Birthday!
Reply
#97
latest update fixes this Smile check the issue that i originally made.
Reply
#98
(2015-07-13, 20:59)jobenso Wrote: I went into the database, it's fixed. Happy Birthday!

Thank you Smile
Reply
#99
Mine seems to be a lot slower since the update yesterday. Used to load pretty much instantly but now seems to take a good few seconds longer.

Normally it would load the top menu bar then the dashboard content but now it seems to be stalling loading the top menu and dashboard together.
Reply
(2015-07-14, 10:04)GTunney Wrote: Mine seems to be a lot slower since the update yesterday. Used to load pretty much instantly but now seems to take a good few seconds longer.

Normally it would load the top menu bar then the dashboard content but now it seems to be stalling loading the top menu and dashboard together.

The top menu is just as fast as before here. The modules that has sorting is a bit slower. Open a issue on GitHub also include all the different things you have enabled on the dashboard
Reply
(2015-07-14, 10:04)GTunney Wrote: Mine seems to be a lot slower since the update yesterday. Used to load pretty much instantly but now seems to take a good few seconds longer.

Normally it would load the top menu bar then the dashboard content but now it seems to be stalling loading the top menu and dashboard together.

I see it now. When did you first notice this?
Reply
Would have been after the update on Tuesday I think. I honestly don't know, sorry.
Reply
Also when did the Latest Albums dashboard modules change? Although it looks good being the same as Movies and TV Shows the artwork is stretched as album art tends to be square.
Reply
Yesterday, you can still use the previous "look". (Look for old albums in dash settings), It's was a choice between a cropped and a stretched image.
Reply
Ahh ok no probs, I do like the new style as it looks really good with them all along the top being the same size.

Just needs some work to display the art correctly if there even is a way.
Reply
  •   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 19
  •   
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Hellowlol HTPC-Manager fork support thread52
This forum uses Lukasz Tkacz MyBB addons.