•   
  • 1
  • 60
  • 61
  • 62(current)
  • 63
  • 64
  • 67
  •   
Win XBMC on iMON Display (LCD / VFD) for Windows
(2015-06-16, 11:32)NiffStipples Wrote: @gibxxi thanks a lot for your solution - disabling XBMC in iMon settings did the trick for me! I also had the "cannot connect to 127.0.0.1:80" issue! Smile

Glad I could be of assistance. I've posted extensively in this thread due to both the frustration I myself had, setting up these displays when I used them, and the efforts I went through attempting to work around the limitations of SoundGraph's drivers.

It's quite ironic really, I migrated from MediaPortal to XBMC because of the built-in support for XBMC in the drivers for these displays, but have spent far longer amount of time here, without having one of them in an active system, than when I did.

Excellent username btw.

Wink
Image
DT: Intel Core-i7 - 4770K / Nvidia GTX-980 Ti | HTPC: Intel Core-i5 - 4670K / Nvidia GTX-950 | LT: Asus N550JK-CM531H
TV: Sony KDL-40EX524 | AVR: Onkyo TX-NR515 | SPK: 2x Pioneer CS-7070 / 3x Tannoy F1 Custom
Reply
Anyone here is running Kodi Isengard on Windows 10 and has a VFD setup? I've tried using XBMC on iMON display program and was unable to connect.

I've tried setting the tcpport in advancedsettings.xml as well and it still doesn't connect. Disabled firewalls still results the same outcome. The program just refuses to connect.
Reply
I have windows 10 and imon VFD. XBMC on iMON connecting to Kodi Isengard, but don't show playback time. I only get:
Code:
Wideo
Movie title
Kodi setting:
Port 80
Usrer: Kodi
Password:

XBMC on Imon setting:
IP: 127.0.0.1
User: Kodi
Password:

Imon -> media info setting -> XBMC disable
Reply
(2015-08-01, 14:23)grzesiek811 Wrote: I have windows 10 and imon VFD. XBMC on iMON connecting to Kodi Isengard, but don't show playback time. I only get:
Code:
Wideo
Movie title
Kodi setting:
Port 80
Usrer: Kodi
Password:

XBMC on Imon setting:
IP: 127.0.0.1
User: Kodi
Password:

Imon -> media info setting -> XBMC disable
I have set the same settings as yours before but the app just refuses to connect. I also tried 8080 as well but still no luck.
Reply
Disable your firewall and try again.
Reply
(2015-08-01, 15:39)grzesiek811 Wrote: Disable your firewall and try again.
I did mentioned previously that I've tried that already. It must be something else.
Reply
I have no more ideas.
Reply
(2015-08-01, 16:06)grzesiek811 Wrote: I have no more ideas.
Me too. Been scratching my head for the past 24 hours. Which version of iMON Manager are you using? I noticed that in the interface, the menu for iMON is always greyed out. Is yours the same? May I know which version are you using for XBMC on iMON display? I'm using the original version from SourceForge.

I guess either to abandon this or just find another alternative.
Reply
Imon version 8.12.1202.
Kodi 15
XBMC on Imon VFD version.

Try this version for vfd http://www.mediafire.com/download/ud73e9....v1.0.4.7z
Reply
(2015-08-02, 09:46)grzesiek811 Wrote: Imon version 8.12.1202.
Kodi 15
XBMC on Imon VFD version.

Try this version for vfd http://www.mediafire.com/download/ud73e9....v1.0.4.7z
I've tried that version before and still the same but I'll give it a go again. Maybe should just study on how they operate and make a program by myself. Sad
Reply
Imon and kodi doesn't works together good. So i am using mediaportal. Imon with mediaportal works great. Sorry kodi, I tried.
I tried
Reply
Hey guys, ceep me updated if someone got it to work. Not installing Win10 till someone confirms it.
Reply
(2015-08-02, 20:18)grzesiek811 Wrote: Imon and kodi doesn't works together good. So i am using mediaportal. Imon with mediaportal works great. Sorry kodi, I tried.
I tried
I guess I have to migrate to MediaPortal then. Your MediaPortal is running on the latest version? Thanks.
Reply
ok after hours of testing I have gotten it to work

Works on
Windows 10
Kodi 15.1

iMON Manager Version 8.12.1202
http://www.soundgraph.com/forums/showthread.php?t=9857

xbmc-on-imon v0.1.9.5
https://code.google.com/p/xbmc-on-imon/downloads/list


SETUP

imon settings left alone

1st
Kodi
System-Services-Web server
settings
Allow remote control via http: enabled
port 9191 *these must match
username kodi
move off page to save settings

System-Services-Remote control
settings
Allow remote control by programs on other systems: enabled
move off page to save settings

close kodi


xbmc-on-imon settings
ip 127.0.0.1 port 9191 *these must match
username kodi
tcp port 9090
move on off page to save changes

open kodi
will ask you to restart iMon manager

you have to do all the steps or xbmc-on-mon wont shutdown if you exit kodi


more xbmc-on-imon settings
control mode enable ( shows current highlighted item on LCD )
during playback disable


let me know if this works for you
Reply
(2015-08-01, 14:08)ShinDestiny Wrote: Anyone here is running Kodi Isengard on Windows 10 and has a VFD setup? I've tried using XBMC on iMON display program and was unable to connect.

I've tried setting the tcpport in advancedsettings.xml as well and it still doesn't connect. Disabled firewalls still results the same outcome. The program just refuses to connect.

yes it works
Reply
  •   
  • 1
  • 60
  • 61
  • 62(current)
  • 63
  • 64
  • 67
  •   
 
Thread Rating:
  • 7 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
XBMC on iMON Display (LCD / VFD) for Windows57