•   
  • 1
  • 25
  • 26
  • 27(current)
  • 28
  • 29
  • 93
  •   
KOver : Customizable [Kodi 16]
I have some issues with navigation on the new build. Example: When in the EPG guide view and i press back on remote, nothing happens.
To get back to HOME from that view i need to grab keyboard and press ESCAPE to get back to HOME.
Reply
(2015-11-02, 16:57)jacobjust Wrote: I have some issues with navigation on the new build. Example: When in the EPG guide view and i press back on remote, nothing happens.
To get back to HOME from that view i need to grab keyboard and press ESCAPE to get back to HOME.

Yes, was aware of this but forgot to fix it. Thanks for reminding me this one.
Update on git : use back key to exit and the key you set to go back to list.
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
Some more tweaks.

Rebuilt SystemInfo window and Color tool to match the new settings design.

Image
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
Loving this skin so far.. Took me a little bit to figure out the setup but am really enjoying it... just a few questions/comments

Seems to be missing two features that were added in 15.x, In most 15.x skins skip increments are shown ie hit skip twice fast and there is an indicator showing the amount of the skip.
Also in the Addons section of settings in 15.x the update addons selector was moved to the side panel.. it appears to be MIA.

Am having a hard time configureing additional views, choose vertical or horizontal and nothing happens..

The color editor hard locks my system once selecting a color to edit. (im on alpha4 nightlies x86 on a Nexus Player)
Reply
(2015-11-05, 18:24)tmaru Wrote: Loving this skin so far.. Took me a little bit to figure out the setup but am really enjoying it... just a few questions/comments

Seems to be missing two features that were added in 15.x, In most 15.x skins skip increments are shown ie hit skip twice fast and there is an indicator showing the amount of the skip.
Also in the Addons section of settings in 15.x the update addons selector was moved to the side panel.. it appears to be MIA.

Am having a hard time configureing additional views, choose vertical or horizontal and nothing happens..

The color editor hard locks my system once selecting a color to edit. (im on alpha4 nightlies x86 on a Nexus Player)

First, Thanks for the kind words.
Regarding the skip feature, I would tell I'm actually busy tracking bugs but will add this ASAP.
For the addons concern, I don't get it. For me everything's fine except the Auto update toggle button I just noticed broken. Will fix that. Can you please give more détails.

What do you mean by "choose vertical or horizontal and nothing happens"

Finally, for the color editor, please note that KOver only launches skin.Helper's script color picker. I doubt this comes from skin. I think it's more about skin.Helper running on android device but to ensure this, a debug log is required. Can you please go to settings > addons > running > Skin Helper > Configure > Other and activate Enable verbose debug logging and provide a complete debug log ? If it is, I will forward it to Marcel.
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
(2015-11-05, 19:31)Jayz2K Wrote:
(2015-11-05, 18:24)tmaru Wrote: Loving this skin so far.. Took me a little bit to figure out the setup but am really enjoying it... just a few questions/comments

Seems to be missing two features that were added in 15.x, In most 15.x skins skip increments are shown ie hit skip twice fast and there is an indicator showing the amount of the skip.
Also in the Addons section of settings in 15.x the update addons selector was moved to the side panel.. it appears to be MIA.

Am having a hard time configureing additional views, choose vertical or horizontal and nothing happens..

The color editor hard locks my system once selecting a color to edit. (im on alpha4 nightlies x86 on a Nexus Player)

First, Thanks for the kind words.
Regarding the skip feature, I would tell I'm actually busy tracking bugs but will add this ASAP.
For the addons concern, I don't get it. For me everything's fine except the Auto update toggle button I just noticed broken. Will fix that. Can you please give more détails.

What do you mean by "choose vertical or horizontal and nothing happens"

Finally, for the color editor, please note that KOver only launches skin.Helper's script color picker. I doubt this comes from skin. I think it's more about skin.Helper running on android device but to ensure this, a debug log is required. Can you please go to settings > addons > running > Skin Helper > Configure > Other and activate Enable verbose debug logging and provide a complete debug log ? If it is, I will forward it to Marcel.

Thanks for the Timely response.. I will post a debug log as soon as possible.. As far as the addon issue i may have been unclear.. If you go to settings/addons the "Check For Updates" button (to manually check updates) seems to be missing. This was a skinning change from 14.x --> 15.x the "Check For Updates" was moved from the list items to the "Side Panel". EDIT im noticing in place of where i would expect "Check for updates" im finding "scan library"
Reply
Ah OK, I get it. Checked confluence where there's the slide panel. Pretty easy to add, will do that tomorrow.

But what I'm more worried about is the "nothing happens" when you choose to apply the defaults H/V views.
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
(2015-11-05, 21:06)Jayz2K Wrote: Ah OK, I get it. Checked confluence where there's the slide panel. Pretty easy to add, will do that tomorrow.

But what I'm more worried about is the "nothing happens" when you choose to apply the defaults H/V views.

Im trying to figure the best way to put it into words... Since i got to pull a log anyhow figure ill peek at it to be sure there is nothing evident in there while im trying to ad a view.

Best i can explain is whether i go into the editor from where you can change the view and "configure" or enter from the skin settings.. if i say go to video then down to view 1, then slide over to a blank one. If i select it it brings me to the area where i can select default vertical or horizontal or a template.. anything i select does nothing.. am I doing it wrong? Or should i send a log of that as well..
Reply
Sadly, that's what I understood. It's the first time this has been reported and quite ennoying. What's weird is that it just sets skin.strings the same way the startup does. That means if the first launch writes the default views (views 1) and if you're able to modify views 1, it should do the same.

So yes, a debug log too could help to see what's wrong there. Seems that since you're the first reporting on an Android device, there should be something special in this build and maybe thinking about the guisettings file (read/write rights ?) management.
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
(2015-11-05, 21:28)Jayz2K Wrote: Sadly, that's what I understood. It's the first time this has been reported and quite ennoying. What's weird is that it just set skin.strings the same way the startup does. That means if the first launch writes the default views (views 1) and if you're able to modify views 1, it should do the same.

So yes, a debug log too could help to see what's wrong there.
I can modify view one just not create a new one. Added info being I could of swore at one point I could. Could be some condition of my config.. I have messed with everything. Will try a fresh install first then follow with log.
Reply
Yes please, this is not just a issue but a huge fail if the skin doesn't work on all devices. Thanks for reporting.
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
(2015-11-05, 21:28)Jayz2K Wrote: Sadly, that's what I understood. It's the first time this has been reported and quite ennoying. What's weird is that it just sets skin.strings the same way the startup does. That means if the first launch writes the default views (views 1) and if you're able to modify views 1, it should do the same.

So yes, a debug log too could help to see what's wrong there. Seems that since you're the first reporting on an Android device, there should be something special in this build and maybe thinking about the guisettings file (read/write rights ?) management.

Code:
14:45:09 T:18446744073334647088   DEBUG: bool CInputManager::OnKey(const CKey&): return (0xf00d) pressed, action is Select
14:45:09 T:18446744073334647088   ERROR: Control 9300 in window 10035 has been asked to focus, but it can't

That is trying to add a new view..

The color picker worked this time around for me.. gonna turn debug log back off in skin helper and see but i doubt thats what made it work.. Only thing different is that i did export and modify the colors manually and reimport as a workaround..

Looks like a fresh install may be in order so i can be more clear when reporting.
Reply
(2015-11-05, 21:48)tmaru Wrote: Looks like a fresh install may be in order so i can be more clear when reporting.

Do you mean everything's fine now ? Even making new view ?
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
(2015-11-05, 22:00)Jayz2K Wrote:
(2015-11-05, 21:48)tmaru Wrote: Looks like a fresh install may be in order so i can be more clear when reporting.

Do you mean everything's fine now ? Even making new view ?

No.. the color picker is working correctly now.. still cannot make a view.. can edit the existing one though. Log above in my last post....
Would and selection of the android logcat during help? EDIT.. check android debugging while trying to select that nothing fishy there..
just kodi...
Code:
15:21:02 T:18446744073334647088   DEBUG: bool CInputManager::OnKey(const CKey&): return (0xf00d) pressed, action is Select
15:21:02 T:18446744073334647088   ERROR: Control 9300 in window 10035 has been asked to focus, but it can't
Reply
Made a debug log on my system (windows) and I'm completely free of errors from KOver. Could you please give the complete log with KODI Log uploader ? I doubt what you gave is where it comes from. Container 9300 has nothing to do with view building. It's the one for editing an existing one.

EDIT : please use this

http://kodi.wiki/view/Log_file/Easy
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
  •   
  • 1
  • 25
  • 26
  • 27(current)
  • 28
  • 29
  • 93
  •   



Logout Mark Read Team Forum Stats Members Help
KOver : Customizable [Kodi 16]18
This forum uses Lukasz Tkacz MyBB addons.