• 1
  • 37
  • 38
  • 39(current)
  • 40
  • 41
  • 46
Broken Crunchyroll [DMCA Takedown]
The updated shows list
Reply
That should fix it.
XBMC user since before that Music db hack.
Now with his 2nd DMCA Takedown
Reply
Just asked for 2.2.1 to be pulled.
XBMC user since before that Music db hack.
Now with his 2nd DMCA Takedown
Reply
Hi there,

New-ish to Kodi/CR app. Been having an odd playback issue with playback as of two nights ago. After show is started anywhere between 5-10 minutes into video, stops to buffer then crashes to playlist. Reinstalled the app, updated to the most recent version(2.2.1). Full reinstall of OSMC was done as well, issues seems to persist. Playback works fine on other machines on the network. App functioned flawlessly for a few months, issue presented the other night night. Anyone else experiencing something similar? Spent some time looking around and I dont see people with similar problems with the app, maybes some specific hardware isssue with my device? Sorry for the hassle, not super familiar with RBP and OSMC

pastebin of log : http://pastebin.com/Acg3Pfre

System is a Rasberry Pi2 running KODI 15.2 and CR 2.2.1

*Edit Other systems on the connection seem to be doing this now, must be an issue with my ISP or CR servers* Sorry to bother you!
Reply
Yes same here I'm on nvidea shield TV on kodi and all the animals crash like a few minutes into theach show.
Reply
(2015-11-28, 15:28)yoshiofthewire Wrote: Just asked for 2.2.1 to be pulled.

Hey boss can you fix my issue please?
Reply
What show and ep is the trouble with?
I just played back a show without issue.
If the video starts playing then the plugin has handed off to Kodi and there is not much that I can do.

...

I will admit that the resume playback has been acting up for me.
XBMC user since before that Music db hack.
Now with his 2nd DMCA Takedown
Reply
(2015-12-01, 02:57)yoshiofthewire Wrote: What show and ep is the trouble with?
I just played back a show without issue.
If the video starts playing then the plugin has handed off to Kodi and there is not much that I can do.

...

I will admit that the resume playback has been acting up for me.

I was specifically having issues with Parasyte, and it was all the last ~10 or so episodes. But I tested a few other shows and had the same issue(Asterisk War, World Trigger). I'm still not totally convinced its not a connection issue on my end as my computer was having issues on and off(might just be flash being crap though). I was going to wait a few days and see if the issue persisted,

thanks for all your hard work, like I said no issues up until the other evening.
Reply
Hi yoshi
Sorry for the delay, I installed the add-on twice and the updated shows list is still appearing in alphabetic order =/
Reply
With this plugin can i send a anime from android app to kodi plugin?
Reply
No, you log in directly from kodi
Reply
Is there anyway to search from within the kodi app?
Reply
(2015-08-17, 18:19)keepitcomplicated Wrote: I'm wondering if anyone has successfully got the plugin to work behind a proxy, would love to know which service it was — if not, here's my log in case you want to look into it Angel
I am in the way:

The steps are:
1) Configure your proxy in Kodi. http://kodi.wiki/view/Settings/System#Internet_access For proxy to be really working, I had to reboot Kodi, but because I use OpenElec on RPi, maybe in PC is not needed. You can use the WhatIsMyIP tool (integrated in OpenElec) to check this.
2) Delete the Crunchyroll plugin add_on data folder.
3) Configure the plugin: put your user/password but LEAVE the language to DEFAULT.
4) Launch the plugin, then your Queue. All the series you added to your queue using the computer web browser locked in your region ARE THERE.
5) Go back, configure the plugin again, change ONLY the language to yours.
6) Launch the plugin again and the series are still there.

The problem is that it does not play.
It would be great that the plugin supports proxy configuration by itself, like others, and not modifying the whole Kodi internet connection. Your log showing the "valid session" put me on the track. There must be something missing for it to work...because the series are listed, but not play.
Reply
I use unlocator and have it configured on my router.
Works transparently (although you may need to delete eve data folder mentioned by DarkSchneider for the us only series to appear).
Reply
I have been using the crunchyroll app for a few weeks without an issue then today i cannot even get it to run.I have pulled the log with the errors in it but I am not sure where to go from here to be able to use the app..
Reply
  • 1
  • 37
  • 38
  • 39(current)
  • 40
  • 41
  • 46

Logout Mark Read Team Forum Stats Members Help
Crunchyroll [DMCA Takedown]5
This forum uses Lukasz Tkacz MyBB addons.