•   
  • 1
  • 153
  • 154
  • 155(current)
  • 156
  • 157
  • 168
  •   
  Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-11-29, 23:56)Milhouse Wrote:
(2015-11-29, 23:28)nalor Wrote: Can you tell what kind of problems appeared with libaacs? I couldn't find anything here in this thread nor in the RaspberryPi section here in the forum - I only noticed that libaacs got removed beginning with build #1010 and the comment 'disable libaacs as this seems to be responsible for BD ISO crashes' - but couldn't find details about this issue.

https://github.com/OpenELEC/OpenELEC.tv/pull/4378

Thanks for link to the github thread!

@Milhouse: can you tell me the discid of the 'drachenzähmen leicht gemacht 3d' ISO you've used to tun into troubles with libaacs? (The DiscID is an SHA-1 hash over the \AACS\Unit_Key_RO.inf.) and also the filesize, the hash of the file and the application that has been used to remove aacs?
Finally can you tell me the ean of the Box? I'd like to buy the identical disc so i can also try to analyze the issue.
(2015-11-30, 08:41)nalor Wrote: @Milhouse: can you tell me the discid of the 'drachenzähmen leicht gemacht 3d' ISO you've used to tun into troubles with libaacs? (The DiscID is an SHA-1 hash over the \AACS\Unit_Key_RO.inf.) and also the filesize, the hash of the file and the application that has been used to remove aacs?
Finally can you tell me the ean of the Box? I'd like to buy the identical disc so i can also try to analyze the issue.

SHA-1 hashes:
Code:
ec6afe5df8a1325068b95313f82bd72c09d4f963  AACS/Unit_Key_RO.inf
8d4b8231750d030c82579302ba3b307d5b81204f Drachenzähmen leicht gemacht 3D.iso
(quote this post to see the original hashes prior to being mangled by the forum software)

File size for AACS/Unit_Key_RO.inf: 65536 bytes
File size for Drachenzähmen leicht gemacht 3D.iso: 8316387328 bytes

I only have this ISO file for test purposes and can't tell you what was used to rip it, or the EAN.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2015-11-30, 00:39)Milhouse Wrote: New OpenELEC Jarvis build #1129: RPi2
Milhouse, system still hangup when enable audio DSP processing - RPi2, Javis build #1129.
(2015-11-30, 09:35)Milhouse Wrote: File size for Drachenzähmen leicht gemacht 3D.iso: 8316387328 bytes

The filesize of the ISO seems to be pretty small, only 7,7gb - can you check if this is really correct? I expected at least something around 30gb. Thanks!
That's what it is - 8GB.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2015-11-30, 15:09)TVPL Wrote: Milhouse, system still hangup when enable audio DSP processing - RPi2, Javis build #1129.
Thanks, but Audio DSP addons are not part of the build right now as ADSP is too unstable (crashing).

ADSP updates appear in the changelogs from time to time because I integrated ADSP into my build process only to discover the addons were unusable, so no ADSP addons are being built right now (and I don't know when they'll be included, probably not for another month or two) so please ignore the ADSP updates for now.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Updated to #1128 and OMXPlayer working again

Actually able to play some files that would lag without it
  • Raspberry Pi 3 - Libreelec 9.0.1
  • Odroid C2 - Libreelec 8.2.5 & Libreelec 9.0.1
(2015-11-30, 16:34)Milhouse Wrote:
(2015-11-30, 15:09)TVPL Wrote: Milhouse, system still hangup when enable audio DSP processing - RPi2, Javis build #1129.
Thanks, but Audio DSP addons are not part of the build right now as ADSP is too unstable (crashing).

ADSP updates appear in the changelogs from time to time because I integrated ADSP into my build process only to discover the addons were unusable, so no ADSP addons are being built right now (and I don't know when they'll be included, probably not for another month or two) so please ignore the ADSP updates for now.
Noted, thank.
Hello Milhouse,
Hi Popcornmix.

In this new build i 've also Problems in DVD Menues - i'm not able to switch inside of Menu.

Tested with several DVDs.

I'*m back to #1001 (last known good my god) :-)
(2015-11-29, 17:29)Milhouse Wrote:
(2015-11-26, 12:27)bagofcrap24 Wrote: 1125 does reboot reliably

#1124y Fail to reboot - http://pastebin.com/bTYTizSy

#1125 reboot works - http://pastebin.com/4dmwTz7N

connman-1.30 will be restored in the next test build, #1129, as it is has now merged upstream (sorry, I completely forgot about this issue having removed it from the RPi test builds, but left it in the x86 test builds - so far yours is only negative report).

Can you re-test #1129 and see if the reboot issue remains? I'm hoping it's fixed now that the garbage services added by systemd-228 in #1121 have been removed - perhaps connman-1.30 was more sensitive to these extra bogus services than connman-1.23.
Sad to say but I cannot reboot again with #1129
debug log
http://pastebin.com/0kLfYzqs

I'll also add it to the PR comments
I have also experienced the Pandora and Pandoki logon failures here's my log:

http://xbmclogs.com/pvo9hrqda

See line 1013. it does look like a certificate error. If I try to log onto Pandora One, logon is successful. Of course, since I am not a Pandora One subscriber I can not play anything.

I am not sure when this started. It had been at least a month worth of releases.


*******


T_Dubs Wrote:
I have tried both and it seems to be a login issue, though I can log in/out/back in on my phone?
Can you determine the last build that is working with Pandora? Also, can you upload a debug log (wiki) as it might be a certificate error but need to confirm that.
(2015-11-30, 19:55)bill_orange Wrote: I am not sure when this started.

If you can identify the test build when the problem started that increases the chance of a fix.

Do you have this problem with the official OE 6.0 release?

What about latest official nightly builds from Pi Chimney?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
I will see if I can find a Kodi 16 release where it worked. OE 6.0 works fine. This is the first I have heard of the Pi Chimney builds. I will tackle the old releases first.
Regarding the Pandora / Pandoki logon failure, release 1115 worked. Release 1116 fails. This is much more recent than I thought!

**************************


If you can identify the test build when the problem started that increases the chance of a fix.

Do you have this problem with the official OE 6.0 release?

What about latest official nightly builds from Pi Chimney?
Posted by bill_orange - Today 18:55
I have also experienced the Pandora and Pandoki logon failures here's my log:

http://xbmclogs.com/pvo9hrqda

See line 1013. it does look like a certificate error. If I try to log onto Pandora One, logon is successful. Of course, since I am not a Pandora One subscriber I can not play anything.

I am not sure when this started. It had been at least a month worth of releases.


*******


T_Dubs Wrote:
I have tried both and it seems to be a login issue, though I can log in/out/back in on my phone?
Can you determine the last build that is working with Pandora? Also, can you upload a debug log (wiki) as it might be a certificate error but need to confirm that.
(2015-11-30, 23:03)bill_orange Wrote: Regarding the Pandora / Pandoki logon failure, release 1115 worked. Release 1116 fails. This is much more recent than I thought!

Thanks. There's a very obvious candidate for ssl/certificate problems;
Quote:libressl: update ca-cert bundle (PR:4442, 1 commit, 3 files changed)
  •   
  • 1
  • 153
  • 154
  • 155(current)
  • 156
  • 157
  • 168
  •   
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510