•   
  • 1
  • 158
  • 159
  • 160(current)
  • 161
  • 162
  • 339
  •   
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
(2015-12-09, 22:54)Milhouse Wrote: pvr.hts should be alright now after the transifex bump

Thx much!

Edit: I already synced with hts yesterday ... so it should already work ...
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Great work!

Love testing this on my NUC. Getting the new Gen6 NUC in a few weeks. Will be interesting to see how this performs on the i5 with the 540 GPU Smile
AppleTV 4K, LG 65E6 OLED TV, Marantz NR1606, Harmony Elite
Reply
Can someone confirm if this fix is in the latest Android nightlies i.e. SHIELD TV? Sorry if it's a dumb question.
Mac Mini (2.7GHz, Late 2012, Windows 10, Kodi DSPlayer) | SATV 16GB | Panasonic TX-P50GT50B | Yamaha RX-V675 | Q Acoustics 2010i (FL, FR, Left S, Right S), Q2000ci Center, Q2070si Sub
Reply
Hi guys
im running a braswel n3150, and im randomly getting i915 errors, sometimes kodi keeps going, but some other screen goes no-signal
i was in VT1, idling at the command prompt, when I turned arround it went dead... got [drm:intel_pipe_config_compare [i915]] *ERROR* mismatch in base.adjusted_mode.crtc_clock (expected 148500, found 0) and screen died.

i doubt its kodi related but here it goes

mesa http://paste.ubuntu.com/13877734/
vainfo http://paste.ubuntu.com/13877792/
kodi log http://paste.ubuntu.com/13877752/
dmesg http://paste.ubuntu.com/13877766/

Juanjo
Philips 32PFL6606D
Intel N3150 fanless + 4Gb DDR3 + SSD 64Gb + 3TB+3TB WD RED
Hama MCE remote.
Ubuntu 18.04 minimal install + KODI
Reply
(2015-12-10, 04:11)Juanjo Wrote: Hi guys
im running a braswel n3150, and im randomly getting i915 errors, sometimes kodi keeps going, but some other screen goes no-signal
i was in VT1, idling at the command prompt, when I turned arround it went dead... got [drm:intel_pipe_config_compare [i915]] *ERROR* mismatch in base.adjusted_mode.crtc_clock (expected 148500, found 0) and screen died.

i doubt its kodi related but here it goes

mesa http://paste.ubuntu.com/13877734/
vainfo http://paste.ubuntu.com/13877792/
kodi log http://paste.ubuntu.com/13877752/
dmesg http://paste.ubuntu.com/13877766/

Juanjo

Read the second post, please - it is especially mentioned _why_ you should not run 4.2 kernel on your system.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
I was not able to follow lately the topic, and now I recall you were discussing a patched kernel for Ubuntu some time ago. Do I recall it correctly, that a patched 4.3 Kernel is required to have limited passtrough with PPA or I'm confusing with something?

If a patched kernel is required, is it available for download or we need to build it for ourselves?
HTPC 1: ASRock N3150DC-ITX, 8GB DDR3L, 64GB SSD, Ubuntu Server 16.04 LTS + Kodi v17 EGL
HTPC 2: RPi2 + HiFiBerry DIGI+, LibreElec
Reply
It's a long time I didn't try 4K videos.
Is the forced/automatic downscale 4K -> 2K with bilinear enable in the latest build ? Because I must manually select bilinear (instead of lanczos3 ) to avoid drops/skips.
Reply
(2015-12-10, 16:35)fab67 Wrote: It's a long time I didn't try 4K videos.
Is the forced/automatic downscale 4K -> 2K with bilinear enable in the latest build ? Because I must manually select bilinear (instead of lanczos3 ) to avoid drops/skips.

No - that's only done for chromebox users. For Core we want a better solution, runtime dependend, e.g. if it skips / drops too much - use less quality scalers.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-12-10, 14:08)gurabli Wrote: I was not able to follow lately the topic, and now I recall you were discussing a patched kernel for Ubuntu some time ago. Do I recall it correctly, that a patched 4.3 Kernel is required to have limited passtrough with PPA or I'm confusing with something?

If a patched kernel is required, is it available for download or we need to build it for ourselves?

Here, use the 4.3.0 one: http://fritsch.fruehberger.net/kernel/ I don't plan to update those ... I just build them anyways for my main rig. (pt-bt1)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
I've now switched from PPA to provided OE EGL 15.2 Version, because I wanted a rather stable version with a more clean interface.
So I just wanted to say thanks to all devs for all those builds and effort! Cool
Reply
I have an issue with the latest version on an ASUS Chromebox:

Starting a movie works fine, the movie is played flawlessly.

But when I stop the movie OE is restarting and I only have a black screen with mouse pointer on it. Then I have to stop/start kodi via ssh to make it work again.

cat ~/.kodi/temp/kodi.log | pastebinit: http://sprunge.us/GChJ
dmesg | pastebinit: http://sprunge.us/VIjE

EDIT: It looks like it only happens with SD material. I can't reproduce this with HD movies. But stopping the first SD movie it happens again...
Reply
Hi... I've got a nuc5cpyh (braswell) & latest bios(all at defaults).
Currently, all I done is install the 15.10 server linked in the 1st post & did a basic install, no encryption or anything.

On startup, I've got 50% chance of a normal boot, or it hangs at he same line each time
"starting update utmp about system reboot/shutdown"

Does the additional steps (I haven't done yet) in page 1 fix the possibility of the hang....? Or is it new?.

Thanks.
Image
Reply
I have a quick question. How do I find out what build uses which version of the video db? IE I have different Kodi Jarvis builds that are using video99 or video100 and I want to try and get them all common.

I found my own answer here:

http://kodi.wiki/view/Database_versions

Thanks in advance.
Reply
With the upcoming release of Kodi v16, this code will obivously not be included. Will there perhaps be a backport though? Or are we going to have to ride the train until v17 is due? Smile

Angel
Reply
We ride the train until v17 :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
  •   
  • 1
  • 158
  • 159
  • 160(current)
  • 161
  • 162
  • 339
  •   



Logout Mark Read Team Forum Stats Members Help
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server18
This forum uses Lukasz Tkacz MyBB addons.