• 1
  • 31
  • 32
  • 33(current)
  • 34
  • 35
  • 76
iOS App Signer - Install Kodi without Jailbreak (iOS and tvOS)
(2016-03-02, 00:00)lv99 Wrote:
(2016-03-01, 03:03)KimKnott Wrote:
(2016-02-29, 06:04)vitospeed Wrote: I tryed both ways and it didn't work, but again the problem was only with the refurb. ATV4

Hi,

My friend has the same problem, when he bought four Apple TV4 (not refurb) We both tried on our Mac and we both got the same error on all four ATV4. Return and bought four ATV4 from Costco and installed Kodi without any errors. Costco has best and lowest prices for ATV4.

Radioshack sell it for only $174 with free 6ft high speed HDMI cable, and Costco has ATV4 64GB for $189. How can Costco has lowest prices??

Costco in US selling 64GB for $189? Are you sure? Radioshack is $174 for how many GB?
Reply
I'm having this same issue.. IT keeps telling me no device registered.. Any solutions?
Reply
iOS App Signer keeps crashing for me.. Any idea how to fix this? I've tried deleting and reinstalling, but it is doing the same thing.
Reply
(2016-03-07, 21:51)khesjayy Wrote: iOS App Signer keeps crashing for me.. Any idea how to fix this? I've tried deleting and reinstalling, but it is doing the same thing.

Go back and read through the posts, have been discussed before about the app signer. As far as device not recognized, had that error and had to replace my ATV 4. Seems you have 2 issues?
Reply
I've read through this but I don't seem to see a solution to the problem.
(2016-03-07, 21:56)Cougar 1 Wrote:
(2016-03-07, 21:51)khesjayy Wrote: iOS App Signer keeps crashing for me.. Any idea how to fix this? I've tried deleting and reinstalling, but it is doing the same thing.

Go back and read through the posts, have been discussed before about the app signer. As far as device not recognized, had that error and had to replace my ATV 4. Seems you have 2 issues?
Reply
(2016-03-07, 22:20)khesjayy Wrote: I've read through this but I don't seem to see a solution to the problem.
(2016-03-07, 21:56)Cougar 1 Wrote:
(2016-03-07, 21:51)khesjayy Wrote: iOS App Signer keeps crashing for me.. Any idea how to fix this? I've tried deleting and reinstalling, but it is doing the same thing.

Go back and read through the posts, have been discussed before about the app signer. As far as device not recognized, had that error and had to replace my ATV 4. Seems you have 2 issues?

Well you are indicating that "no device registered" and then you are saying that the app signer crashes. The no device indicates (did for me) that your Apple tv 4 is not registed with Xcode. No matter what I did I could not get it to work. Finally I got another unit and it worked right away. Not saying this is your issue but it was for me. You might have a bad cable as well? Can you see your Apple TV under "window" tab and then devices? And this was posted before.

btw. my first unit was a refurb unit.
Reply
I fixed the no device registered. I am installing Kodi on my iPad, but I've come to the part to open app signer and save and I do, but then it crashes right after and the file doesn't save.

(2016-03-07, 23:18)Cougar 1 Wrote:
(2016-03-07, 22:20)khesjayy Wrote: I've read through this but I don't seem to see a solution to the problem.
(2016-03-07, 21:56)Cougar 1 Wrote: Go back and read through the posts, have been discussed before about the app signer. As far as device not recognized, had that error and had to replace my ATV 4. Seems you have 2 issues?

Well you are indicating that "no device registered" and then you are saying that the app signer crashes. The no device indicates (did for me) that your Apple tv 4 is not registed with Xcode. No matter what I did I could not get it to work. Finally I got another unit and it worked right away. Not saying this is your issue but it was for me. You might have a bad cable as well? Can you see your Apple TV under "window" tab and then devices? And this was posted before.

btw. my first unit was a refurb unit.
Reply
(2016-03-08, 00:07)khesjayy Wrote: I fixed the no device registered. I am installing Kodi on my iPad, but I've come to the part to open app signer and save and I do, but then it crashes right after and the file doesn't save.

(2016-03-07, 23:18)Cougar 1 Wrote:
(2016-03-07, 22:20)khesjayy Wrote: I've read through this but I don't seem to see a solution to the problem.

Well you are indicating that "no device registered" and then you are saying that the app signer crashes. The no device indicates (did for me) that your Apple tv 4 is not registed with Xcode. No matter what I did I could not get it to work. Finally I got another unit and it worked right away. Not saying this is your issue but it was for me. You might have a bad cable as well? Can you see your Apple TV under "window" tab and then devices? And this was posted before.

btw. my first unit was a refurb unit.

Are you using the latest app signer? Should be r17.
Reply
yes
(2016-03-08, 00:12)Cougar 1 Wrote:
(2016-03-08, 00:07)khesjayy Wrote: I fixed the no device registered. I am installing Kodi on my iPad, but I've come to the part to open app signer and save and I do, but then it crashes right after and the file doesn't save.

(2016-03-07, 23:18)Cougar 1 Wrote: Well you are indicating that "no device registered" and then you are saying that the app signer crashes. The no device indicates (did for me) that your Apple tv 4 is not registed with Xcode. No matter what I did I could not get it to work. Finally I got another unit and it worked right away. Not saying this is your issue but it was for me. You might have a bad cable as well? Can you see your Apple TV under "window" tab and then devices? And this was posted before.

btw. my first unit was a refurb unit.

Are you using the latest app signer? Should be r17.
Reply
(2016-02-27, 21:25)Cougar 1 Wrote:
(2016-02-27, 19:19)DanTheMan827 Wrote:
(2016-02-23, 09:49)Navzt3r Wrote: I've installed kodi Jarvis 16 on iOS 9.2.1 Had no problems installing but after download when I click on app it try's to open and goes back to iPhone home screen. I''ve side loaded to my iPad before but never had this problem

(2016-02-23, 14:49)giub1981 Wrote: Hi

I have installed Kodi onto my iPhone 6 last month using xcode with no problems at all. Over this weekend, I went to do the same on my friends iPad 2, using the same instructions that I did for my iPhone 6. I did come across some problems with signatures etc but did manage to get through these and got the app installed onto the iPad, however, when I go to open the app, the screen goes blank for 1 second and then returns to the iPad home screen. I thought it may just be an issue with the iPad (running IOS 9.2.1) so tried it on another iPad (running IOS 8.4) but am getting the same issue.

Is there any reason for this or anything I am doing wrong. I used the same process on my iPhone with no issuesHuh??

Thanks in advance for any help at all

(2016-02-27, 16:04)Cougar 1 Wrote: @DanTheMan827

Still struggling with getting this to work on my atv 4. Not able to get pass the "fix button" (my atv 4 is not recognized) and needs to be added to the team (I am using the correct tvos deb file.
I had no issue with doing this on my iPad with the iOS deb file. Can this be a faulty Apple tv? Bought a refurb 32GB unit from Apple.
It could be a bad cable...

What happens if you try to restore the software through iTunes?

Thank you DanTheMan827.
I did try a restore of the ATV4 in iTunes,Huh and also went out to purchase a new high-speed USB C to USB A male Data cable for New Macbook and it did not help.
Only thing I can think of is somehow it is corrupt but I do not have much knowledge when it comes to Xcode.


resolved finally watch link below:
https://www.esbuzz.net/trends/watch/vid88VDQgoU75248
make sure to add wwc certificate.
Reply
(2016-03-09, 05:06)Navzt3r Wrote:
(2016-02-27, 21:25)Cougar 1 Wrote:
(2016-02-27, 19:19)DanTheMan827 Wrote: It could be a bad cable...

What happens if you try to restore the software through iTunes?

Thank you DanTheMan827.
I did try a restore of the ATV4 in iTunes,Huh and also went out to purchase a new high-speed USB C to USB A male Data cable for New Macbook and it did not help.
Only thing I can think of is somehow it is corrupt but I do not have much knowledge when it comes to Xcode.


resolved finally watch link below:
https://www.esbuzz.net/trends/watch/vid88VDQgoU75248
make sure to add wwc certificate.

Not sure why you quote my post in your post, it had nothing to do with your issue. If you follow "DanTheMan827" excellent tutorial in the start of the tread all should be good.

In my case it was a problem with the Apple TV 4. After replacing the device all went well.
Reply
@ DanTheMan827

So what is new with the TVOS build March 3? Worth updating?
Reply
(2016-03-09, 17:09)Cougar 1 Wrote: @ DanTheMan827

So what is new with the TVOS build March 3? Worth updating?

The missing PVR add-ons are back and there's a new default skin (Estuary)
Install Kodi on iOS without a jailbreak: iOS App Signer — donations are gratefully accepted
Reply
(2016-03-08, 00:07)khesjayy Wrote: I fixed the no device registered. I am installing Kodi on my iPad, but I've come to the part to open app signer and save and I do, but then it crashes right after and the file doesn't save.

(2016-03-07, 23:18)Cougar 1 Wrote:
(2016-03-07, 22:20)khesjayy Wrote: I've read through this but I don't seem to see a solution to the problem.

Well you are indicating that "no device registered" and then you are saying that the app signer crashes. The no device indicates (did for me) that your Apple tv 4 is not registed with Xcode. No matter what I did I could not get it to work. Finally I got another unit and it worked right away. Not saying this is your issue but it was for me. You might have a bad cable as well? Can you see your Apple TV under "window" tab and then devices? And this was posted before.

btw. my first unit was a refurb unit.

how did you fix this error? i am currently struggling wit this now to
Reply
Im having issues on my wifes Ipad where since upgrading to the most recent nightly 11-3-2016 her movies and tv shows menus are gone from the home screen. If we try to set content for them nothing happens.
However I had no issues with the same update on my iPad Pro.

EDIT_ It appears to be a problem in confluence as I can see movies and tv shows in the main menu in estuary and can set content no problems.
Running Krypton beta3 on ATV4 networked to Win7 PC using SMB shares.
Reply
  • 1
  • 31
  • 32
  • 33(current)
  • 34
  • 35
  • 76

Logout Mark Read Team Forum Stats Members Help
iOS App Signer - Install Kodi without Jailbreak (iOS and tvOS)8
This forum uses Lukasz Tkacz MyBB addons.