•   
  • 1
  • 43
  • 44
  • 45(current)
  • 46
  • 47
  • 231
  •   
Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
Okay, I just did tests with my i3 NUC, my i5 laptop and Dell 3050 w/April 20 build...

No lip-sync errors in any of them! In fact, perfect! Yay!

Used my reliable 'Ant-Man' 3D ISO, the first 2 minutes, then chapter-skipping to other parts.

The key is to make sure 'Use fullscreen window' is enabled. Wasn't this the opposite some builds ago?! Anyway, as there are so many settings we need to make, and correctly, for 3D MVC and HD audio to work properly, that I've updated post #1 with a photo slideshow to make it (hopefully) crystal clear. Please have a look to see if I missed anything.

@afedchin, if you've been monitoring this thread, all I can say on behalf of everyone here is, a huge cпасибо man! Мы все очень ценим вашу неизменную работу по этому вопросу!

Only issue that's left to fix, in Kodi 17 overall, is getting bitstreaming support back for DD+.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2016-04-22, 00:27)hdmkv Wrote: Okay, I just did tests with my i3 NUC, my i5 laptop and Dell 3050 w/April 20 build...

No lip-sync errors in any of them! In fact, perfect! Yay!

Used my reliable 'Ant-Man' 3D ISO, the first 2 minutes, then chapter-skipping to other parts.

The key is to make sure 'Use fullscreen window' is enabled. Wasn't this the opposite some builds ago?! Anyway, as there are so many settings we need to make, and correctly, for 3D MVC and HD audio to work properly, that I've updated post #1 with a photo slideshow to make it (hopefully) crystal clear. Please have a look to see if I missed anything.

[b]@afedchin, if you've been monitoring this thread, all I can say on behalf of everyone here is, a huge cпасибо man! Мы все очень ценим вашу неизменную работу по этому вопросу![/b]+!

Only issue that's left to fix, in Kodi 17 overall, is getting bitstreaming support back for DD+.

@afedchin time to come back so the we can take 3D MVC to next level!!!!!!!!!!!!!!!!!!!!!!Cool
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
Still have mine disable and still work without problem.
Reply
On my i3 and i5, works w/disabled. But, playback is smoother if enabled. On Celeron, needs to be enabled. Waiting to hear other user reports...
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
I have it disable on the celeron and still plays fine. I will try enable and see what happens
Reply
On the build 20160420-7fecb57-msdk_mvc_wip I can't find the options for DTS-MA, TrueHD, etc in kodi audio settings like the ones in the Jarvis.
I only found the option of passthrough but not the other options about the AVR.
Are they gone? How to get passthrough then?
.
Reply
(2016-04-22, 14:26)papdoux Wrote: On the build 20160420-7fecb57-msdk_mvc_wip I can't find the options for DTS-MA, TrueHD, etc in kodi audio settings like the ones in the Jarvis.
I only found the option of passthrough but not the other options about the AVR.
Are they gone? How to get passthrough then?
.

Pick a different pass-through audio device in the settings and try, Wasapi is the one you need. (not sure but this seems to be most people's issue)
Main System - HTPC - Intel I3 6300 - Asrock z170 - 16 GB DDR4 - 128gb SSD - 65" UHD HDR Sony Android TV - Pioneer VSX 1130-K - 7.2.2 speakers
Other devices currently in use - 55" 3D UHD LG TV - 2 Fire TV's - Nexus Player - MiniMX s905 - Voyo Vmac Mini
Ubuntu Server - 12 TB NAS - MYSQL - Torrent Box
Reply
The pictorial guide I posted in post #1 hopefully helps. If you got passthru w/Jarvis, there's no reason you shouldn't w/Kodi 17 MVC builds.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2016-04-22, 01:10)bdreams Wrote: I have it disable on the celeron and still plays fine. I will try enable and see what happens

I enable it on the Celeron DN2820 and the video playback was choppy.
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
But, good if 'Use fullscreen window' is disabled? I'll re-test w/Dell 3050 and my i3 today with enabled and disabled. I had really only focused on enabled yesterday after reading this...
(2016-04-21, 21:17)opeters Wrote: Works flawlessly but have to select "Use fullscreen Window" mode instead of true full screen. If I don't the video is choppy.
I do know it works well w/enabled w/April 20 build, at least w/the 3 PC's I mentioned above... but, want to make sure behavior it isn't any different w/disabled.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2016-04-22, 14:32)dukester Wrote:
(2016-04-22, 14:26)papdoux Wrote: On the build 20160420-7fecb57-msdk_mvc_wip I can't find the options for DTS-MA, TrueHD, etc in kodi audio settings like the ones in the Jarvis.
I only found the option of passthrough but not the other options about the AVR.
Are they gone? How to get passthrough then?
.

Pick a different pass-through audio device in the settings and try, Wasapi is the one you need. (not sure but this seems to be most people's issue)

(2016-04-22, 14:38)hdmkv Wrote: The pictorial guide I posted in post #1 hopefully helps. If you got passthru w/Jarvis, there's no reason you shouldn't w/Kodi 17 MVC builds.

Thanx both for responding Smile

I have already set the audio to wasapi but still no HD audio.

On the other hand, looking into the pics posted by hdmkv, I see the extra options for audio passthrough but I see the audio channels are set to number of speaks.
I set the num of channels to 2.0 as it was done for jarvis.
I will check again
Reply
I wonder how the NUC DN2820 handles Hi10P (H264 10bit) which is popular for anime.

According to this Kodi Wiki page Hi10P (wiki) the DN2820 should be able to handle this. But would like to receive some confirmation if this is actually no problem.
Reply
(2016-04-22, 15:55)papdoux Wrote:
(2016-04-22, 14:32)dukester Wrote:
(2016-04-22, 14:26)papdoux Wrote: On the build 20160420-7fecb57-msdk_mvc_wip I can't find the options for DTS-MA, TrueHD, etc in kodi audio settings like the ones in the Jarvis.
I only found the option of passthrough but not the other options about the AVR.
Are they gone? How to get passthrough then?
.

Pick a different pass-through audio device in the settings and try, Wasapi is the one you need. (not sure but this seems to be most people's issue)

(2016-04-22, 14:38)hdmkv Wrote: The pictorial guide I posted in post #1 hopefully helps. If you got passthru w/Jarvis, there's no reason you shouldn't w/Kodi 17 MVC builds.

Thanx both for responding Smile

I have already set the audio to wasapi but still no HD audio.

On the other hand, looking into the pics posted by hdmkv, I see the extra options for audio passthrough but I see the audio channels are set to number of speaks.
I set the num of channels to 2.0 as it was done for jarvis.
I will check again


do you see HD audio formats in the windows audio settings like in the photos from post #1?
Main System - HTPC - Intel I3 6300 - Asrock z170 - 16 GB DDR4 - 128gb SSD - 65" UHD HDR Sony Android TV - Pioneer VSX 1130-K - 7.2.2 speakers
Other devices currently in use - 55" 3D UHD LG TV - 2 Fire TV's - Nexus Player - MiniMX s905 - Voyo Vmac Mini
Ubuntu Server - 12 TB NAS - MYSQL - Torrent Box
Reply
(2016-04-22, 15:58)StefaanD Wrote: I wonder how the NUC DN2820 handles Hi10P (H264 10bit) which is popular for anime.

According to this Kodi Wiki page Hi10P (wiki) the DN2820 should be able to handle this. But would like to receive some confirmation if this is actually no problem.
I've got a couple of Hi10P 1080p (H.264) and Main10 1080p HEVC samples I can try on Dell 3050 (Celeron J1800). I personally don't watch anime, which is where you find these right? Anyway, check the A/V samples wiki in a bit and see if there are other Hi10P types that should be added. Edit: Forgot I already added them earlier this week; see #21 here.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2016-04-22, 16:03)dukester Wrote:
(2016-04-22, 15:55)papdoux Wrote:
(2016-04-22, 14:32)dukester Wrote: Pick a different pass-through audio device in the settings and try, Wasapi is the one you need. (not sure but this seems to be most people's issue)

(2016-04-22, 14:38)hdmkv Wrote: The pictorial guide I posted in post #1 hopefully helps. If you got passthru w/Jarvis, there's no reason you shouldn't w/Kodi 17 MVC builds.

Thanx both for responding Smile

I have already set the audio to wasapi but still no HD audio.

On the other hand, looking into the pics posted by hdmkv, I see the extra options for audio passthrough but I see the audio channels are set to number of speaks.
I set the num of channels to 2.0 as it was done for jarvis.
I will check again


do you see HD audio formats in the windows audio settings like in the photos from post #1?

Haven't checked that too, going to when I am back home.
Reply
  •   
  • 1
  • 43
  • 44
  • 45(current)
  • 46
  • 47
  • 231
  •   
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average



Logout Mark Read Team Forum Stats Members Help
Intel HTPCs/NUCs & Kodi-native 3D MVC Playback4.310
This forum uses Lukasz Tkacz MyBB addons.