•   
  • 1
  • 66
  • 67
  • 68(current)
  • 69
  • 70
  • 231
  •   
Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
(2016-05-14, 16:53)Neighbour Wrote: Do you install kodi 16.1 from here http://mirrors.kodi.tv/releases/win32/ko...Jarvis.exe and after that you install this 3D MVC version from here ( KodiSetup-20160512) http://mirrors.kodi.tv/test-builds/win32...vc_wip.exe ?

I understand from you that the kodi send over/under from tv , try to change 3D setting to Auto in kodi setting .

how much bucks Nuc Scull Canyon cost to you? and from overall experience you suggest that ?

Thanks.

I installed the WIP build directly, I did not install an older (ie 16.1) version before. This is a clean OS install of Windows 10.

As for the 3D setting it's set as "same as movie". Where specifically are you saying to set it to auto?

The SC NUC was 269 from Newegg. So far, and assuming the HDMI audio issue is fixable, it looks good. Runs in 4k and plays back every Blu-ray I've thrown at it in 3D and 2D with no issues. I have not yet tried games, that will come a bit later. Right now trying to get a handle on the HDMI issues and Kodi.

I am seeing some movies playback 3D backwards. I've seen something about this mentioned around but not sure how to fix the issue. Backwards meaning left eye is signaling the right eye so the 3D effect is backwards. Flipping the glasses upside down fixes it ;D Need to figure out how to adjust for that if it's possible....
Reply
(2016-05-14, 17:09)dukester Wrote: on the skylake i3 HEVC is good with 8bit up to 50 mb/s bitrate give or take.. with 10bit its only possible to keep up with low bitrate stuff like the encodes found around the net.. anything @ 24hz over 20 mb/s isnt watchable and near 50 mb/s is depressing to watch its so choppy. 60hz content at 10 bit crashes kodi occasionally for me. i would suspect the i7 suffers from similar results and at best if it can handle it better the CPU is going to be in overdrive mode and working at near 100%

Any tips on determining/setting 10-bit playback? I would like to test this. The Skull Canyon is i7 and should have a bit more umph than the i3 so it might not have the same performance issues...
Reply
You can try the clips below... and via Kodi, bring up CodecInfo to confirm 10-bit. It should look something like this...
Image

- 10-bit HEVC
- 10-bit HDR HEVC (Kodi can't do HDR, but how do these play?)

While above are playing, does your Samsung 8500 indicate what type of signal it's receiving? When @OlivierQC tested 10-bit via HiMedia Q10 Pro and SPMC, it showed 10-bit rendering, even if quality was not as good as with the HiSilicon player.

Do you happen to have a nVidia Shield or HiMedia Q10 Pro to compare Skull Canyon's 4K to? If not, does your Samsung have ability to play 4K clips (MP4's from above link) via one of its USB ports?
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
Going to give this a try to test 10bit. Downloading some now. Will let you know.

As for comparative quality that will be a bit more difficult to say, but I'll try. I can test on the Shield and the TV itself.
Reply
Ran a quick test on the Sony Jeep 10bit video from the site you linked. So far it doesn't look good. This was using HDMI however (which has the audio issue) so I can't say if that impacted playback. The video was VERY choppy.

Running the same video on the Shield... ran smooth as butter in 4k.
Reply
(2016-05-14, 19:59)santiagodraco Wrote: Ran a quick test on the Sony Jeep 10bit video from the site you linked. So far it doesn't look good. This was using HDMI however (which has the audio issue) so I can't say if that impacted playback. The video was VERY choppy.

Running the same video on the Shield... ran smooth as butter in 4k.

its because our CPU generation doesnt support 10 bit hevc decode, try the sony camp sdr version, its 8 bit and even my i3 plays it perfectly with cpu room to spare, because hardware decoding for hevc 8 bit is supported
Main System - HTPC - Intel I3 6300 - Asrock z170 - 16 GB DDR4 - 128gb SSD - 65" UHD HDR Sony Android TV - Pioneer VSX 1130-K - 7.2.2 speakers
Other devices currently in use - 55" 3D UHD LG TV - 2 Fire TV's - Nexus Player - MiniMX s905 - Voyo Vmac Mini
Ubuntu Server - 12 TB NAS - MYSQL - Torrent Box
Reply
Ok will do. Too bad about not supporting 10bit but I'm sure I'll live. Was almost ready to get an RMA on the thing Wink

I will say this... pretty sad that the Shield TV (which is what, 2 years old now?) works with 10-bit and the latest gen from Intel does not.

I wouldn't even have this thing if the Shield had mvc decoding! Smile
Reply
(2016-05-14, 20:26)santiagodraco Wrote: Ok will do. Too bad about not supporting 10bit but I'm sure I'll live. Was almost ready to get an RMA on the thing Wink

I will say this... pretty sad that the Shield TV (which is what, 2 years old now?) works with 10-bit and the latest gen from Intel does not.

I wouldn't even have this thing if the Shield had mvc decoding! Smile

i have a $40 minimx amlogic device that also plays these 10 bit files perfect with no stress.. interestingly enough too the sony HDR demo works perfect on the minimx with perfect color, the exodus and life of pie demo files seem to be missing alot of color from them.
Main System - HTPC - Intel I3 6300 - Asrock z170 - 16 GB DDR4 - 128gb SSD - 65" UHD HDR Sony Android TV - Pioneer VSX 1130-K - 7.2.2 speakers
Other devices currently in use - 55" 3D UHD LG TV - 2 Fire TV's - Nexus Player - MiniMX s905 - Voyo Vmac Mini
Ubuntu Server - 12 TB NAS - MYSQL - Torrent Box
Reply
(2016-05-14, 16:06)santiagodraco Wrote: A few updates (and some responses to questions above).

Regarding the audio issue (stereo only, no audio in Kodi):

Probably an HDMI cable issue, I had a few when I upgraded to 4k. [email protected] needs a 18Gbps cable, and most of the older ones are around 10Gbps.

Edit: I had to return 4 cables that didn't work right too, but they were amazon cheap ones. When I found good ones they were good.

(2016-05-14, 16:06)santiagodraco Wrote: 2. 3D movies start in over/under, not sure why. Driving me nuts. Once I hit the 3D button for the Samsung display it corrects.

Pretty sure it's like I said, your display needs to be at 1080p and not 4k.
Denon X6500H 7.1.4 -> LG OLED65C6P
Main: Odroid N2 CoreELEC
Other Devices: Apple TV 4K, RPi 4, NVIDIA Shield Pro (2017)
Retired devices: Zidoo X9S, Xiaomi Mi Box, All other RPi’s
Reply
(2016-05-14, 16:31)ppoulos Wrote: Just an update on the performance of the Intel NUC5i5RYH with the latest MVC Build,(KodiSetup-20160512), There has been no change or improvement in the Audio Sync Issues playing 3D MVC mkv files - audio syncing issues occur with chapter skipping. With past releases the out-of sync audio can be corrected by fast forwarding or reversing for a few seconds, but with the latest release this fix no longer works. Also turning on and off 3D with this latest release is also affected. For past releases I have inserted a delay of 0.5 seconds after change of refresh rate to fix the problem peculiar to my LG OLED. This delay is not working with the latest release, and when 3D is turned off it is then back on again despite setting the disabling of 3D mode of the user interface.

But as an unexpected benefit for the Intel NUC5i5RYH, 4K/24 or 30 Hz movies and TV Shows (at least in H.264 format) playback fine, but unfortunately 1080p videos have a green vertical bar at each end sometimes during playback when 4K screen resolutions are enabled..

Look at my response here to fix that. I had the same problem. I have Windows now set to 1080p and Kodi's display at [email protected] and it plays everything fine now. 4k TV shows switches the display to 4k, so everything still works real well.
Denon X6500H 7.1.4 -> LG OLED65C6P
Main: Odroid N2 CoreELEC
Other Devices: Apple TV 4K, RPi 4, NVIDIA Shield Pro (2017)
Retired devices: Zidoo X9S, Xiaomi Mi Box, All other RPi’s
Reply
(2016-05-14, 21:02)timstephens24 Wrote: Look at my response here to fix that. I had the same problem. I have Windows now set to 1080p and Kodi's display at [email protected] and it plays everything fine now. 4k TV shows switches the display to 4k, so everything still works real well.

Thanks... Monitor Tests fixed the problem. I have read your prior post earlier, but stupidly did not connect your comment about vertical Black bars to the vertical Green bars I was seeing. Just reordering the resolutions available, then restarting the Intel NUC fixed the problem!
NUC: NUC5i5RYH (Intel Core i5-5250U, Intel HD Graphics 6000)
RAM: 16 GB Crucial DDR3-1600
SSD: 250GB Samsung 850 EVO M.2 SSD
OS: Windows 10 Home version
Display: LG 65EF9500 OLED
AVR: Pioneer Elite SC-99
Reply
(2016-05-14, 17:29)santiagodraco Wrote:
(2016-05-14, 16:53)Neighbour Wrote: Do you install kodi 16.1 from here http://mirrors.kodi.tv/releases/win32/ko...Jarvis.exe and after that you install this 3D MVC version from here ( KodiSetup-20160512) http://mirrors.kodi.tv/test-builds/win32...vc_wip.exe ?

I understand from you that the kodi send over/under from tv , try to change 3D setting to Auto in kodi setting .

how much bucks Nuc Scull Canyon cost to you? and from overall experience you suggest that ?

Thanks.

I installed the WIP build directly, I did not install an older (ie 16.1) version before. This is a clean OS install of Windows 10.

As for the 3D setting it's set as "same as movie". Where specifically are you saying to set it to auto?

The SC NUC was 269 from Newegg. So far, and assuming the HDMI audio issue is fixable, it looks good. Runs in 4k and plays back every Blu-ray I've thrown at it in 3D and 2D with no issues. I have not yet tried games, that will come a bit later. Right now trying to get a handle on the HDMI issues and Kodi.

I am seeing some movies playback 3D backwards. I've seen something about this mentioned around but not sure how to fix the issue. Backwards meaning left eye is signaling the right eye so the 3D effect is backwards. Flipping the glasses upside down fixes it ;D Need to figure out how to adjust for that if it's possible....


On you kodi , enter to setting video and under 3D have Auto/HSBS/OVER..

Do you install only the MVC wip .exe from this tread and it is come with kodi+MVC all in one packet ?

why in intel site don't mentions that Scull Canyon iris 580 intru3D feature ? ( from my understand this feature necessary to run 3D iso , but you run it without that , interesting...)

Do you try the IR Receiver with kodi ? it works fine ?



(2016-05-14, 20:59)timstephens24 Wrote:
(2016-05-14, 16:06)santiagodraco Wrote: A few updates (and some responses to questions above).

Regarding the audio issue (stereo only, no audio in Kodi):

Probably an HDMI cable issue, I had a few when I upgraded to 4k. [email protected] needs a 18Gbps cable, and most of the older ones are around 10Gbps.

Edit: I had to return 4 cables that didn't work right too, but they were amazon cheap ones. When I found good ones they were good.

(2016-05-14, 16:06)santiagodraco Wrote: 2. 3D movies start in over/under, not sure why. Driving me nuts. Once I hit the 3D button for the Samsung display it corrects.

Pretty sure it's like I said, your display needs to be at 1080p and not 4k.

if the Nuc or other machine will be native rate 4K on 4K 3D TV , I need to down resolution to FULL HD on 60HZ that I can play 3D ISO ?

Do you have this nuc : http://www.amazon.com/Intel-D54250WYK1-i...Power+Cord

and which SSD and Ram you add to him ?
with that Nuc you get everything works fine ( 3D MVC + KODI + DTS-HD/DOLBY-HD/ATMOS/DTS-X ) ? ( I have 65 4k passive 3d like yours )

if you can add photos of windows that the two line of resolution appears I would be happy because I have on windows only one line of resolution ...

Thanks.
Reply
@Neighbour

What have you bought or what are you going to buy?
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
(2016-05-14, 21:48)ppoulos Wrote: Thanks... Monitor Tests fixed the problem. I have read your prior post earlier, but stupidly did not connect your comment about vertical Black bars to the vertical Green bars I was seeing. Just reordering the resolutions available, then restarting the Intel NUC fixed the problem!

Sorry, I should have said green as well as black, because I had them both. The color for my NUC was dependent on the graphics driver I would use. Older drivers were green, the last few changed them to black.
Denon X6500H 7.1.4 -> LG OLED65C6P
Main: Odroid N2 CoreELEC
Other Devices: Apple TV 4K, RPi 4, NVIDIA Shield Pro (2017)
Retired devices: Zidoo X9S, Xiaomi Mi Box, All other RPi’s
Reply
(2016-05-14, 21:59)Neighbour Wrote: if the Nuc or other machine will be native rate 4K on 4K 3D TV , I need to down resolution to FULL HD on 60HZ that I can play 3D ISO ?

Yes, to properly play (at least from my experience with my NUC) 3D movies, ISO or MKV, you need the resolution of Windows and Kodi to be 1080p (you can set the Hz to whatever you want, Kodi will change it if it's required). It's in the very first picture in the settings that are on post #1.
Denon X6500H 7.1.4 -> LG OLED65C6P
Main: Odroid N2 CoreELEC
Other Devices: Apple TV 4K, RPi 4, NVIDIA Shield Pro (2017)
Retired devices: Zidoo X9S, Xiaomi Mi Box, All other RPi’s
Reply
  •   
  • 1
  • 66
  • 67
  • 68(current)
  • 69
  • 70
  • 231
  •   
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average



Logout Mark Read Team Forum Stats Members Help
Intel HTPCs/NUCs & Kodi-native 3D MVC Playback4.310
This forum uses Lukasz Tkacz MyBB addons.