•   
  • 1
  • 62
  • 63
  • 64(current)
  • 65
  • 66
  • 218
  •   
  Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
no live tv playback on 0616 it remains on buffering.. reverted to 0615 and all fine.
(2016-06-17, 00:49)Milhouse Wrote:
(2016-06-16, 21:28)Little_Kitty Wrote: When does it auto updates?
i have 614 on it.
i have it set to auto update.
When does it check for updates? on shutdown/restart/bootup?
I had thought the Settings add-on would auto-update custom builds but it turns out this isn't implemented yet so for now either update manually (select a build from Available Versions) or continue using Leopolds add-on until we can flesh out the Settings add-on.
When set to manual update method and checking version it does not appear to instantly perform a check of latest available Nightly versions on internet?
I can see latest update available in Leopold add-on but at same time not via LibreELEC update method.
Need to reboot in order to see, select, then update to latest available Nightly. (Which btw updates OK Cool )
rPi3B+, SanDisk Ultra 8Gb SD, Milhouse kernel_5.x LE ​Testbuild (Kodi 19 Matrix) -> Onkyo TX-SR608 AV Receiver -> Philips 42" LCD TV
KVIM2 Pro, SanDisk Ultra 8Gb SD, kernel_5.x LE Testbuild (Kodi 19 Matrix) -> LG 27UD69-W 4K Monitor -> AudioEngine A2+ Speakers
Updated to latest build and again no options in LibreELEC -> System. Back to build #609 and issue has gone. Also rebooted the device several times without any problem. No issues up to this build. So what could be the problem?

UPDATE!
Seems a power issue;
1. Onboard wifi enabled and Wifi USB stick removed -> works (but transfer rate for me is too low, usb stick with antenna gives better signal)
2. USB Wifi stick in usbport -> problem appears
3. Wifi disabled and only use LAN -> works
Hope this helps you guys fix the problem. Maybe it got something to do with the firmware update for Wifi?
(2016-06-17, 07:50)Chivato Wrote: Updated to latest build and again no options in LibreELEC -> System. Back to build #609 and issue has gone. Also rebooted the device several times without any problem. No issues up to this build. So what could be the problem?

UPDATE!
Seems a power issue;
1. Onboard wifi enabled and Wifi USB stick removed -> works (but transfer rate for me is too low, usb stick with antenna gives better signal)
2. USB Wifi stick in usbport -> problem appears
3. Wifi disabled and only use LAN -> works
Hope this helps you guys fix the problem. Maybe it got something to do with the firmware update for Wifi?

You've set max_usb_current=1 in the config.txt ?
if not, do that and reboot.
[1x RPi3]#[ AV Receiver - Marantz NR1506 ]#[ TV Panasonic TX-50EXW784 ]#[ NAS @ OMV 4.1.xx (Arrakis) on NanoPI M4 ]#[ Nextcloud 16.0.4 @ ODROID C2 ]
Changed my config.txt and plugged in my USB Wifi stick and rebooted the Pi. Now I get the colored square which indicates power issues.

Going into LibreELEC -> System gives all options ;-). Selected my network from USB Wifi and it automaticly reboots. After reboot I was able to select my network over USB Wifi but the colored square keeps showing up.

So many thanks for this great idea Aux_ !!!! But to be sure I will also purchase another poweradapter.
That's right, the power supply is too weak or broken.
For a RPi3 you need 2500mA power supply.
[1x RPi3]#[ AV Receiver - Marantz NR1506 ]#[ TV Panasonic TX-50EXW784 ]#[ NAS @ OMV 4.1.xx (Arrakis) on NanoPI M4 ]#[ Nextcloud 16.0.4 @ ODROID C2 ]
(2016-06-17, 07:10)gendo Wrote: no live tv playback on 0616 it remains on buffering.. reverted to 0615 and all fine.

Does it just affect live TV or recordings too?
Could you provide a debug log on 0616 with video component specific debugging enabled?
solved somehow :-) ok i can listen to musik now without any problems. with videos i still have some sound problems, but not all the time

sound options i changed to alsa SPIF ?!?! funny i dont have a spif output but it works better den analogue :-)

and in cmdline.txt i added
dwc_otg.fiq_enable=0
dwc_otg.fiq_fsm_enable=1
dwc_otg.fiq_fsm_mask=0x3

thx




(2016-06-14, 19:25)bill_orange Wrote:
(2016-06-14, 17:57)tilu01 Wrote: some alsa problems :-)


just have crackling sound on all my external soundcards. (xone x:2, arcam rdac, native instruments audio4dj (recognized but no sound at all))
if i try to set the usb to mode 1.1 like in openelec (dwc_otg.fiq_split_enable=0 in cmdline.txt) i don't get any sound Sad

raspberry pi 3
liberelec Build #0610

I don't know if this will help but here goes.

I am using a USB sound device on my Raspberry PI. When I go to Kodi's audio menu to select the audio output device, it offers me three USB devices. One is the SPIF output which I don't use. The remaining two USB sound devices have nearly identical labels. One produces sound with loud crackling and the remaining one works fine.

If you have not done so already, explore every device listed carefully. Triple check that you are plugged into line-out. I wasted about 20 min. on that one.

Bill
(2016-06-17, 14:37)tilu01 Wrote: and in cmdline.txt i added
dwc_otg.fiq_enable=0
dwc_otg.fiq_fsm_enable=1
dwc_otg.fiq_fsm_mask=0x3

Why exactly did you add these? They don't really make sense - if fiq_enable=0 then the other two setting will have no effect.
Are you saying fiq_enable=0 helps? I would have thought that would be more likely to make things worse.
haven't tried it without the 2 last lines.
first i tried it with fiq_enable=1 and changed also the fsm_mask 0x7 etc. always crackling sound
and when i set fiq_enable=0 it worked :-)
if I have time I'll try it and a few other things, which were mentioned in the Volumio forum. they fixed it already and i'm trying to find out how :-),


(2016-06-17, 14:40)popcornmix Wrote:
(2016-06-17, 14:37)tilu01 Wrote: and in cmdline.txt i added
dwc_otg.fiq_enable=0
dwc_otg.fiq_fsm_enable=1
dwc_otg.fiq_fsm_mask=0x3

Why exactly did you add these? They don't really make sense - if fiq_enable=0 then the other two setting will have no effect.
Are you saying fiq_enable=0 helps? I would have thought that would be more likely to make things worse.
(2016-06-17, 15:27)tilu01 Wrote: haven't tried it without the 2 last lines.
first i tried it with fiq_enable=1 and changed also the fsm_mask 0x7 etc. always crackling sound
and when i set fiq_enable=0 it worked :-)
if I have time I'll try it and a few other things, which were mentioned in the Volumio forum. they fixed it already and i'm trying to find out how :-),

Remove the last two lines (shouldn't make a difference).
Remove all the lines and report what happens.
Try just adding: dwc_otg.fiq_fsm_mask=0 and report.
(2016-06-17, 07:10)gendo Wrote: no live tv playback on 0616 it remains on buffering.. reverted to 0615 and all fine.

I can also confirm no live TV
[1x RPi3]#[ AV Receiver - Marantz NR1506 ]#[ TV Panasonic TX-50EXW784 ]#[ NAS @ OMV 4.1.xx (Arrakis) on NanoPI M4 ]#[ Nextcloud 16.0.4 @ ODROID C2 ]
(2016-06-17, 17:24)Aux_ Wrote: I can also confirm no live TV

Does it just affect live TV or recordings too?
Could you provide a debug log on 0616 with video component specific debugging enabled?
Here the log

And yes Does just affect live TV...
Play video files is normal.
[1x RPi3]#[ AV Receiver - Marantz NR1506 ]#[ TV Panasonic TX-50EXW784 ]#[ NAS @ OMV 4.1.xx (Arrakis) on NanoPI M4 ]#[ Nextcloud 16.0.4 @ ODROID C2 ]
(2016-06-17, 17:30)Aux_ Wrote: Here the log

And yes Does just affect live TV...
Play video files is normal.

Thanks. Does it occur with deinterlace set to off/auto/on?
  •   
  • 1
  • 62
  • 63
  • 64(current)
  • 65
  • 66
  • 218
  •   
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319