•   
  • 1
  • 56
  • 57
  • 58(current)
  • 59
  • 60
  • 187
  •   
  Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-06-17, 20:16)john.cord Wrote: Tested #616x. Remote still not working

systemctl status | pastebinit -->

http://sprunge.us/ITXP

dmesg | pastebinit -->

http://sprunge.us/NFEe

Seems to be working as expected. Not sure why you aren't getting any response though.
Can you tell me if the irw command shows any output when you press buttons?
"PPC is too slow, your CPU has no balls to handle HD content." ~ Davilla
"Maybe it's a toaster. Who knows, but it has nothing to do with us." ~ Ned Scott
How is working update via LibreELEC addon ?

I have enable 'Show Custom Channels' and I have enter 'http://milhouse.libreelec.tv/builds/master/Generic/' for 'Custom Channel 1'.

I have set 'Update Channel' with 'Milhouse-8.0'. On available versions I see all updates, when I select an update, it tell me if I want update to newer version but when I select any version dialog close and nothing happens. No download progress.
 Estuary MOD V2 
@Guilouz can you upload a debug log (wiki) having tried and failed to diwnload a new build.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-06-17, 15:34)fritsch Wrote: post journalctl -a and

Code:
ls -l /storage/.config/forcedisplay | pastebinit

please

Hope it's correct...

https://www.dropbox.com/s/li4g9gnxbvs249...5.txt?dl=0

And

http://sprunge.us/diRJ

Thank you

@fritsch Could be useful xorg log ?

Attached again dr hdmi to see if resolve
(2016-06-17, 22:13)Milhouse Wrote: @Guilouz can you upload a debug log (wiki) having tried and failed to diwnload a new build.


Where I can find this debug log ?
 Estuary MOD V2 
(2016-06-17, 21:37)lrusak Wrote:
(2016-06-17, 20:16)john.cord Wrote: Tested #616x. Remote still not working

systemctl status | pastebinit -->

http://sprunge.us/ITXP

dmesg | pastebinit -->

http://sprunge.us/NFEe

Seems to be working as expected. Not sure why you aren't getting any response though.
Can you tell me if the irw command shows any output when you press buttons?

Nothing shows up on irw command
AppleTV 4K, LG 65E6 OLED TV, Marantz NR1606, Harmony Elite
(2016-06-17, 21:37)lrusak Wrote:
(2016-06-17, 20:16)john.cord Wrote: Tested #616x. Remote still not working

systemctl status | pastebinit -->

http://sprunge.us/ITXP

dmesg | pastebinit -->

http://sprunge.us/NFEe

Seems to be working as expected. Not sure why you aren't getting any response though.
Can you tell me if the irw command shows any output when you press buttons?
No irw Commands showing up. In #616 Everything is working.
ASRock Beebox J3160 4GB RAM 120GB SATA SSD - Harmony Elite BT
Intel NUC Kit DN2820FYKH 4GB RAM 120GB SATA SSD - Harmony Smart Control BT
all @ Libreelec Testbuild
HP N54L @ Ubuntu 14.04.4 Minimal Server / MySQL DB
HP N40L @ Ubuntu 14.04.4 Minimal Server
(2016-06-17, 01:15)lrusak Wrote:
(2016-06-17, 01:03)Milhouse Wrote: Would those who experienced problems after the recent lirc bump please test the following build and confirm if IR is now working as expected, or not (this doesn't include the lack of auto-repeat which may be a different issue):

Generic: #0616x


Anyone who tests this build please post the output of
Code:
systemctl status | pastebinit
And
Code:
dmesg | pastebinit

Remote doesn't function with 0616x.

kodi.log http://sprunge.us/DRAK

systemctl status http://sprunge.us/QjEV

dmesg http://sprunge.us/fBRb
(2016-06-17, 22:14)Roby77 Wrote:
(2016-06-17, 15:34)fritsch Wrote: post journalctl -a and

Code:
ls -l /storage/.config/forcedisplay | pastebinit

please

Hope it's correct...

https://www.dropbox.com/s/li4g9gnxbvs249...5.txt?dl=0

And

http://sprunge.us/diRJ

Thank you

@fritsch Could be useful xorg log ?

Attached again dr hdmi to see if resolve


Yes seems that i found out a problem in xorg

@fritsch and @Milhouse

here i have a two xorg log one with no boot problem and one with black screen

Boot perfect : https://www.dropbox.com/s/16xe1gifptmmr8...0.log?dl=0

Black screen boot: https://www.dropbox.com/s/3ihu9cbgqupe9x...0.log?dl=0

i'm not skilled but i see some difference about hdmi log
Remote not working here either, nothing with irw #616x

systemctl status | pastebinit
http://sprunge.us/LXYJ

dmesg | pastebinit
http://sprunge.us/NDZU

Saw #617 being uploaded going to give that a try. not sure what has changed but who knows.

/edit:
#617 IR works again

LibreELEC (community) Version: devel-20160617210505-#0617-g2707304
LibreELEC git: 27073046f24e07c20fca6918306d99980cbe949c
libreelec:~ # irw
6c 0 KEY_DOWN devinput
6c 0 KEY_DOWN_UP devinput
6c 0 KEY_DOWN devinput
6c 0 KEY_DOWN_UP devinput
(2016-06-17, 21:42)Guilouz Wrote: How is working update via LibreELEC addon ?

I have enable 'Show Custom Channels' and I have enter 'http://milhouse.libreelec.tv/builds/master/Generic/' for 'Custom Channel 1'.

I have set 'Update Channel' with 'Milhouse-8.0'. On available versions I see all updates, when I select an update, it tell me if I want update to newer version but when I select any version dialog close and nothing happens. No download progress.

Same problem here
http://sprunge.us/ZHbH
(2016-06-17, 23:44)EricSol Wrote:
(2016-06-17, 21:42)Guilouz Wrote: How is working update via LibreELEC addon ?

I have enable 'Show Custom Channels' and I have enter 'http://milhouse.libreelec.tv/builds/master/Generic/' for 'Custom Channel 1'.

I have set 'Update Channel' with 'Milhouse-8.0'. On available versions I see all updates, when I select an update, it tell me if I want update to newer version but when I select any version dialog close and nothing happens. No download progress.

Same problem here
http://sprunge.us/ZHbH
That's funny, it tries to fetch the Generic within RPi2 dir Wink
(2016-06-17, 23:44)EricSol Wrote:
(2016-06-17, 21:42)Guilouz Wrote: How is working update via LibreELEC addon ?

I have enable 'Show Custom Channels' and I have enter 'http://milhouse.libreelec.tv/builds/master/Generic/' for 'Custom Channel 1'.

I have set 'Update Channel' with 'Milhouse-8.0'. On available versions I see all updates, when I select an update, it tell me if I want update to newer version but when I select any version dialog close and nothing happens. No download progress.

Same problem here
http://sprunge.us/ZHbH

Seems you are using the RPi2 url
Code:
http://milhouse.libreelec.tv/builds/master/RPi2/LibreELEC-Generic.x86_64-8.0-Milhouse-20160617210505-#0617-g2707304.tar
make sure to use the correct url, Unless @Milhouse has built this into his builds...
"PPC is too slow, your CPU has no balls to handle HD content." ~ Davilla
"Maybe it's a toaster. Who knows, but it has nothing to do with us." ~ Ned Scott
(2016-06-17, 23:32)schumi2004 Wrote: Remote not working here either, nothing with irw #616x

systemctl status | pastebinit
http://sprunge.us/LXYJ

dmesg | pastebinit
http://sprunge.us/NDZU

Saw #617 being uploaded going to give that a try. not sure what has changed but who knows.

/edit:
#617 IR works again

LibreELEC (community) Version: devel-20160617210505-#0617-g2707304
LibreELEC git: 27073046f24e07c20fca6918306d99980cbe949c
libreelec:~ # irw
6c 0 KEY_DOWN devinput
6c 0 KEY_DOWN_UP devinput
6c 0 KEY_DOWN devinput
6c 0 KEY_DOWN_UP devinput

can you get me
Code:
systemctl status | pastebinit
and
Code:
dmesg | pastebinit
for the build that works?
"PPC is too slow, your CPU has no balls to handle HD content." ~ Davilla
"Maybe it's a toaster. Who knows, but it has nothing to do with us." ~ Ned Scott
(2016-06-18, 00:04)lrusak Wrote:
(2016-06-17, 23:32)schumi2004 Wrote: Remote not working here either, nothing with irw #616x

systemctl status | pastebinit
http://sprunge.us/LXYJ

dmesg | pastebinit
http://sprunge.us/NDZU

Saw #617 being uploaded going to give that a try. not sure what has changed but who knows.

/edit:
#617 IR works again

LibreELEC (community) Version: devel-20160617210505-#0617-g2707304
LibreELEC git: 27073046f24e07c20fca6918306d99980cbe949c
libreelec:~ # irw
6c 0 KEY_DOWN devinput
6c 0 KEY_DOWN_UP devinput
6c 0 KEY_DOWN devinput
6c 0 KEY_DOWN_UP devinput

can you get me
Code:
systemctl status | pastebinit
and
Code:
dmesg | pastebinit
for the build that works?
I thought about it but forgot to add it

systemctl status | pastebinit
http://sprunge.us/geaV
dmesg | pastebinit
http://sprunge.us/IKeA
  •   
  • 1
  • 56
  • 57
  • 58(current)
  • 59
  • 60
  • 187
  •   
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111