This weekend our forum will be unavailable for a few hours due to maintenance.

  •   
  • 1
  • 28
  • 29
  • 30(current)
  • 31
  • 32
  • 58
  •   
WeTek Hub - 24p HD Netflix - HD Kodi Audio - 10bit HEVC - Lollipop - 4K
Yep, WeTek Media Player is the Kodi fork optimized for this box.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2016-07-27, 15:25)crótach Wrote: Will Rii remote controls work with with the WeTek hub?

I have the Rii i25 and i8, which work nicely with OpenELEC on x86.

I just don't know if these remotes work under android.

My i8 is working great on a Hub. The i25 should also work, including learning IR commands for powering the unit on and off.

Some stuff is kind of weird, like having an Android "home" key. The i8 house icon key doesn't work, but I think that is because it is for "browser_home". There's an Android app that can remap the key globally on Android, but I can't recall the name at the moment. When I do I will try it and report back.
Reply
(2016-07-27, 13:01)wrxtasy Wrote: Yes the IR/RF WeTek Core remote control. I dis-assembled my Core to get the usb-rf receiver from out of it.

It still baffles me why WeTek do not offer this as an option when purchasing the Hub ???

I think it's just a matter of not having the individual remotes in stock yet. I think the remotes are ordered from Seneasy in the same quantities as the actual boxes, so it's not like there is any extra to offer right now. Occasional replacements likely happen by just taking a remote out of a normal box package.

They could have delayed the Hub until the upcoming keyboard-remote was ready, but that would probably be less desired, since some people don't need an air mouse (or already have a nice mouse option, like a touchpad ;) ). We want to offer everything on day one, but that's very hard for a smaller company.
Reply
hi,

setting up a hub for a friend but its running very hot its a constant temp of 77C is this normal?
Reply
See the ODROID C2 thread as well, yes this is normal for AMLogic platforms.

As a side note the Hub's has a large heat sink attached to the SoC.
The case itself is also metal plastic - designed to dissipate heat.

Reply
@wrxtasy

Thanks
Reply
Mine was also very hot yesterday. But I am sure Wetek did a great work and that won't be an issue.

Quick question, I have a 5.1 (low end).

What's the difference between PCM & HDMI PassThrough ?

I chose HDMI PassThrough at setup (I think it means : send the sound directly to HDMI and let someone else decode it).

Should I also set PassThrough in Wetek Media Player ?

Different topic, I noticed that on reboot Wetek Hub is changing my reso from 1080 to 720p and the screen is not correctly sized... known issue ? The hub is connected to an amplifier, that is connected to the TV.
Reply
I've posted the following over at the Wetek forum:

Quote:I've been doing some testing with a 1080p 23.976fps video file. I'm getting the standard problem that every 1000 frames, a frame is being repeated. This indicates that the Hub is not setting the fps properly via HDMI.

The test file I am using can be downloaded here: http://st7.us/MotionBarsH264.7z . Play the 1080/23.976 file and watch for the repeated frame. Once you see it you should see the same glitch 1000 frames later. I can reproduce this reliably in both Android (Wetek Media Player) and LibreELEC (Kodi.)

I have run the same file in Kodi on my Windows laptop plugged into the same AV/TV with the same HDMI cable and the test file is running correctly with no repeated frame every 1000 frames.

For the record, my Hub is plugged into a Yamaha RX-V673 and that is connected to a Panasonic TX-P42ST50B, all via HDMI.

Question is, has anyone else seen this problem?
Reply
Hi all!

Been reading this forum for many years but only now registered as I need some help.

I Have the new Wetek Hub and I knew that the Kodi krypton alpha version is not stable but thought Wetek media player of at least Libreelec would be. To my surprize that wasn´t the case. I get multiple freezes every now and then and the only solution is to pull the cord. Kodi just freezes and doesn´t react to anything. On Wetek media player and on LE I´m using Rapier skin. I´d be very surprized to hear the freezing is caused by skin. On LE I´m using Samsung Evo 16GT MSD.

Naturally I have updated (OTA) the Hub to the latest version.

My Hub is connected to AVR and from there to my TV. I´m using flirc and Logitech harmony Companion.

Any help would be more than appreciated.
Reply
(2016-07-28, 16:10)Eve72 Wrote: Hi all!

Been reading this forum for many years but only now registered as I need some help.

I Have the new Wetek Hub and I knew that the Kodi krypton alpha version is not stable but thought Wetek media player of at least Libreelec would be. To my surprize that wasn´t the case. I get multiple freezes every now and then and the only solution is to pull the cord. Kodi just freezes and doesn´t react to anything. On Wetek media player and on LE I´m using Rapier skin. I´d be very surprized to hear the freezing is caused by skin. On LE I´m using Samsung Evo 16GT MSD.

Naturally I have updated (OTA) the Hub to the latest version.

My Hub is connected to AVR and from there to my TV. I´m using flirc and Logitech harmony Companion.

Any help would be more than appreciated.

Does it freeze up even if you don't use Kodi/WeTek Media Player? As in, if it's just sitting there or maybe using a different app?
Reply
(2016-07-28, 10:07)wrxtasy Wrote: See the ODROID C2 thread as well, yes this is normal for AMLogic platforms.

As a side note the Hub's has a large heat sink attached to the SoC.
The case itself is also metal plastic - designed to dissipate heat.

Well, the case is plastic, but there is a large solid aluminum heatsink that is right under it ;)
Reply
(2016-07-28, 17:58)Ned Scott Wrote:
(2016-07-28, 16:10)Eve72 Wrote: Hi all!

Been reading this forum for many years but only now registered as I need some help.

I Have the new Wetek Hub and I knew that the Kodi krypton alpha version is not stable but thought Wetek media player of at least Libreelec would be. To my surprize that wasn´t the case. I get multiple freezes every now and then and the only solution is to pull the cord. Kodi just freezes and doesn´t react to anything. On Wetek media player and on LE I´m using Rapier skin. I´d be very surprized to hear the freezing is caused by skin. On LE I´m using Samsung Evo 16GT MSD.

Naturally I have updated (OTA) the Hub to the latest version.

My Hub is connected to AVR and from there to my TV. I´m using flirc and Logitech harmony Companion.

Any help would be more than appreciated.

Does it freeze up even if you don't use Kodi/WeTek Media Player? As in, if it's just sitting there or maybe using a different app?

I haven´t really used any other apps, only Kodi (LE)/WeTek Media Player. Using those apps it sometimes freezes. Haven´t noticed any regularity etc. when this is happening.
Reply
(2016-07-28, 16:10)Eve72 Wrote: Hi all!

Been reading this forum for many years but only now registered as I need some help.

I Have the new Wetek Hub and I knew that the Kodi krypton alpha version is not stable but thought Wetek media player of at least Libreelec would be. To my surprize that wasn´t the case. I get multiple freezes every now and then and the only solution is to pull the cord. Kodi just freezes and doesn´t react to anything. On Wetek media player and on LE I´m using Rapier skin. I´d be very surprized to hear the freezing is caused by skin. On LE I´m using Samsung Evo 16GT MSD.

Naturally I have updated (OTA) the Hub to the latest version.

Yes. I'm getting random freezing and need to pull the power too to reset (on WMP and LibreELEC). Are you using a local USB drive? Mine has locked on navigating a WD USB drive. I thought it also maybe the skin accessing the drive. Haven't tried with my NAS yet. I'll do that today.

The Hub instantly reboots on plugging in that USB Drive (Android or LibreELEC). Ok if I boot with drive already inserted. I will retry another USB drive today too.

I went looking for the Kodi log files but no idea where in Android...
Reply
Multichannel FLAC in LibreELEC - Issue (reposted from WETEK website as no response there):

I could not get LibreELEC previous build nor the latest one after the .tar update to play FLAC multichannel via HDMI. I have tried changing many Audio settings. It's set to ALSA driver with OTA 1.02. LibreELEC on SD Card.

Anything > 2 (stereo) is always stereo.

DTS-HDMA 5.1 via HDMI pass-through is ok.

The WETEK Media Player in Android with FLAC MCH ok. Same files in LibreELEC are always stereo.

Anyone else with this issue? Any ideas on how to solve this?

(Edit: LibreELEC will output MCH if I enable Dolby Digital transcoding in Kodi but that's not PCM Passthrough!)
Reply
(2016-07-28, 23:03)HomerJau Wrote:
(2016-07-28, 16:10)Eve72 Wrote: Hi all!

Been reading this forum for many years but only now registered as I need some help.

I Have the new Wetek Hub and I knew that the Kodi krypton alpha version is not stable but thought Wetek media player of at least Libreelec would be. To my surprize that wasn´t the case. I get multiple freezes every now and then and the only solution is to pull the cord. Kodi just freezes and doesn´t react to anything. On Wetek media player and on LE I´m using Rapier skin. I´d be very surprized to hear the freezing is caused by skin. On LE I´m using Samsung Evo 16GT MSD.

Naturally I have updated (OTA) the Hub to the latest version.

Yes. I'm getting random freezing and need to pull the power too to reset (on WMP and LibreELEC). Are you using a local USB drive? Mine has locked on navigating a WD USB drive. I thought it also maybe the skin accessing the drive. Haven't tried with my NAS yet. I'll do that today.

The Hub instantly reboots on plugging in that USB Drive (Android or LibreELEC). Ok if I boot with drive already inserted. I will retry another USB drive today too.

I went looking for the Kodi log files but no idea where in Android...

I´m accessing my files on NAS. Hopefully some one has an idea of what is causing this odd behaviour and how to fix it.
Reply
  •   
  • 1
  • 28
  • 29
  • 30(current)
  • 31
  • 32
  • 58
  •   



Logout Mark Read Team Forum Stats Members Help
WeTek Hub - 24p HD Netflix - HD Kodi Audio - 10bit HEVC - Lollipop - 4K3
This forum uses Lukasz Tkacz MyBB addons.