•   
  • 1
  • 142
  • 143
  • 144(current)
  • 145
  • 146
  • 187
  •   
  Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-09-19, 20:57)Milhouse Wrote: Then it sounds like your PC is booting perfectly, but kodi.bin is crashing for some reason.

Knowing the exact build when this problem started would help a great deal, so if you're able to work forwards from #0909 until you hit the first non-working build that would be great.

Also, can you ssh in to your box while it is running #0918 and paste the following:
Code:
dmesg | pastebinit
journalctl | pastebinit
cat /storage/.kodi/temp/kodi.log | pastebinit

If you haven't enabled ssh then you'll need to do this in the GUI while using #0909.

Milhouse,
Will do the above just not sure how to do it.
I will put the latest update on then what ?
If you can give me steps to do a log i will.
Regards Wayne.

Edit,
Milhouse,
I put a fresh install of (Krypton) v7.90.005 ALPHA and then your latest update ( 23 ) and now the box boots fine... very strange.
Thanks for all your help.
Regards Wayne.

Edit 2,
Spoke to soon now stuck on Kodi splash screen.
I think i will just go back to Kodi alpha.
Regards Wayne.
@Milhouse

could you implement this patch ?

10527 (PR)
@jacko05

step 1: Activate ssh in the GUI (LibreELEC Settings -> services -> activate ssh)
step 2: Update to the latest alpha release #0923
step 3: Connect to your box with ssh (SSH (wiki))
step 4: Paste the commands in the console one by one. After each command you'll get a link in the console (e.g. http://sprunge.us/XYZ)
step 5: Post the links from all three commands in the forum.

I hope i could help.

@Milhouse I'm getting the same segfault error, looks like i'll just have to wait for the final release. Thanks again for your help.
Should any DVD ISO navigation / playback issues be reported here or should I open a ticket at the bug tracker? I'm having issues using the Avia Home Theater Calibration disc, it has been working well in at least Kodi 15. I noticed that MPEG2 hardware acceleration is now allowed for ISO sources but disabling it didn't help.
(2016-09-24, 20:42)Boulder Wrote: Should any DVD ISO navigation / playback issues be reported here or should I open a ticket at the bug tracker? I'm having issues using the Avia Home Theater Calibration disc, it has been working well in at least Kodi 15. I noticed that MPEG2 hardware acceleration is now allowed for ISO sources but disabling it didn't help.

A debug log might reveal something.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-09-24, 12:28)Eisi2005 Wrote: @Milhouse

could you implement this patch ?

10527 (PR)

Which of the two commits are you most interested in? Because the first commit, https://github.com/xbmc/xbmc/pull/10527/...074c5a9b64 has been in these builds as PR8922 since #0122

I will now replace PR8922 with PR10527 in future builds.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
@Milhouse
i mean the second increase range for variables. I will test the new release with the fix. Thanks for fast answer.
New LibreELEC.tv Krypton build #0924: Generic
(Supercedes previous build)

Code:
# uname -a
Linux NUC 4.7.5 #1 SMP Sat Sep 24 21:05:33 BST 2016 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse) - Version: devel-20160924210416-#0924-g8a3b79d [Build #0924]

Based on tip of LibreELEC.tv master (8a3b79d2, changelog) and tip of XBMC master (75547872, changelog) with the following modifications: Build Highlights:
  1. New 4.7.5 kernel
  2. ffmpeg: update to ffmpeg-3.1.3-Krypton-Beta3-2
  3. Revert PVR database fix due to crashing
  4. Partial fix for samba always enabled (still shows enabled in GUI, but services will be stopped - fixed tomorrow PR:30)
Build Details:
  1. XBMC:
    • [droid] disable libcec, libusb (PR:10227, 1 commit, 2 files changed)
    • Revert "[osx/readme] - remove KODI_HOME bits from readme (not needed … (PR:10550, 1 commit, 1 file changed)
    • Revert "Fix potential SQL constraint integrity violation in the PVR database" (PR:10551, 1 commit, 2 files changed)
    • VideoPlayer: fix wav playback on win32 (PR:10552, 1 commit, 1 file changed)
    • Fix some format warnings (PR:10549, 1 commit, 3 files changed)
    • Bump game.controller.default to v1.0.3 (PR:10555, 1 commit, 1 file changed)
    • FFmpeg: Bump to version 3.1.3-Krypton-Beta3-2 (PR:10548, 1 commit, 1 file changed)
    • [mention-bot] Correct typo (e5f5951b)
  2. Additional commits/pull requests/changes not yet merged upstream:
    • Added: [env] patch: ffmpeg: update to ffmpeg-3.1.3-Krypton-Beta3-2
    • Added: [env] PR:765: linux: update to linux-4.7.5
    • Added: [pkg] PR:10527: increase property and variable ranges for skins
    • Added: [pkg] PR:10543: [platform] - add unique hardware identifier as info label
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
please update to 168e35f pvt stalker version in LE master branch
https://github.com/LibreELEC/LibreELEC.t...package.mk
Hi,

Just jnstalled latest build, and i get an issue with "suspend to ram", which doesnt work anylore.
I have a intel dual core with an nvidia card 520.
When i try to suspend, it freeze on a black screen and i need to do a hard reboot...
How could i get a useful log in this kind of situation ?

Bibi
Hello. The build #0924 work fine.
Yes works extremly good
Big Grin 
(2016-09-25, 09:55)bibi Wrote: Hi,

Just jnstalled latest build, and i get an issue with "suspend to ram", which doesnt work anylore.
I have a intel dual core with an nvidia card 520.
When i try to suspend, it freeze on a black screen and i need to do a hard reboot...
How could i get a useful log in this kind of situation ?

Bibi
What version were you using before? It's unlikely the latest build broke your standby (unless there's a bug in the 4.7.5 kernel), but one of the dozens of builds over the last few months is responsible (presumably you never tried these) - build #0523b is known to break standby for users with old nvidia cards (after bumping the nvidia video driver).

Try the change in 2379108 (post) - that's the only solution I have.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
It did work !
I used latest stable Librelec.
Its gonna be time to change my hardware soon, hope zen/kabylake will be out soon (or a pi 4 ?) with good drivers.

Bibi
It did work !
Edi : Well not so much. With my custom xorg and legacy driver,i get no sound. With latest driver, suspend to tam doesnt work.
Its gonna be time to change my hardware soon, hope zen/kabylake will be out soon (or a pi 4 ?) with good drivers.

Bibi
  •   
  • 1
  • 142
  • 143
  • 144(current)
  • 145
  • 146
  • 187
  •   
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111