•   
  • 1
  • 117
  • 118
  • 119(current)
  • 120
  • 121
  • 231
  •   
Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
I guess it's because of the long-awaited deinterlacing fix.
Reply
(2016-11-15, 19:26)host505 Wrote: I guess it's because of the long-awaited deinterlacing fix.
+1
Reply
Smile ... thanks!
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
@afedchin thanks for the updates!!!
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
Update

NUC6i5SYK works perfectly on the latest 3D build from @afedchin so you can add it to the list of NUCs that support 3D. The problems I had are resolved. YCBCR colour added via the Intel HD Graphics Control panel (just needed to be enabled). IR remote problems resolved also after a large amount of frustration. If I add on Harmony NUC6I5SYK absolutely no commands work. If I change it to Microsoft Windows Media Center SE, I get the remote fully working. Played Asphalt 8 as well which seems to be coped with easily by the Iris 540 graphics. It's overall a fantastic experience and the considerable expense setting it up (£330 for the unit, 16GB RAM and 120GB SSD) will be compensated for a bit by my putting my NVIDIA Shield on eBay today. Overall, a fantastic piece of kit!!
Reply
I've been having an issue since installing the November updates. I get terrible stuttering when trying to watch a 3D movie. I have watched all these movies before, and can still watch them fine on my other 2 machines. 2D movies also play fine. I have tried uninstalling and re-installing the October 28th release which I had working very well, but for some reason the problem persists. I have also noticed that the November release added an event log option in the main menu, which the older October installation now also has, which tells me something isn't quite being fully uninstalled. I did tick the box to uninstall all the profile and library data, so I thought that would wipe everything.
The machine is a 2820 Intel NUC, playing from a NAS if that helps.

Debug Log

There are an awful lot of these, which might point to the issue?
Code:
14:19:13 T:3896 WARNING: CMFXCodec::Decode: Decoder did not respond within possible time, resetting decoder.
14:19:13 T:3896   DEBUG: CVideoPlayerVideo::CalcDropRequirement - hurry: 1
14:19:15 T:3896   DEBUG: Previous line repeats 21 times.

Cheers for any help

John
Reply
I ied this earlier on my nuc and it worked flawless.
However , its been couple of months and i try it again with this new build and i cant get it to work again'
Settings like on first page
Movie plays in 3d with sound , but picture is behind or gets stuck while audio continues.

Log: https://paste.ubuntu.com/23485872/
Reply
Looks like we're having the same issue. Certainly similarities in the logs. My audio also plays fine whilst the video stutters.
Reply
Seems like the celeron base devices have these issue. Have no problem on my i5 nuc but on the dell 3050 have that issue seem to happen more with Dolby true or atomos files ISO or mkv. Sometimes I change audio to Dolby 5.1 and it works and sometime not.
Reply
(2016-11-16, 19:56)MrBfJohn Wrote: Looks like we're having the same issue. Certainly similarities in the logs. My audio also plays fine whilst the video stutters.

It ran perfect before so....
Reply
So did mine till I installed the November release.
Reply
(2016-11-16, 20:23)bdreams Wrote: Seems like the celeron base devices have these issue. Have no problem on my i5 nuc but on the dell 3050 have that issue seem to happen more with Dolby true or atomos files ISO or mkv. Sometimes I change audio to Dolby 5.1 and it works and sometime not.

My i5 NUC plays pretty much the same on this build as with the September 22nd build as long as I don't skip around or resume a start. I don't know if I have had the same problem, but I have had very sporadic problems with Dolby Atmos and 3D-MKV playback with the September 22nd build. Both the audio and video would slow or stop when I tried to skip around or resume from a non-chapter stop. But this behavior has changed and worsened with the November 14th build and is mainly reproducible with Dolby Atmos 3D-MKV and now 3D-ISO files. Both file types have significant issues skipping chapters, stopping the skip in endless loops trying to buffer the change.
NUC: NUC5i5RYH (Intel Core i5-5250U, Intel HD Graphics 6000)
RAM: 16 GB Crucial DDR3-1600
SSD: 250GB Samsung 850 EVO M.2 SSD
OS: Windows 10 Home version
Display: LG 65EF9500 OLED
AVR: Pioneer Elite SC-99
Reply
I've now tried a few older builds and they all have a few things in common.
They all have this stuttering issue with MVC files, even one's that were previously perfect.
*EDIT* "Settings>Player>Videos>Decode the stereo stream" turn this off and they do at least play in 2D mode
They all now have "Event Log" in the main settings menu, so that's possibly a skin update?
And in system information the build numbers all have "-dirty" at the end which I didn't notice before.

I'm kind of thinking that maybe it's a windows update that's caused it. I did try uninstalling the latest update which was around the same time (I think it installed on the 10'th), but it still had the same issue.
I don't know what else to try now. Windows 10 automatic updates are a real nightmare to manage.
Reply
I hate, really hate the latest Windows 10 "anniversary" update. Planning to use a summer LTSB build.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2016-11-17, 01:31)MrBfJohn Wrote: I'm kind of thinking that maybe it's a windows update that's caused it. I did try uninstalling the latest update which was around the same time (I think it installed on the 10'th), but it still had the same issue.
I don't know what else to try now. Windows 10 automatic updates are a real nightmare to manage.

Congratulations, someone else who is frustrated by Windows 10 Automatic Updates. I finally got fed up with these updates about a week went through the convoluted process and turned off automatic updates and checking.
NUC: NUC5i5RYH (Intel Core i5-5250U, Intel HD Graphics 6000)
RAM: 16 GB Crucial DDR3-1600
SSD: 250GB Samsung 850 EVO M.2 SSD
OS: Windows 10 Home version
Display: LG 65EF9500 OLED
AVR: Pioneer Elite SC-99
Reply
  •   
  • 1
  • 117
  • 118
  • 119(current)
  • 120
  • 121
  • 231
  •   
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average



Logout Mark Read Team Forum Stats Members Help
Intel HTPCs/NUCs & Kodi-native 3D MVC Playback4.310
This forum uses Lukasz Tkacz MyBB addons.