• 1
  • 23
  • 24
  • 25(current)
  • 26
  • 27
  • 130
Beta Titan skin version 3.7.x (Kodi 17 Krypton)
doing a little krypton testing and noticed that in settings Library will not open to view library settings. switched back to default skin to verify my install is not busted. Is this a known issue or have a suggestion to work around?
Reply
(2016-11-18, 14:40)daweze Wrote: doing a little krypton testing and noticed that in settings Library will not open to view library settings. switched back to default skin to verify my install is not busted. Is this a known issue or have a suggestion to work around?

Think Marcel is still working on Krypton skin, so expect some bugs.
Hopeful he'll be back soon as been absent some weeks now ?
Reply
Im still here, been working on a major refactor of all my addons. New versions are now populating on the repo.

I will respond to all messages here tomorrow again
Reply
For those of you getting update errors trying to update to the latest version of Titan skin on Krypton, you have to install Marcel's repo that can be found here

https://github.com/marcelveldt/repositor...-1.0.1.zip

I installed this repo and I now have Titan 3.7.32
Reply
Hi.
Got those updates today...
What a mess....
Almost everything is broken now.

1. Cant access Themes Section in settings
2. Addon Browser broken. By clicking it, it brings me straight to Program Addons.
3. Background has this foggy-effect. i hate it. cant turn it off. choosing custom background or overlay keeps sticky in "choose a pic" dialog. "NONE" is there, choosable but with no effect.
4. custom spinner... ah, a resource addon. three animated gif's and tons of png's (that should be gif's, right?)
5. many main icons missing
6. custom backgrounds in main menu (skin settings - customize main menu). not working coming from an older version. locate and choose background again. difference: old: background now/new: background.jpg

went back to *30. that one works.
Odroid-N2 CoreElec Kodi 19 with Aeon MQ 8 Mod
Synology DS 218+ (nfs) with Syno-MariaDB 10
Reply
(2016-11-22, 19:46)Gothico Wrote: Hi.
Got those updates today...
What a mess....
Almost everything is broken now.

1. Cant access Themes Section in settings
2. Addon Browser broken. By clicking it, it brings me straight to Program Addons.
3. Background has this foggy-effect. i hate it. cant turn it off. choosing custom background or overlay keeps sticky in "choose a pic" dialog. "NONE" is there, choosable but with no effect.
4. custom spinner... ah, a resource addon. three animated gif's and tons of png's (that should be gif's, right?)
5. many main icons missing
6. custom backgrounds in main menu (skin settings - customize main menu). not working coming from an older version. locate and choose background again. difference: old: background now/new: background.jpg

went back to *30. that one works.

If you install beta you're on the edge of new features but you also have most chance of bugs.
I've been working on this update for weeks in all my spare time so a little more respect is appreciated ;-)

That said, unfortunately a few bugs where introduced which I didn't expect.
I'm working my way through them and will provide new beta with fixes asap.
Reply
(2016-11-23, 02:26)marcelveldt Wrote:
(2016-11-22, 19:46)Gothico Wrote: Hi.
Got those updates today...
What a mess....
Almost everything is broken now.

1. Cant access Themes Section in settings
2. Addon Browser broken. By clicking it, it brings me straight to Program Addons.
3. Background has this foggy-effect. i hate it. cant turn it off. choosing custom background or overlay keeps sticky in "choose a pic" dialog. "NONE" is there, choosable but with no effect.
4. custom spinner... ah, a resource addon. three animated gif's and tons of png's (that should be gif's, right?)
5. many main icons missing
6. custom backgrounds in main menu (skin settings - customize main menu). not working coming from an older version. locate and choose background again. difference: old: background now/new: background.jpg

went back to *30. that one works.

If you install beta you're on the edge of new features but you also have most chance of bugs.
I've been working on this update for weeks in all my spare time so a little more respect is appreciated ;-)

That said, unfortunately a few bugs where introduced which I didn't expect.
I'm working my way through them and will provide new beta with fixes asap.
Thanks for all the hard work Marcel! I have been using Titan for quite some time and I am very very happy with how it works Smile
Reply
Uh oh. I think this updated automatically from the repo which is fine.
I have custom main menu items. Selecting them slide opens the custom submenu now. In the past if I selected a main menu item and pressed 'enter' it opened the main menu item such as 'Movies' or 'Settings'. Now if I select a main menu item it just opens the submenu. The submenu item opens but the main menu does not. I am locked out of my main menu 'Settings' and can't change anything without access. I'm also locked out of my 'Movies' and TV folders since they have submenus.

Any main menu item without a submenu opens correctly fwiw.

Weather widget, the only widget I use, displays nothing but blank rectangle boxes.

I have no choice but to completely rebuild, understandable with a beta build. Maybe I can alter something in the guisettings.xml but a quick glance tells me.... nope.
I take it there have indeed been some major changes and welcome them despite the setback. Something this drastic should probably be rebuilt from scratch anyway.
Just bringing 1st observation to the table and many thanks to marcelveldt for the dedication. Can't wait to rebuild and see what you've given us!
Thanks again and will report back with any quirks after installing.
HOW TO - Kodi 2D - 3D - UHD (4k) HDR Guide Internal & External Players iso menus
DIY HOME THEATER WIND EFFECT

W11 Pro 24H2 MPC-BE\HC madVR KODI 22 GTX960-4GB/RGB 4:4:4/Desktop 60Hz 8bit Video Matched Refresh rates 23,24,50,60Hz 8/10/12bit/Samsung 82" Q90R Denon S720W
Reply
Hi Marcel,
thank you for your hard work.
I don´t understand the trouble. Ok, a few pictures in the main menu are missing and some widgets don´t work anymore.
So what, the users have to spend some time and fix it in the menu settings.
I found a bug in the "splash" setting.
When i use a start splash, nor mp4, avi or mkv works.
Reply
This has nothing to do with anything that is an issue. I just wanted to say that I am amazed now and have been for some time by the work that you and all of the people involved put into this. The bugs get worked out; the skin evolves into something better for all, and finally everyone should be happy that this great skin is available to use and sometimes frustrate all of us (users and creators) alike. Thank you; I appreciate the work and find Titan to be structured in a way that makes sense to me (ergonomic...very functional). Remember to use some of that free time for down time, it makes the up time all the more productive.
Reply
marcelveldt Wrote:If you install beta you're on the edge of new features but you also have most chance of bugs.
I've been working on this update for weeks in all my spare time so a little more respect is appreciated ;-)

Marcel, we LOVE you! [emoji7]

Wasn't ment to be rude...

I tried 1 hour to set the skin up.
Deleted it finaly and tryed again a half hour to set up the fresh version (deleted user folder also).
The older version with skinbackup took me 5mins....

Gesendet von meinem GT-I9300 mit Tapatalk
Odroid-N2 CoreElec Kodi 19 with Aeon MQ 8 Mod
Synology DS 218+ (nfs) with Syno-MariaDB 10
Reply
When I go to configure widgets and select the type, the Common directory is missing.

Also, can someone tell me the best way to setup weather widgets? I'd like a row that shows today's forecast details, and another row to show the upcoming daily forecast. Thanks.
Reply
(2016-10-14, 23:18)loggio Wrote: I'm getting problems with PVR logos.
Icons are not showing the footer. They flash on and off quickly when scrolling the list, but they always just show as text in the footer.

This issue should be fixed in current beta of the skin.
Reply
Nice update.
But are the colour themes absent for any reason (option is not clickable)
Missing the lush red netflix one Smile
Reply
Quote:When I go to configure widgets and select the type, the Common directory is missing.

I can confirm this. Nothing to select.

Also, Background settings/global background/Custom single image, is not applying to all screens.

Lastly, I think Background settings/apply background overlay only to home screen (the on/off of the switch is reversed)
HOW TO - Kodi 2D - 3D - UHD (4k) HDR Guide Internal & External Players iso menus
DIY HOME THEATER WIND EFFECT

W11 Pro 24H2 MPC-BE\HC madVR KODI 22 GTX960-4GB/RGB 4:4:4/Desktop 60Hz 8bit Video Matched Refresh rates 23,24,50,60Hz 8/10/12bit/Samsung 82" Q90R Denon S720W
Reply
  • 1
  • 23
  • 24
  • 25(current)
  • 26
  • 27
  • 130

Logout Mark Read Team Forum Stats Members Help
Titan skin version 3.7.x (Kodi 17 Krypton)6
This forum uses Lukasz Tkacz MyBB addons.