•   
  • 1
  • 119
  • 120
  • 121(current)
  • 122
  • 123
  • 231
  •   
Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
Latest build so-far-so-good for me as well, so have flagged as "recommended" in post #1. Re: Zidoo X9S (or X8), they're very good options... but, to be honest, I'm waiting on a decent 4K + 10bit + HDR, w/3D MVC-carried-over "Kaby Lake" solution using @afedchin builds (for when I eventually invest in a 4K projector). I'm thrilled @afedchin is supporting MVC so well lately Big Grin!

Re: investing in 4K, waiting to see what happens w/HDMI 2.1 and announcements @ CES in January.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
has anyone been able to find a suitable workaround for the audio sync issue that occurs in MKV/MVC and chapter skipping?
Reply
(2016-11-18, 23:23)MrBfJohn Wrote: First impressions for me on the NUC 2820 are good. The image stuttering and out of sync audio are all fixed it would seem.
Thanks Afedchin.

Really? Going to test again with that build then on my nuc 2820
Reply
(2016-11-19, 07:27)TheShoe Wrote: has anyone been able to find a suitable workaround for the audio sync issue that occurs in MKV/MVC and chapter skipping?

After skipping a chapter I use the -10 sec skip. That always brings it back in sync for me. It also cures a micro stuttering issue I occasionally get.
Reply
Dear community, I'm testing the new Beebox-s 7200U (i5 Kaby Lake). I installed the latest KODI fork dated November 17th, follow the instruction from the 1st post to configure Kodi/Intel graphics. But when I try to play a FULL BD3D ISO I only got "TAB" mode. This mean the screen is switched with two images (TOP & BOTTOM). The ISO I tried to play is named: "LG 3D DEMO 3D.iso" (and many more with the same result).
Could someone advise? Is this normal?
Reply
You need to try the other Hdmi port. 3D works with the 1.4 port only.
Reply
@afedchin

Great work, last build is working again for me intel nuc 2820

no more stutters

However, skipping to next chapter or using bookmarks isnt worrking at all for me
Cpu goes upto 100% then goes down quick but nothing happens, worked before

https://paste.ubuntu.com/23499530/
Reply
(2016-11-19, 10:40)Lucas Rey Wrote: Dear community, I'm testing the new Beebox-s 7200U (i5 Kaby Lake). I installed the latest KODI fork dated November 17th, follow the instruction from the 1st post to configure Kodi/Intel graphics. But when I try to play a FULL BD3D ISO I only got "TAB" mode. This mean the screen is switched with two images (TOP & BOTTOM). The ISO I tried to play is named: "LG 3D DEMO 3D.iso" (and many more with the same result).
Could someone advise? Is this normal?

Sounds like the windows resolution isn't set to 1080p.
Denon X6500H 7.1.4 -> LG OLED65C6P
Main: Odroid N2 CoreELEC
Other Devices: Apple TV 4K, RPi 4, NVIDIA Shield Pro (2017)
Retired devices: Zidoo X9S, Xiaomi Mi Box, All other RPi’s
Reply
(2016-11-19, 13:06)timstephens24 Wrote: Sounds like the windows resolution isn't set to 1080p.
I setup both KODI and Windows as 1920x1080

(2016-11-19, 11:04)Caramba69 Wrote: You need to try the other Hdmi port. 3D works with the 1.4 port only.
Thank you, based on THIS POST HDMI 1.4 should be the one near the USB ports.

No solution so far, still get TAB mode for 3D.

Caramba69 could you please check if you have the 3D switch there?:
http://imgur.com/a/mebZe
I don't have this setting on Intel Graphic Advanced Settings.
Reply
No. I don't have this. Have you installed the latest driver? It seems that your beebox doesn't recognise your TV as 3D device. You can try powerdvd to see if 3D works in general.
Reply
(2016-11-19, 10:40)Lucas Rey Wrote: Dear community, I'm testing the new Beebox-s 7200U (i5 Kaby Lake). I installed the latest KODI fork dated November 17th, follow the instruction from the 1st post to configure Kodi/Intel graphics. But when I try to play a FULL BD3D ISO I only got "TAB" mode. This mean the screen is switched with two images (TOP & BOTTOM). The ISO I tried to play is named: "LG 3D DEMO 3D.iso" (and many more with the same result).
Could someone advise? Is this normal?

Image

If you can't select Hardware Based the 3D framepacking will not work.
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
(2016-11-19, 17:54)movie78 Wrote:
(2016-11-19, 10:40)Lucas Rey Wrote: Dear community, I'm testing the new Beebox-s 7200U (i5 Kaby Lake). I installed the latest KODI fork dated November 17th, follow the instruction from the 1st post to configure Kodi/Intel graphics. But when I try to play a FULL BD3D ISO I only got "TAB" mode. This mean the screen is switched with two images (TOP & BOTTOM). The ISO I tried to play is named: "LG 3D DEMO 3D.iso" (and many more with the same result).
Could someone advise? Is this normal?

Image

If you can't select Hardware Based the 3D framepacking will not work.

Then, I cannot, but why? Other users including Caramba69 can play 3D ISO with beebox without issue!!! Confused And YES, I installed latest intel driver using their tool...
I only see: http://i63.tinypic.com/6o04k9.png (sorry for Italian language, anyway, no harware based in list). And on Intel Graphic setting I can see: http://i68.tinypic.com/2yk0znc.png
The only differences is that I use Confluence as skin
Reply
(2016-11-19, 19:52)Lucas Rey Wrote:
(2016-11-19, 17:54)movie78 Wrote:
(2016-11-19, 10:40)Lucas Rey Wrote: Dear community, I'm testing the new Beebox-s 7200U (i5 Kaby Lake). I installed the latest KODI fork dated November 17th, follow the instruction from the 1st post to configure Kodi/Intel graphics. But when I try to play a FULL BD3D ISO I only got "TAB" mode. This mean the screen is switched with two images (TOP & BOTTOM). The ISO I tried to play is named: "LG 3D DEMO 3D.iso" (and many more with the same result).
Could someone advise? Is this normal?

Image

If you can't select Hardware Based the 3D framepacking will not work.

Then, I cannot, but why? Other users including Caramba69 can play 3D ISO with beebox without issue!!! Confused And YES, I installed latest intel driver using their tool...
I only see: http://i63.tinypic.com/6o04k9.png (sorry for Italian language, anyway, no harware based in list). And on Intel Graphic setting I can see: http://i68.tinypic.com/2yk0znc.png
The only differences is that I use Confluence as skin
Just set mine up and In getting the same issue, no hardware based selection and top and bottom 3D when I play them.

Sent from my HTC 10
Reply
DAMN! I'm feeling so stupid... RolleyesI just realized that my test TV is not 3D.... Confused
Still waiting for my new 65EG960V so I tested the beebox in my beedroom believing it was 3D.... So maybe this is the reason (I hope)!!!
Anyway, what fmedrano1977 wrote puzzles me, I hope there is no other issue on my device.
fmedrano1977, do you have beebox? Do you have setup resolution at 1080P?
Reply
Yes had it setup at 1080p, do have the new kaby lake beebox i3, and my TV set is a Samsung 65" JS8500. Now it worked for me before with and older recommended build, but with a Dell Inspiron Mini 3050.

Sent from my HTC 10
Reply
  •   
  • 1
  • 119
  • 120
  • 121(current)
  • 122
  • 123
  • 231
  •   
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average



Logout Mark Read Team Forum Stats Members Help
Intel HTPCs/NUCs & Kodi-native 3D MVC Playback4.310
This forum uses Lukasz Tkacz MyBB addons.