•   
  • 1
  • 214
  • 215
  • 216(current)
  • 217
  • 218
  •   
  Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-12-01, 08:43)nexusle Wrote: will the release of LibreELEC 8 include all the features that are present in your test builds

Official LibreELEC 8 releases will eventually include all the features in these Kodi 17 test builds (but not the splash video).

(2016-12-01, 08:43)nexusle Wrote: or is it better, to stay on your last test build?

That's up to you, but 7.90.009 (should be released next week) will be roughly equivalent to #1129 although 7.90.010 will be even closer as some of the major build system changes won't be merged until after 7.90.009. I'm not sure yet what goodies are planned for Kodi 18 but Retroplayer will be integrated soon, and you should see it first in the Kodi 18 test builds.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
While you guys mentioned LibreELEC Alpha/Beta: Can I switch to the current Beta from your ones? I tried it on a different RPi3 and it did boot and I had access to SSH but the picture just showed the boot (LibreELEC) logo.
(2016-12-01, 10:28)meccs Wrote: While you guys mentioned LibreELEC Alpha/Beta: Can I switch to the current Beta from your ones? I tried it on a different RPi3 and it did boot and I had access to SSH but the picture just showed the boot (LibreELEC) logo.

Yes
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Amazon and Sky Go do not work, what do i wrong?
(2016-11-30, 23:18)Milhouse Wrote:
(2016-11-30, 14:18)eikman2k Wrote: to get Amazon Prime and sky go to run again, i need to delete
rm -fr /storage/.kodi/addons/inputstream.*

and then make an update to the newest version?

is this right, or have i to install anything by myself?

inputstream.mpd and inputstream.smoothstream have been replaced by inputstream.adaptive.

inputstream.adaptive is included in these test builds and automatically enabled so you should not have to install anything extra.

I'm told that most addons should now be updated to use inputstream.adaptive, in which case they should update once new versions are available (assuming you installed the add-ons from a repository - zip installs won't update).
(2016-12-01, 11:55)eikman2k Wrote: Amazon and Sky Go do not work, what do i wrong?
Provide a debug log (wiki) while running the add-on.

Or contact the add-on maintainers for support.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
so Sky Go get an Update, but doesen´t run anywhere.
Wich Amazon Prime Repo should i use, think installed it as zip.
(2016-12-01, 12:34)Milhouse Wrote: Amazon and Sky Go do not work, what do i wrong..............

I thought the problem is missing decryption caused by the libssd_wv which is currently incompatible in milhouse builds with inputsream.adaptive, like @peak3d mentioned in kodinerds forum??
I changed to night builds and kodi17 because Amazon plugin has worked. Now Kodi17 is finished but Amazon plugin no longer works ;-)
[1x RPi3]#[ AV Receiver - Marantz NR1506 ]#[ TV Panasonic TX-50EXW784 ]#[ NAS @ OMV 4.1.xx (Arrakis) on NanoPI M4 ]#[ Nextcloud 16.0.4 @ ODROID C2 ]
Hi

Thanks for all the updates everyone whos involved.

I have an issue on my pi2's and 3's that i cant play any 4k videos. Im sure if this is because the Pi's arent powerful enough but thought i would check

Full log here
http://pastebin.com/x92xqtXB


Code:
14:19:34.666 T:1961294416  NOTICE: VideoPlayer: Opening: nfs://192.168.1.200/volume1/Media/Movies/Revenant, The (2015)/The Revenant (2015) (2160p).mkv
14:19:34.666 T:1961294416 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
14:19:34.667 T:1367339936  NOTICE: Creating InputStream
14:19:34.739 T:1367339936  NOTICE: Creating Demuxer
14:19:36.193 T:1367339936  NOTICE: Opening stream: 0 source: 256
14:19:36.194 T:1367339936  NOTICE: Creating video codec with codec id: 28
14:19:36.206 T:1367339936  NOTICE: Creating video thread
14:19:36.207 T:1367339936  NOTICE: Opening stream: 7 source: 256
14:19:36.207 T:1427100576  NOTICE: running thread: video_thread
14:19:36.207 T:1367339936  NOTICE: Finding audio codec for: 86020
14:19:36.208 T:1367339936  NOTICE: Creating audio thread
14:19:36.208 T:1518334880  NOTICE: running thread: CVideoPlayerAudio::Process()
14:19:36.208 T:1367339936  NOTICE: Opening stream: 0 source: 1024
14:19:36.311 T:1518334880  NOTICE: Creating audio stream (codec id: 86020, channels: 6, sample rate: 48000, no pass-through)
14:19:41.291 T:1367339936 WARNING: VideoPlayer::Sync - stream player video does not start, flushing buffers
14:20:05.217 T:1961294416 WARNING: Previous line repeats 6 times.
14:20:05.217 T:1961294416  NOTICE: CVideoPlayer::CloseFile()
14:20:05.217 T:1961294416  NOTICE: VideoPlayer: waiting for threads to exit
14:20:05.221 T:1367339936  NOTICE: CVideoPlayer::OnExit()
14:20:05.221 T:1367339936  NOTICE: Closing stream player 1
14:20:05.221 T:1367339936  NOTICE: Waiting for audio thread to exit
14:20:05.221 T:1518334880   ERROR: Got MSGQ_ABORT or MSGO_IS_ERROR return true
14:20:05.222 T:1518334880  NOTICE: thread end: CVideoPlayerAudio::OnExit()
14:20:05.222 T:1367339936  NOTICE: Closing audio device
14:20:05.690 T:1367339936  NOTICE: Deleting audio codec
14:20:05.690 T:1367339936  NOTICE: Closing stream player 2
14:20:05.690 T:1367339936  NOTICE: waiting for video thread to exit
14:20:05.691 T:1427100576   ERROR: Got MSGQ_ABORT or MSGO_IS_ERROR return true
14:20:05.691 T:1427100576  NOTICE: thread end: video_thread
14:20:05.691 T:1367339936  NOTICE: deleting video codec
14:20:05.697 T:1367339936  NOTICE: Closing stream player 3
14:20:05.699 T:1961294416  NOTICE: VideoPlayer: finished waiting
14:20:05.700 T:1961294416  NOTICE: VideoPlayer: Opening: nfs://192.168.1.200/volume1/Media/Movies/Revolutionary Road (2008)/Revolutionary Road.mkv
14:20:05.701 T:1367339936  NOTICE: Creating InputStream
14:20:05.742 T:1367339936  NOTICE: Creating Demuxer
14:20:05.872 T:1367339936  NOTICE: Opening stream: 0 source: 256
14:20:05.873 T:1367339936  NOTICE: Creating video codec with codec id: 28
14:20:05.882 T:1367339936  NOTICE: Creating video thread
14:20:05.882 T:1427100576  NOTICE: running thread: video_thread
14:20:05.882 T:1367339936  NOTICE: Opening stream: 1 source: 256
14:20:05.882 T:1367339936  NOTICE: Finding audio codec for: 86019
14:20:05.884 T:1367339936  NOTICE: Creating audio thread
14:20:05.884 T:1518334880  NOTICE: running thread: CVideoPlayerAudio::Process()
14:20:05.884 T:1367339936  NOTICE: Opening stream: 3 source: 256
14:20:05.905 T:1518334880  NOTICE: Creating audio stream (codec id: 86019, channels: 6, sample rate: 48000, no pass-through)
14:20:16.633 T:1743623072 WARNING: COMXImageFile::GetCodingType progressive images not supported by decoder
14:20:16.659 T:1743623072 WARNING: Previous line repeats 1 times.
14:26:18.928 T:1444934560    INFO: CVideoPlayerVideo - Stillframe detected, switching to forced 23.976024 fps
14:26:18.935 T:1499460512 WARNING: VideoPlayer::Sync - stream player video does not start, flushing buffers
14:26:18.935 T:1499460512   DEBUG: CVideoPlayer::FlushBuffers - flushing buffers
14:26:18.939 T:1939776416    INFO: CActiveAEResamplePi::~CActiveAEResamplePi
14:26:18.939 T:1939776416   DEBUG: CActiveAEResamplePi:DeInit
14:26:18.997 T:1939776416   DEBUG: COMXCoreComponent::Deinitialize : OMX.broadcom.audio_mixer handle 0x56c69a88
14:26:18.998 T:1939776416    INFO: CActiveAEResamplePi::CActiveAEResamplePi
14:26:18.998 T:1939776416    INFO: CActiveAEResamplePi::Init remap:(nil) chan:6->2 rate:48000->48000 format:8->8 bits:32->32 dither:0->0 norm:0 upmix:0
14:26:18.998 T:1939776416    INFO: CActiveAEResamplePi::Init    1.00   0.00   0.71   0.00   0.71   0.00   0.00   0.00
14:26:18.999 T:1939776416    INFO: CActiveAEResamplePi::Init    0.00   1.00   0.71   0.00   0.00   0.71   0.00   0.00
14:26:18.999 T:1939776416    INFO: CActiveAEResamplePi::Init    0.00   0.00   0.00   0.00   0.00   0.00   0.00   0.00
14:26:19.001 T:1939776416    INFO: Previous line repeats 5 times.
14:26:19.001 T:1939776416   DEBUG: COMXCoreComponent::Initialize OMX.broadcom.audio_mixer input port 232 output port 231 m_handle 0x54de4e90
14:26:19.017 T:1939776416   DEBUG: COMXCoreComponent::AllocInputBuffers component(OMX.broadcom.audio_mixer) - port(232), nBufferCountMin(1), nBufferCountActual(1), nBufferSize(524288), nBufferAlignmen(32)
14:26:19.018 T:1939776416   DEBUG: COMXCoreComponent::AllocOutputBuffers component(OMX.broadcom.audio_mixer) - port(231), nBufferCountMin(1), nBufferCountActual(1), nBufferSize(524288) nBufferAlignmen(32)
14:26:19.053 T:1418720160   DEBUG: CDVDAudio::Flush - flush audio stream
14:26:19.053 T:1418720160   DEBUG: CDVDAudio::Pause - pausing audio stream
14:26:19.053 T:1418720160   DEBUG: CVideoPlayerAudio - CDVDMsg::GENERAL_SYNCHRONIZE
14:26:19.053 T:1444934560   DEBUG: CVideoPlayerVideo - CDVDMsg::GENERAL_SYNCHRONIZE
14:26:19.056 T:1499460512   DEBUG: ProcessPacket - audio:0 video:0
14:26:19.056 T:1499460512   DEBUG: Previous line repeats 1 times.
14:26:19.057 T:1499460512   DEBUG: ProcessPacket - audio:1 video:0
14:26:19.072 T:1499460512   DEBUG: Previous line repeats 25 times.
14:26:19.072 T:1499460512   DEBUG: ProcessPacket - audio:2 video:0
14:26:19.080 T:1444934560   DEBUG: Previous line repeats 4 times.
14:26:19.080 T:1444934560    INFO: CVideoPlayerVideo - Stillframe left, switching to normal playback
(2016-12-01, 16:40)nick w Wrote: I have an issue on my pi2's and 3's that i cant play any 4k videos. Im sure if this is because the Pi's arent powerful enough but thought i would check

4K is not supported on Pi.
Thanks Popcorn.
thought it was something like that

ta
(2016-11-30, 08:32)polo_joe Wrote:
(2016-11-30, 04:54)gendo Wrote: @popcornmix latest builds with total_mem=1023 have been stable for the past couple of days

I also tried this setting for some days, no crash so far.

Also here no issues so far with total_mem=1023.
Hi, first time trying out your build.

Just the one question, I have an RF remote that will only works in mouse mode, i.e. none of the other buttons are working. Am I missing a setting or are RF remotes not working on the build yet?
(2016-12-01, 23:59)lkavo Wrote: Hi, first time trying out your build.

Just the one question, I have an RF remote that will only works in mouse mode, i.e. none of the other buttons are working. Am I missing a setting or are RF remotes not working on the build yet?
Does it work with official LibreELEC builds? Or any another distribution (eg. OpenELEC)? If not, please ask for support on the LibreELEC forum.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-12-02, 00:04)Milhouse Wrote:
(2016-12-01, 23:59)lkavo Wrote: Hi, first time trying out your build.

Just the one question, I have an RF remote that will only works in mouse mode, i.e. none of the other buttons are working. Am I missing a setting or are RF remotes not working on the build yet?
Does it work with official LibreELEC builds? Or any another distribution (eg. OpenELEC)? If not, please ask for support on the LibreELEC forum.

Yes, it works perfectly with both openele and libreelec
  •   
  • 1
  • 214
  • 215
  • 216(current)
  • 217
  • 218
  •   
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319