•   
  • 1
  • 6
  • 7
  • 8(current)
  • 9
  • 10
  • 55
  •   
Mod Mod AEON MQ7 Krypton
Please ignare my message above. Managed to install on 3rd try
Reply
I have the solution, i'll posted it this night, if i can.
Reply
I swore i would steer clear of krypton for now because i have had that much trouble with it but your mod looks so good i have taken a punt, as usual it is causing me problems.
using latest krypton beta, MQ7is throwing up a gui dependancy error and wont install from zip file and menu selector wont install wont install from zip.
am using a mac ?
Reply
Sorry, i don't have problems with installation from zip file, but i updated it always, a few times i install it from zero

(2016-12-09, 16:23)ontap Wrote: I swore i would steer clear of krypton for now because i have had that much trouble with it but your mod looks so good i have taken a punt, as usual it is causing me problems.
using latest krypton beta, MQ7is throwing up a gui dependancy error and wont install from zip file and menu selector wont install wont install from zip.
am using a mac ?
Reply
(2016-12-09, 16:23)ontap Wrote: I swore i would steer clear of krypton for now because i have had that much trouble with it but your mod looks so good i have taken a punt, as usual it is causing me problems.
using latest krypton beta, MQ7is throwing up a gui dependancy error and wont install from zip file and menu selector wont install wont install from zip.
am using a mac ?

Hi on tap I'm using krypton beta 6 with mq7 I think one of the dependencies is movie genre icons which you can install from the default kodi directory and then it installs perfectly

Hope this helps ya..... As it certainly is a sweet skin

Ta
Reply
Here is the solution

https://drive.google.com/file/d/0B7nL1Z3...sp=sharing

put in 1080i directory and copy the new smartplaylist files.
Reply
Upgraded to Krypton and installed this mod just yesterday. First of all thank you emiralles for the mod and Wanilton for the testing it. I have noticed few problems I wish you can fix:

1. "I" (information) keyboard shortcut nor information through context menu doesn't work on music mod.
2. Audio icon doesn't appear on full screen mod on music.
3. record label icon doesn't show when playing songs from m3u playlist.
4. When entering Live TV mode or Radio Mod the channel does not appear on screen the first time. when exiting to home screen and re-entering the channels will show. Problem solved when on wall TV mod.
5. Animated posters who seemed to work fine on Jarvis doesn't work here.
6. lower information bar on movies and concerts mode (studios, audio codec, channels, languish, subtitles etc.) does not appear.
7. codec flags on media case also doesn't show.
8. BTW ctrl+S also not working that is why I can't upload screen shots.

Hope you can fix these problems.

THANX,

Dave B.
Reply
(2016-12-10, 07:56)Dave.B Wrote: Upgraded to Krypton and installed this mod just yesterday. First of all thank you emiralles for the mod and Wanilton for the testing it. I have noticed few problems I wish you can fix:

1. "I" (information) keyboard shortcut nor information through context menu doesn't work on music mod.
2. Audio icon doesn't appear on full screen mod on music.
3. record label icon doesn't show when playing songs from m3u playlist.
4. When entering Live TV mode or Radio Mod the channel does not appear on screen the first time. when exiting to home screen and re-entering the channels will show. Problem solved when on wall TV mod.
5. Animated posters who seemed to work fine on Jarvis doesn't work here.
6. lower information bar on movies and concerts mode (studios, audio codec, channels, languish, subtitles etc.) does not appear.
7. codec flags on media case also doesn't show.
8. BTW ctrl+S also not working that is why I can't upload screen shots.

Hope you can fix these problems.

THANX,

Dave B.

I think that you don't install resource.images.mediaicons.coloured-0.0.7.zip (coloured flags) and metadata.themusicvideodb.org-3.9.0.zip. On the other hand, you want things that I don't use in my mod.

I'm working in other version that have music information, I'm wish that wanilton share you dialog screen about it (thanks to JohnyBee) and others things more
Reply
I get an invalid structure message - vanilla libreelec kodi beta 6 install with zip from first post - am I missing something?
Reply
(2016-12-10, 10:21)ajerazzor Wrote: I get an invalid structure message - vanilla libreelec kodi beta 6 install with zip from first post - am I missing something?

i think so
Reply
(2016-12-10, 10:56)emiralles Wrote:
(2016-12-10, 10:21)ajerazzor Wrote: I get an invalid structure message - vanilla libreelec kodi beta 6 install with zip from first post - am I missing something?

i think so

OK second times a charm - redownloaded and it worked.
Reply
(2016-12-10, 10:19)emiralles Wrote:
(2016-12-10, 07:56)Dave.B Wrote: Upgraded to Krypton and installed this mod just yesterday. First of all thank you emiralles for the mod and Wanilton for the testing it. I have noticed few problems I wish you can fix:

1. "I" (information) keyboard shortcut nor information through context menu doesn't work on music mod.
2. Audio icon doesn't appear on full screen mod on music.
3. record label icon doesn't show when playing songs from m3u playlist.
4. When entering Live TV mode or Radio Mod the channel does not appear on screen the first time. when exiting to home screen and re-entering the channels will show. Problem solved when on wall TV mod.
5. Animated posters who seemed to work fine on Jarvis doesn't work here.
6. lower information bar on movies and concerts mode (studios, audio codec, channels, languish, subtitles etc.) does not appear.
7. codec flags on media case also doesn't show.
8. BTW ctrl+S also not working that is why I can't upload screen shots.

Hope you can fix these problems.

THANX,

Dave B.

I think that you don't install resource.images.mediaicons.coloured-0.0.7.zip (coloured flags) and metadata.themusicvideodb.org-3.9.0.zip. On the other hand, you want things that I don't use in my mod.

I'm working in other version that have music information, I'm wish that wanilton share you dialog screen about it (thanks to JohnyBee) and others things more

Thank you emiralles for your quick reply. I installed both: metadata 3.9.0 and mediaicons 0.0.7. It solved problems # 2, 6, 7 from the list above but still have the rest of the list to fix. Can you fix this on the next ver. ?
Reply
1.- yes, i have It now, the Others i don't know today


(2016-12-10, 13:02)Dave.B Wrote:
(2016-12-10, 10:19)emiralles Wrote:
(2016-12-10, 07:56)Dave.B Wrote: Upgraded to Krypton and installed this mod just yesterday. First of all thank you emiralles for the mod and Wanilton for the testing it. I have noticed few problems I wish you can fix:

1. "I" (information) keyboard shortcut nor information through context menu doesn't work on music mod.
2. Audio icon doesn't appear on full screen mod on music.
3. record label icon doesn't show when playing songs from m3u playlist.
4. When entering Live TV mode or Radio Mod the channel does not appear on screen the first time. when exiting to home screen and re-entering the channels will show. Problem solved when on wall TV mod.
5. Animated posters who seemed to work fine on Jarvis doesn't work here.
6. lower information bar on movies and concerts mode (studios, audio codec, channels, languish, subtitles etc.) does not appear.
7. codec flags on media case also doesn't show.
8. BTW ctrl+S also not working that is why I can't upload screen shots.

Hope you can fix these problems.

THANX,

Dave B.

I think that you don't install resource.images.mediaicons.coloured-0.0.7.zip (coloured flags) and metadata.themusicvideodb.org-3.9.0.zip. On the other hand, you want things that I don't use in my mod.

I'm working in other version that have music information, I'm wish that wanilton share you dialog screen about it (thanks to JohnyBee) and others things more

Thank you emiralles for your quick reply. I installed both: metadata 3.9.0 and mediaicons 0.0.7. It solved problems # 2, 6, 7 from the list above but still have the rest of the list to fix. Can you fix this on the next ver. ?
Reply
Dave B.

Can you send a image with your "problems"

Thanks
Reply
Hi! request suggestions on following: (running Krypton Beta 6 with Emiralles mod for MQ7)

1. After making a main menu item consisting of a smart playlist created earlier, the movies are listed on selecting this main menu item , but on selecting widgets for this menu item as the same playlist, the widgets do not appear.
(If using the same playlist in MQ7 Jarvis, there is no problem)
2. On selecting GENRE or Years as widgets, the sorted lists for the particular genre or particular year do not appear.
Reply
  •   
  • 1
  • 6
  • 7
  • 8(current)
  • 9
  • 10
  • 55
  •   



Logout Mark Read Team Forum Stats Members Help
Mod AEON MQ7 Krypton9
This forum uses Lukasz Tkacz MyBB addons.