•   
  • 1
  • 110
  • 111
  • 112(current)
  • 113
  • 114
  • 212
  •   
Xonfluence (Leia v18.x & Matrix v19.x) (Krypton 17 = deprecated)
New release with some small updates:

3.3.14
- Fixed disappeared text for selecting startup playlist
- Added media info view to videos (confluence 3.0.41)
- Added contributers list to song info (confluence 3.0.41)

Enjoy
Helly
Reply
Helly... I hope this is ok that I added a "ReloadSkin" feature manually into the script.
I was trying to come up with a way to add that for peeps with touchscreen... and not much of a way for a HOT button.

I found two options in m'favor to remedy this for some folks....

<>
<setting id="SF_QL.Label" type="string">Reload-Skin</setting>
<setting id="SF_QL.Icon" type="string">/storage/emulated/0/Kodi-Files/Art-Bin/Icons/Refresh_Brown_Metallic.png</setting>
</>

<>
<setting id="UserSubOne.6.Label" type="string">Reload-Skin</setting>
<setting id="UserSubOne.6.Path" type="string">ReloadSkin()</setting>
</>

They both work... anyway... just let me know if that's in foul territory..

>"< Glass<^>Rain >"<
Reply
Hi there, I'm a long time user of Xonfluence and find it the best skin ever.
I was wondering if it is possible to hard code an Addon icon to the home screen under programs?
Which file in the 720p folder will need adjusting?


Thanks.
Reply
Hello, After trying to make a krypton build and using the haleyrepo for version 3,3,14 for the xCon skin. I may have found a BUG....

The Custom widget is not selectable, I have tried other plugin's and plugin links with the same results.....

Simple custom widget link:example

plugin://plugin.audio.mp3streams

LOG FILE

ERROR: Window Translator: Can't find window video
00:00:00.266 T:1416 ERROR: Activate/ReplaceWindow called with invalid destination window: video
00:00:02.915 T:1416 DEBUG: CInputManager:TonguerocessMouse: trying mouse action leftclick
00:00:02.916 T:1416 ERROR: Window Translator: Can't find window video
00:00:02.916 T:1416 ERROR: Activate/ReplaceWindow called with invalid destination window: video
00:00:04.282 T:1416 DEBUG: CInputManager:TonguerocessMouse: trying mouse action leftclick
00:00:04.282 T:1416 ERROR: Window Translator: Can't find window video
00:00:04.282 T:1416 ERROR: Activate/ReplaceWindow called with invalid destination window: video
00:00:06.031 T:1416 DEBUG: CInputManager:TonguerocessMouse: trying mouse action leftclick
00:00:06.032 T:1416 ERROR: Window Translator: Can't find window video
00:00:06.032 T:1416 ERROR: Activate/ReplaceWindow called with invalid destination window: video
00:00:08.298 T:1416 DEBUG: CInputManager:TonguerocessMouse: trying mouse action leftclick
00:00:08.298 T:1416 ERROR: Window Translator: Can't find window video
00:00:08.298 T:1416 ERROR: Activate/ReplaceWindow called with invalid destination window: video
00:00:09.731 T:1416 DEBUG: CInputManager:TonguerocessMouse: trying mouse action leftclick
00:00:09.731 T:1416 ERROR: Window Translator: Can't find window video
00:00:09.731 T:1416 ERROR: Activate/ReplaceWindow called with invalid destination window: video
00:00:16.180 T:1416 DEBUG: CWinEventsWin32::WndProcWindow is active
00:00:17.216 T:1416 DEBUG: ------ Window Deinit (Pointer.xml) ------
00:00:20.901 T:1416 DEBUG: ------ Window Init (Pointer.xml) -

Please Advise,
Reply
Not sure if this is the right thread, but how do you disable the startup logo with the ascending bells sound. It comes on right after the splash.png image.

It's not the .mp4 video that can be turned off in the script settings either, but something else.

Here's a bad picture of it. It plays for 2 seconds then goes to the home screen

http://imgur.com/a/ZPQtS

Is this even a Xonfluence item or is it an addon or Jarvis thing?
Reply
(2016-12-21, 18:02)ed_davidson Wrote: Hi there, I'm a long time user of Xonfluence and find it the best skin ever.
I was wondering if it is possible to hard code an Addon icon to the home screen under programs?
Which file in the 720p folder will need adjusting?


Thanks.

Hi,

You can change the icon on skin settings - home items - 'selects item' - icon. No need to hard code. Only some pre-selected icons are available because of size and colors. No custom icons are available here.

Helly.
Reply
(2016-12-24, 08:27)twlizer Wrote: Hello, After trying to make a krypton build and using the haleyrepo for version 3,3,14 for the xCon skin. I may have found a BUG....

The Custom widget is not selectable, I have tried other plugin's and plugin links with the same results.....

Simple custom widget link:example

plugin://plugin.audio.mp3streams

LOG FILE

ERROR: Window Translator: Can't find window video
00:00:00.266 T:1416 ERROR: Activate/ReplaceWindow called with invalid destination window: video
00:00:02.915 T:1416 DEBUG: CInputManager:TonguerocessMouse: trying mouse action leftclick
00:00:02.916 T:1416 ERROR: Window Translator: Can't find window video
00:00:02.916 T:1416 ERROR: Activate/ReplaceWindow called with invalid destination window: video
00:00:04.282 T:1416 DEBUG: CInputManager:TonguerocessMouse: trying mouse action leftclick
00:00:04.282 T:1416 ERROR: Window Translator: Can't find window video
00:00:04.282 T:1416 ERROR: Activate/ReplaceWindow called with invalid destination window: video
00:00:06.031 T:1416 DEBUG: CInputManager:TonguerocessMouse: trying mouse action leftclick
00:00:06.032 T:1416 ERROR: Window Translator: Can't find window video
00:00:06.032 T:1416 ERROR: Activate/ReplaceWindow called with invalid destination window: video
00:00:08.298 T:1416 DEBUG: CInputManager:TonguerocessMouse: trying mouse action leftclick
00:00:08.298 T:1416 ERROR: Window Translator: Can't find window video
00:00:08.298 T:1416 ERROR: Activate/ReplaceWindow called with invalid destination window: video
00:00:09.731 T:1416 DEBUG: CInputManager:TonguerocessMouse: trying mouse action leftclick
00:00:09.731 T:1416 ERROR: Window Translator: Can't find window video
00:00:09.731 T:1416 ERROR: Activate/ReplaceWindow called with invalid destination window: video
00:00:16.180 T:1416 DEBUG: CWinEventsWin32::WndProcWindow is active
00:00:17.216 T:1416 DEBUG: ------ Window Deinit (Pointer.xml) ------
00:00:20.901 T:1416 DEBUG: ------ Window Init (Pointer.xml) -

Please Advise,

See: http://forum.kodi.tv/showthread.php?tid=...pid2481187

you should discuss with the maker of plugin://plugin.audio.mp3streams or update this addon to krypton (if already available).

Helly.
Reply
Thank you Haley.....

I can use other addons if that is the case...

Thank you again for a quick response.....

Love the skin BTW
Reply
(2016-12-24, 09:01)xDetoursx Wrote: Not sure if this is the right thread, but how do you disable the startup logo with the ascending bells sound. It comes on right after the splash.png image.

It's not the .mp4 video that can be turned off in the script settings either, but something else.

Here's a bad picture of it. It plays for 2 seconds then goes to the home screen

http://imgur.com/a/ZPQtS

Is this even a Xonfluence item or is it an addon or Jarvis thing?

Did you try disabling the splash screen in advanced settings?

cd to your userdata folder. Make a file called: advancedsettings.xml and add the following code into that file.

Code:
<advancedsettings>
    <splash>false</splash>
</advancedsettings>

Save the file and start kodi. The splash screen should be gone (and probably also the sound) now.

Helly.
Reply
Helly,

I have the same issue with Addon://Repos/

The icon shows but you cant select

User Selection 12

Menu Item 9
Reply
(2016-12-24, 10:06)Helly1206 Wrote:
(2016-12-24, 09:01)xDetoursx Wrote: Not sure if this is the right thread, but how do you disable the startup logo with the ascending bells sound. It comes on right after the splash.png image.

It's not the .mp4 video that can be turned off in the script settings either, but something else.

Here's a bad picture of it. It plays for 2 seconds then goes to the home screen

http://imgur.com/a/ZPQtS

Is this even a Xonfluence item or is it an addon or Jarvis thing?

Did you try disabling the splash screen in advanced settings?

cd to your userdata folder. Make a file called: advancedsettings.xml and add the following code into that file.

Code:
<advancedsettings>
    <splash>false</splash>
</advancedsettings>

Save the file and start kodi. The splash screen should be gone (and probably also the sound) now.

Helly.

Thanks Helly, tried it but didn't do anything. Still boots with the Kodi animation

Should add. If I add an image to the media folder, the script will keep it from displaying at start up, but the Kodi image and sound are still there. Also, if I add a splash image without the script running, the custom splash image will show followed by the Kodi image and sound
Reply
(2016-12-24, 09:55)Helly1206 Wrote:
(2016-12-21, 18:02)ed_davidson Wrote: Hi there, I'm a long time user of Xonfluence and find it the best skin ever.
I was wondering if it is possible to hard code an Addon icon to the home screen under programs?
Which file in the 720p folder will need adjusting?


Thanks.

Hi,

You can change the icon on skin settings - home items - 'selects item' - icon. No need to hard code. Only some pre-selected icons are available because of size and colors. No custom icons are available here.

Helly.


I was wanting to hard code an addon so that if the skin settings.xml file gets corrupted it's just one click on the home screen for my gui fix and I'm up and running again.
Thanks for looking.
Reply
Merry Xmas @helly, Please am having the problem like @xDetoursx, this image is called Startup Background Image and it is in startup.xml it is different from splash screen. currently there is no setting to disable it in the skin. Splash screen is ok but this Startup Background Image show up straight after splash screen.


Image
Reply
(2016-12-24, 09:01)xDetoursx Wrote: Thanks Helly, tried it but didn't do anything. Still boots with the Kodi animation

Should add. If I add an image to the media folder, the script will keep it from displaying at start up, but the Kodi image and sound are still there. Also, if I add a splash image without the script running, the custom splash image will show followed by the Kodi image and sound

(2016-12-24, 22:41)samueljones Wrote: Merry Xmas @helly, Please am having the problem like @xDetoursx, this image is called Startup Background Image and it is in startup.xml it is different from splash screen. currently there is no setting to disable it in the skin. Splash screen is ok but this Startup Background Image show up straight after splash screen.


Image

Ok, it's the other one. You can disable that one in Xonfluence.

Skin settings -- background -- (scroll to startup) -- select no background

But there is no sound involved in this image as xDetoursx suggests.

Helly.
Reply
(2016-12-24, 10:08)twlizer Wrote: Helly,

I have the same issue with Addon://Repos/

The icon shows but you cant select

User Selection 12

Menu Item 9

I was discussing the same issue with Helly, I am stumped as well. I have no issues with the widgets opening or working whatsoever with Aeon Nox Silvo Mod, or several other skins. I was told to talk to the devs of the addons. Its working fine on other skins. I do not believe its addon related unless the other skins have added something else. I hope too it gets resolved as its the best skin around. Back to using NOX until the widget issue is sorted out Thanks for the support and great community
Reply
  •   
  • 1
  • 110
  • 111
  • 112(current)
  • 113
  • 114
  • 212
  •   



Logout Mark Read Team Forum Stats Members Help
Xonfluence (Leia v18.x & Matrix v19.x) (Krypton 17 = deprecated)13
This forum uses Lukasz Tkacz MyBB addons.