•   
  • 1
  • 177
  • 178
  • 179(current)
  • 180
  • 181
  • 231
  •   
Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
(2017-04-11, 23:26)fmedrano1977 Wrote:
(2017-04-11, 23:18)p750mmx Wrote:
(2017-04-11, 23:00)fmedrano1977 Wrote: So has anyone done the Windows 10 Creators Update?

Sent from my HTC 10 (typie typie)
2557906 (post) Wink
Isn't the official release already being pushed out?

Sent from my HTC 10 (typie typie)

Yes and No, you have to do it manually...
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
(2017-04-11, 23:34)movie78 Wrote:
(2017-04-11, 23:26)fmedrano1977 Wrote:
(2017-04-11, 23:18)p750mmx Wrote: 2557906 (post) Wink
Isn't the official release already being pushed out?

Sent from my HTC 10 (typie typie)

Yes and No, you have to do it manually...
Yeah Is planning on doing it today after work, although I was hoping for HDR playback.

Sent from my HTC 10
Reply
(2017-04-10, 18:22)willemhubers Wrote: So i've been trying to get 3D playback to work on my LGE6 OLED. I've connected my TV to my computer through HDMI1.4, turned on 3D settings and set the resolution to 1080p. As 3D setting I chose hardware based. When I start playing a 3D bluray iso the tv correctly switches to 3d mode and the video starts playing however I can only hear sound and dont see video (I just see the kodi menu).

After some googling I tried turning the render setting to software and disabling hardware acceleration but this only resulted in a double pink KODI menu with once again sound but no video visible once I start playback.

Anyone has any idea how to resolve my problem?

I have as OLED LGE6 and have my 3D mode set to INTERLACED, resolution set to 3840 x 2160. On the TV set to Just Scan. Plays 3D perfectly, but does not switch the 3D mode on the TV, just in Kodi.
Reply
(2017-04-08, 23:34)filmgeek47 Wrote:
(2017-04-08, 21:26)3DBuff Wrote:
(2017-04-08, 19:54)filmgeek47 Wrote: So checked CPU usage, its in the low 40s so no worries there. I'm running 4GB ram. Tried upping the GPU share to 512 from 256, no change.
......

Is your CPU low 40s with Windows empty desktop or with Kodi?

Close everything and make sure that CPU in Windows it 0 to 5% only (kill any process if you have to to bring it down) and then restart Kodi. Just to make sure you are not sharing resources with some virus scanner or Windows update background process.

Appreciate your help. It's low 40's with kodi actively playing a 3d MKV. What's odd is that it seems to change slightly each time I go to reproduce it. Sometimes I'll play the first minute or two of a 3D movie without any studdering. Other times, I'll see pretty significant studdering in the opening production company logos.

Also, I was thinking back, and I have noticed very slight studdering on some 2D movies. It's usually just a single moment in an entire film where I'll notice it, but it's definitely been there, so something's up.

I did try restarting my server as well, no effect though.

EDIT: Might have had some luck here. Rolled back to the old VGA driver on the asrock website (which I'm not sure if I ever used). Seems to be working well so far. Issue's intermittent though, so we'll see...

EDIT 2: Nope. The studdering is still persisting. The sync issue is gone, but still sometimes seeing severe studdering every few seconds. Just hooked up my old raspberry pi, that still works fine, so it's not a network issue (at least, not with the network itself, maybe it could be something with my build's networking hardware/software).

Any other ideas? This is a clean install so I can't be the only one with this issue, I know a few other people are using this same board.

I've had similar issues with the post-November builds on my J1900 and i3 7100u. What is your desktop resolution set to? I found setting mine to 1080p60 helped with the stuttering on 2d playback of 3d iso and mkv.

I did originally have it set to 1080p50.
Reply
Any one experience a flickering issue setting display settings to [email protected] on a Kaby Lake unit. I have updated Intel drivers and disabling it removes flickering.

Sent from my HTC 10
Reply
(2017-04-11, 23:40)rewsteruk Wrote:
(2017-04-10, 18:22)willemhubers Wrote: So i've been trying to get 3D playback to work on my LGE6 OLED. I've connected my TV to my computer through HDMI1.4, turned on 3D settings and set the resolution to 1080p. As 3D setting I chose hardware based. When I start playing a 3D bluray iso the tv correctly switches to 3d mode and the video starts playing however I can only hear sound and dont see video (I just see the kodi menu).

After some googling I tried turning the render setting to software and disabling hardware acceleration but this only resulted in a double pink KODI menu with once again sound but no video visible once I start playback.

Anyone has any idea how to resolve my problem?

I have as OLED LGE6 and have my 3D mode set to INTERLACED, resolution set to 3840 x 2160. On the TV set to Just Scan. Plays 3D perfectly, but does not switch the 3D mode on the TV, just in Kodi.

As far as I understood the method you use doesnt work with HDMI 1.4. But my LGE6 is working perfectly now with 3D set to hardware mode and the suggestion from p750mmx.
Reply
(2017-04-12, 09:29)willemhubers Wrote:
(2017-04-11, 23:40)rewsteruk Wrote:
(2017-04-10, 18:22)willemhubers Wrote: So i've been trying to get 3D playback to work on my LGE6 OLED. I've connected my TV to my computer through HDMI1.4, turned on 3D settings and set the resolution to 1080p. As 3D setting I chose hardware based. When I start playing a 3D bluray iso the tv correctly switches to 3d mode and the video starts playing however I can only hear sound and dont see video (I just see the kodi menu).

After some googling I tried turning the render setting to software and disabling hardware acceleration but this only resulted in a double pink KODI menu with once again sound but no video visible once I start playback.

Anyone has any idea how to resolve my problem?

I have as OLED LGE6 and have my 3D mode set to INTERLACED, resolution set to 3840 x 2160. On the TV set to Just Scan. Plays 3D perfectly, but does not switch the 3D mode on the TV, just in Kodi.

As far as I understood the method you use doesnt work with HDMI 1.4. But my LGE6 is working perfectly now with 3D set to hardware mode and the suggestion from p750mmx.

Willemhubers can you clarify your statement? Are you saying your LGE6 is working perfectly now with 3D set to hardware mode over HDMI 2.0?

Rewsteruk where do you set E6 to "Just Scan"? If you have 3D 4K interlaced out of Kodi and image looks correct there is no need to put TV in 3D. It's already done by Kodi and lines are mapped to you display. TV does not know abut the 3D at this point.
Reply
(2017-04-12, 03:43)fmedrano1977 Wrote: Any one experience a flickering issue setting display settings to [email protected] on a Kaby Lake unit. I have updated Intel drivers and disabling it removes flickering.

Sent from my HTC 10 (typie typie)

Wrong thread!
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD
SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
Reply
(2017-04-12, 13:21)3DBuff Wrote:
(2017-04-12, 09:29)willemhubers Wrote:
(2017-04-11, 23:40)rewsteruk Wrote: I have as OLED LGE6 and have my 3D mode set to INTERLACED, resolution set to 3840 x 2160. On the TV set to Just Scan. Plays 3D perfectly, but does not switch the 3D mode on the TV, just in Kodi.

As far as I understood the method you use doesnt work with HDMI 1.4. But my LGE6 is working perfectly now with 3D set to hardware mode and the suggestion from p750mmx.

Willemhubers can you clarify your statement? Are you saying your LGE6 is working perfectly now with 3D set to hardware mode over HDMI 2.0?

Rewsteruk where do you set E6 to "Just Scan"? If you have 3D 4K interlaced out of Kodi and image looks correct there is no need to put TV in 3D. It's already done by Kodi and lines are mapped to you display. TV does not know abut the 3D at this point.

What I was trying to say:
1) My LGE6 is working perfectly over HDMI 1.4 with 3D set to hardware mode and the dll that kalima shared a few posts above.

2) I believe the method that rewsteruk described (3D mode set to INTERLACED, resolution set to 3840 x 2160) won't work with HDMI 1.4.
Reply
(2017-04-12, 14:16)willemhubers Wrote: [cut]

2) I believe the method that rewsteruk described (3D mode set to INTERLACED, resolution set to 3840 x 2160) won't work with HDMI 1.4.
Well, it can work, the HDIM 1.4 should support 3840x2160/30Hz (in my case is does), but it doesn't give the best result overall. It's a bit hardware independent.
With Kaby Lake = great, with Haswell = not great, but I'm only referring to 3D. I think you should leave it as is, keeping it overall at 1080p
Kodi 18.2 RC [MVC build] Shuttle DH270 [Kaby Lake i3-7300/HD630 graphics] Windows 10 - 1903 [3840x2160/60Hz]
4k video trough HDMI 2.0a port direct to LG Oled 55EF950V (with 2018 panel) HDR [success] HD audio through HDMI 1.4 port direct to NR1606 receiver
Kodi [4k/60Hz success] [i3D 4k success] HDR done by Kodi [no support]
Reply
Guys, where do you see option in LGE6 or other LG "Just Scan"?
Reply
(2017-04-12, 14:16)willemhubers Wrote: .....................
What I was trying to say:
1) My LGE6 is working perfectly over HDMI 1.4 with 3D set to hardware mode and the dll that kalima shared a few posts above.

2) I believe the method that rewsteruk described (3D mode set to INTERLACED, resolution set to 3840 x 2160) won't work with HDMI 1.4.

For a moment I though that we had working solution to HDMI 2.0 and Hardware 3D option Sad

So we are back to discussion with Intel debating how it works for them and it doesn't for all of us.
Reply
(2017-04-12, 17:43)3DBuff Wrote: Guys, where do you see option in LGE6 or other LG "Just Scan"?
On my LG 950 > Beeld > Beeldverhouding > scannen << translate to english Wink
Kodi 18.2 RC [MVC build] Shuttle DH270 [Kaby Lake i3-7300/HD630 graphics] Windows 10 - 1903 [3840x2160/60Hz]
4k video trough HDMI 2.0a port direct to LG Oled 55EF950V (with 2018 panel) HDR [success] HD audio through HDMI 1.4 port direct to NR1606 receiver
Kodi [4k/60Hz success] [i3D 4k success] HDR done by Kodi [no support]
Reply
(2017-04-12, 13:21)3DBuff Wrote: Rewsteruk where do you set E6 to "Just Scan"? If you have 3D 4K interlaced out of Kodi and image looks correct there is no need to put TV in 3D. It's already done by Kodi and lines are mapped to you display. TV does not know abut the 3D at this point.

In the Picture Settings > Aspect Ratio > Set to Original and move the Just Scan Slider at the bottom of this menu to On. It might already be on if for example you have set your input to PC for HDMI X
Reply
(2017-04-12, 18:26)rewsteruk Wrote:
(2017-04-12, 13:21)3DBuff Wrote: Rewsteruk where do you set E6 to "Just Scan"? If you have 3D 4K interlaced out of Kodi and image looks correct there is no need to put TV in 3D. It's already done by Kodi and lines are mapped to you display. TV does not know abut the 3D at this point.

In the Picture Settings > Aspect Ratio > Set to Original and move the Just Scan Slider at the bottom of this menu to On. It might already be on if for example you have set your input to PC for HDMI X

Thanks @rewsteruk!
Maybe that's what's messing up my 3D 4K interlaced screen.
I'll check it tonight.
Reply
  •   
  • 1
  • 177
  • 178
  • 179(current)
  • 180
  • 181
  • 231
  •   
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average



Logout Mark Read Team Forum Stats Members Help
Intel HTPCs/NUCs & Kodi-native 3D MVC Playback4.310
This forum uses Lukasz Tkacz MyBB addons.