•   
  • 1
  • 37
  • 38
  • 39(current)
  • 40
  • 41
  • 55
  •   
Mod Mod AEON MQ7 Krypton
I want to arrange my movie folder so that only content of my main movie folder is visible in subcategories, like years, genres and so on. And so that Concerts and Kids movies are not visible.

So, with Library Node Editor I created a new movie folder, named CMovie, and added a path rule. Under library/video I have parent node CMovie, and nodes Concerts and Kids.

video
---Movies>
---CMovie>
---Concerts
---Kids

Everything else is fine but how to set default folder for custom movie node? I want it goes straight to Title folder (like original one) so parentpath should be library://video/CMovie/titles. Is there a way to do this?

20:14:12.681 T:11180 DEBUG: Activating window ID: 10025
20:14:12.941 T:11180 DEBUG: ------ Window Deinit (Home.xml) ------
20:14:12.988 T:11180 DEBUG: ------ Window Init (MyVideoNav.xml) ------
20:14:12.988 T:11180 INFO: Loading skin file: MyVideoNav.xml, load type: KEEP_IN_MEMORY
20:14:13.124 T:11180 DEBUG: CGUIMediaWindow::GetDirectory (videodb://movies/titles/)
20:14:13.124 T:11180 DEBUG: ParentPath = [videodb://movies/titles/]

20:16:06.876 T:11180 DEBUG: Activating window ID: 10025
20:16:06.877 T:11180 DEBUG: ------ Window Init (Pointer.xml) ------
20:16:07.116 T:11180 DEBUG: ------ Window Deinit (Home.xml) ------
20:16:07.157 T:11180 DEBUG: ------ Window Init (MyVideoNav.xml) ------
20:16:07.160 T:11180 DEBUG: CGUIMediaWindow::GetDirectory (library://video/CMovie/)
20:16:07.160 T:11180 DEBUG: ParentPath = [library://video/CMovie/]
Reply
(2017-05-26, 21:02)jordandk Wrote: I'm using this great skin after I updated to Krypton I'm using the mod. But for a couple of times now, when I start Kodi, it's saying preparing to run for the first time. And all my settings are gone, and the mq7 is back to basic like when you just installed it.

I have backup of all my settings, but it's not wife og kid friendly when it's happening. Confused

There has been 2 updates in so many days that is likely the "preparing to run" cause.

I have found after changing setting if you don't porperky exit Kodi after making changes and it then crashes or updates it won't remember them,
Intel NUC Haswell I3
Nvidia Shield
LibreECEC
Kodi - Leia
Reply
@Ruk12345

Thanks for the answer, I will try close / exit Kodi the right way after setup.
Reply
(2017-05-26, 21:38)Furore Wrote: Everything else is fine but how to set default folder for custom movie node? I want it goes straight to Title folder (like original one) so parentpath should be library://video/CMovie/titles. Is there a way to do this?
Sometimes answer is so obvious you don't see it. When replacing menu I have to press: video nodes - cmovie - titles - ok.
Reply
I still have problems with video nodes, maybe a bug in skin.

Starting point is right:
20:32:54.998 T:4860 DEBUG: CGUIMediaWindow::GetDirectory (library://video/CMovie/titles.xml/)
20:32:54.998 T:4860 DEBUG: ParentPath = [library://video/CMovie/titles.xml/]

But then if I press back (two dots) and for example genres it shows me also those movies i want to exclude. That's because it goes videodb://movies, when it should go to library://video/CMovie.

20:34:20.864 T:4860 DEBUG: CInputManager:TonguerocessMouse: trying mouse action leftclick
20:34:20.865 T:4860 DEBUG: CGUIMediaWindow::GetDirectory (videodb://movies/)

So I have to press: back - back - CMovie - Genres to reach the right place.
If I set starting point library://video/CMovie this behavior does not occur.
Reply
Hi all, im all new to this, just got kodi on my Amazon fire tv box, and put this skin mod on it, my problem is the animated posters and moving disc and how to get it to work, do i need the movies on my box already for it to work as artwork downloader keeps coming back with errors, or do i need to search internet for animated posters then download them to my box, any info on this is much needed and appreciated, thanks
Reply
Need to be using artwork downloader (installed with skin) also make sure animated posters is turned on in view settings
Intel NUC Haswell I3
Nvidia Shield
LibreECEC
Kodi - Leia
Reply
Is this a complete alternate modded skin or just a mod add-on for an existing MQ7 skin install?
Reply
@Ruk12345, i have artwork downloader installed but everytime i run it, all it does is error out, could you if possible screenshot me your settings, thanks
Reply
(2017-05-30, 02:49)kelvin216 Wrote: @Ruk12345, i have artwork downloader installed but everytime i run it, all it does is error out, could you if possible screenshot me your settings, thanks

Try turning off use local files. Don't check overwrite files tho.
Intel NUC Haswell I3
Nvidia Shield
LibreECEC
Kodi - Leia
Reply
Keep getting 0 download then it says go to fanart.tv
Reply
Not sure bro, I'd check out the artwork downloader thread. Sorry could not be of more help
Intel NUC Haswell I3
Nvidia Shield
LibreECEC
Kodi - Leia
Reply
Thanks bro, no worries
Reply
I have saved my skin settings using the "Export Skin Settings" menu
However, at a later date I wanted to restore the skin settings using the "Import Skin Settings" menu, but I cannot see where to find the saved skin file?
Reply
(2017-05-31, 00:35)senzalice Wrote: I have saved my skin settings using the "Export Skin Settings" menu
However, at a later date I wanted to restore the skin settings using the "Import Skin Settings" menu, but I cannot see where to find the saved skin file?

It dumps the backup in the skin backup addon folder.
Intel NUC Haswell I3
Nvidia Shield
LibreECEC
Kodi - Leia
Reply
  •   
  • 1
  • 37
  • 38
  • 39(current)
  • 40
  • 41
  • 55
  •   



Logout Mark Read Team Forum Stats Members Help
Mod AEON MQ7 Krypton9
This forum uses Lukasz Tkacz MyBB addons.