•   
  • 1
  • 89
  • 90
  • 91(current)
  • 92
  • 93
  • 319
  •   
Mod Estuary MOD V2 - KODI 18 (UPDATED 17/01/19)
(2017-08-07, 14:11)3500 Wrote:
(2017-08-07, 12:57)Guilouz Wrote:
(2017-08-04, 11:41)3500 Wrote: the fanart not showing when i disable video background on settings
in this case i playing a series episode and being watching

Image

and the white round corner is not complete, can you turn off the feature of this from the settings
you can turn it off to not showing the fanart from the movies when i selecting a movie sets. please...

my resolution is: 1366x768
Image

First issue is fixed for next update.

For second I can do nothing, you don't use a classic resolution.

the resolution 1366 x 768 is standard resolution for Laptop 14" (inch)
so what size of the classic resolution??

Standard resolution is 1920x1080
 Estuary MOD V2 
Quote:Just try and it's working :

Image Image

Weird, i just tried 3 raspberry pi's with latest nightly and it doesn't work on any of them, is there any special settings i'm missing?

if not it must be a libreelec issue.
(2017-08-07, 23:36)SharpCoder Wrote: Weird, i just tried 3 raspberry pi's with latest nightly and it doesn't work on any of them, is there any special settings i'm missing?

if not it must be a libreelec issue.
Working, you didnt set widget as should.

@Guilouz
When I try radio adddon, I sow that missing extrafanart or fanart for Internet stream.Fanart provide Helper Script.
I see in your code that you use this Art......But no image.
Visualisation was set to "none"
https://github.com/Guilouz/repository.gu...on.xml#L28

add
Code:
!String.IsEmpty(Window(Home).Property(SkinHelper.Player.Art.ExtraFanArt))|
XBoxMediaCenter (Kodi Matrix ) 19.3 , AndroidBox -Matrix Skin AeonMQ6
(2017-08-08, 00:02)Angelinas Wrote:
(2017-08-07, 23:36)SharpCoder Wrote: Weird, i just tried 3 raspberry pi's with latest nightly and it doesn't work on any of them, is there any special settings i'm missing?

if not it must be a libreelec issue.
Working, you didnt set widget as should.

@Guilouz
When I try radio adddon, I sow that missing extrafanart or fanart for Internet stream.Fanart provide Helper Script.
I see in your code that you use this Art......But no image.
Visualisation was set to "none"
https://github.com/Guilouz/repository.gu...on.xml#L28

add
Code:
!String.IsEmpty(Window(Home).Property(SkinHelper.Player.Art.ExtraFanArt))|

And what way was i to set it?
just to sum up what i done..

- Customize menu
- Add item
- Set label to Test
- action to noop auto
- thumbnail and background left as is
- set type of widgets as
- Widgets to personalize
- Select Lists (up to 8 items)
- name it "mywidgets"
- Select widget one and go to addons -> video addons -> youtube -> get directory listings -> select "Use as widget" , name "YouTube"
- Select apearance as "Posters" and sort method as "Name" and sort direction as "Ascending"
- Select widget 2 and do same with addons -> music addons -> Radio -> directory listings -> select "Use as widget" , name "Radio"
- Select apearance as "Posters" and sort method as "Name" and sort direction as "Ascending"

Did i go wrong somewhere?
(2017-08-08, 00:02)Angelinas Wrote:
(2017-08-07, 23:36)SharpCoder Wrote: Weird, i just tried 3 raspberry pi's with latest nightly and it doesn't work on any of them, is there any special settings i'm missing?

if not it must be a libreelec issue.
Working, you didnt set widget as should.

@Guilouz
When I try radio adddon, I sow that missing extrafanart or fanart for Internet stream.Fanart provide Helper Script.
I see in your code that you use this Art......But no image.
Visualisation was set to "none"
https://github.com/Guilouz/repository.gu...on.xml#L28

add
Code:
!String.IsEmpty(Window(Home).Property(SkinHelper.Player.Art.ExtraFanArt))|

Thanks for this fix Wink
 Estuary MOD V2 
(2017-08-08, 00:36)SharpCoder Wrote: just to sum up what i done..

- Customize menu
- Add item
- Set label to Test
- action to noop auto
- thumbnail and background left as is
- set type of widgets as
- Widgets to personalize
- Select Lists (up to 8 items)
- name it "mywidgets"
- Select widget one and go to addons -> video addons -> youtube -> get directory listings -> select "Use as widget" , name "YouTube"
- Select apearance as "Posters" and sort method as "Name" and sort direction as "Ascending"
- Select widget 2 and do same with addons -> music addons -> Radio -> directory listings -> select "Use as widget" , name "Radio"
- Select apearance as "Posters" and sort method as "Name" and sort direction as "Ascending"

Did i go wrong somewhere?

It's look good.
 Estuary MOD V2 
(2017-08-08, 02:38)Guilouz Wrote:
(2017-08-08, 00:36)SharpCoder Wrote: just to sum up what i done..

- Customize menu
- Add item
- Set label to Test
- action to noop auto
- thumbnail and background left as is
- set type of widgets as
- Widgets to personalize
- Select Lists (up to 8 items)
- name it "mywidgets"
- Select widget one and go to addons -> video addons -> youtube -> get directory listings -> select "Use as widget" , name "YouTube"
- Select apearance as "Posters" and sort method as "Name" and sort direction as "Ascending"
- Select widget 2 and do same with addons -> music addons -> Radio -> directory listings -> select "Use as widget" , name "Radio"
- Select apearance as "Posters" and sort method as "Name" and sort direction as "Ascending"

Did i go wrong somewhere?

It's look good.

Not sure why it refuses to work for me then
(2017-08-08, 11:16)SharpCoder Wrote:
(2017-08-08, 02:38)Guilouz Wrote:
(2017-08-08, 00:36)SharpCoder Wrote: just to sum up what i done..

- Customize menu
- Add item
- Set label to Test
- action to noop auto
- thumbnail and background left as is
- set type of widgets as
- Widgets to personalize
- Select Lists (up to 8 items)
- name it "mywidgets"
- Select widget one and go to addons -> video addons -> youtube -> get directory listings -> select "Use as widget" , name "YouTube"
- Select apearance as "Posters" and sort method as "Name" and sort direction as "Ascending"
- Select widget 2 and do same with addons -> music addons -> Radio -> directory listings -> select "Use as widget" , name "Radio"
- Select apearance as "Posters" and sort method as "Name" and sort direction as "Ascending"

Did i go wrong somewhere?

It's look good.

Not sure why it refuses to work for me then

Try to reset home menu in skin settings, delete 'script-skinshortcuts-includes.xml' file in skin folder, reboot kodi and retry.
 Estuary MOD V2 
Reset/formatted entire pi3 and installed libreelec nightly again and added new item to left menu, it worked, till i added another item, then it stopped working again
(2017-08-09, 14:19)SharpCoder Wrote: Reset/formatted entire pi3 and installed libreelec nightly again and added new item to left menu, it worked, till i added another item, then it stopped working again

Just try to added 2 custom menu item with Youtube widget and Radio widget and two items are working.
 Estuary MOD V2 
(2017-08-09, 19:11)Guilouz Wrote:
(2017-08-09, 14:19)SharpCoder Wrote: Reset/formatted entire pi3 and installed libreelec nightly again and added new item to left menu, it worked, till i added another item, then it stopped working again

Just try to added 2 custom menu item with Youtube widget and Radio widget and two items are working.

Ah i gave up after the third reformat, i'm just destined to have to use single widgets it seems Confused
Are you use remote or keybord...or simular ¿

Maybe isue is from device not skin xml
XBoxMediaCenter (Kodi Matrix ) 19.3 , AndroidBox -Matrix Skin AeonMQ6
(2017-08-10, 10:58)Angelinas Wrote: Are you use remote or keybord...or simular ¿

Maybe isue is from device not skin xml

I would assume that if "down" on the controller didn't work everywhere else in kodi but it does bar the custom widgets in question.

But to double check, i tried Kore on my phone, same result, tried my samsung tv remote via CEC, same result, and a spare Rii controller i had laying around, same result.

It's totally strange why it's not working, specifically for me and sure baffles me that's for sure.

EDIT: added video



https://www.youtube.com/watch?v=-JP5f-DIp7M
(2017-08-10, 13:24)SharpCoder Wrote:
(2017-08-10, 10:58)Angelinas Wrote: Are you use remote or keybord...or simular ¿

Maybe isue is from device not skin xml

I would assume that if "down" on the controller didn't work everywhere else in kodi but it does bar the custom widgets in question.

But to double check, i tried Kore on my phone, same result, tried my samsung tv remote via CEC, same result, and a spare Rii controller i had laying around, same result.

It's totally strange why it's not working, specifically for me and sure baffles me that's for sure.

EDIT: added video



https://www.youtube.com/watch?v=-JP5f-DIp7M

Very strange, impossible to me to reproduce this issue, I have tested with OSX and LibreELEC on my intel NUC and it's working. Nothing in log file ? Do you use latest Skin Shortcuts addon from Marcelveldt repo ?
 Estuary MOD V2 
  •   
  • 1
  • 89
  • 90
  • 91(current)
  • 92
  • 93
  • 319
  •   



Logout Mark Read Team Forum Stats Members Help
Estuary MOD V2 - KODI 18 (UPDATED 17/01/19)17
This forum uses Lukasz Tkacz MyBB addons.