The tick (2016)
#1
I now have three "The Tick" TV series and I cannot figure out how this is happening.

The Tick
[/url]
The Tick (2001)

The Tick (2016)

My folder structure for each

The Tick -> Season 01 -> The Tick S01E01

The Tick (2001) -> Season 01 -> The Tick (2001) S01E01

The Tick (2016) -> Season 01 -> The Tick (2016) S01E01

The scraper keeps adding The Tick (2016) episodes to The Tick in KODI v16.1 jarvis (yeah - I need to upgrade)

I tried creating tvshow.nfo with this as its only entry the URL as its only entry

https://www.thetvdb.com/?tab=series&id=317654&lid=7
[url=https://www.thetvdb.com/?tab=series&id=317654&lid=7]
Can someone please tell me what I'm doing wrong?

Thanks,
Reply
#2
Normally it is a naming problem, but you seem to have named the three shows correctly. We need to move onto the next step and obtain a debug log.

Remove the three shows from your library
Clean your library -Settings>Media Settings>Library
Enable debugging - Settings>System Settings>Logging
Restart Kodi
Update your library so it scrapes the three shows.
Once done upload to pastebin and link back here.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
(2017-10-06, 22:21)skulker Wrote: I now have three "The Tick" TV series and I cannot figure out how this is happening.

The Tick
[/url]
The Tick (2001)

The Tick (2016)

My folder structure for each

The Tick -> Season 01 -> The Tick S01E01

The Tick (2001) -> Season 01 -> The Tick (2001) S01E01

The Tick (2016) -> Season 01 -> The Tick (2016) S01E01

The scraper keeps adding The Tick (2016) episodes to The Tick in KODI v16.1 jarvis (yeah - I need to upgrade)

I tried creating tvshow.nfo with this as its only entry the URL as its only entry

https://www.thetvdb.com/?tab=series&id=317654&lid=7
[url=https://www.thetvdb.com/?tab=series&id=317654&lid=7]
Can someone please tell me what I'm doing wrong?

Thanks,

I had the same issue with The Tick not scraping properly but was able to force it to work with the nfo file like you described, there is a bug in Kodi where the TheTVDB scrapper can't parse the "s" in "https", it should work if you use same URL minus the "s": http://www.thetvdb.com/?tab=series&id=317654&lid=7

Hope that helps.
Reply
#4
Thanks @The_Deeg Great suggestion for your first post.

It was going to be one of the solutions I offered after if the debug log revealed nothing.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
The tick (2016)0
This forum uses Lukasz Tkacz MyBB addons.