20 Nov 2019 - TVDB Scraper v3.2.0 is now available which reinstates scraping. TVDB are still in the process of fixing a number of bugs so there may still be further breakages. See this post. 2901570 (post)

Kodi 17 - rc3/rc4: problem in slideshow: playback of videos is stumbling
#31
This should fix it: 13031 (PR)
Should be in the nightlies tomorrow.
Reply
#32
Thank you so very much. I just tested and can confirm the fix.
Reply
#33
That sounds like great news @CNeutron

It's not hard to imagine that this fix could have been pushed to v17.1 if the OP had submitted a log a year ago...
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#34
I still have problems.. the video (picture) is only moving when i'm moving mouse..
I have downloaded and tested with KodiSetup-20171113-21cc9955d8-Krypton-x86.exe..
Reply
#35
It's only fixed in v18 as v17 won't get any fixes anymore
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#36
(2017-11-18, 12:50)Martijn Wrote: It's only fixed in v18 as v17 won't get any fixes anymore
 so I should wait for v18 or?
Reply
#37
(2017-11-18, 15:11)kenger Wrote:
(2017-11-18, 12:50)Martijn Wrote: It's only fixed in v18 as v17 won't get any fixes anymore
 so I should wait for v18 or? 
 ah.. didn't see that I could download a Nightly of v. 18.. sorry Smile
Reply
#38
Unfortunately not working for RPi3
libreELEC Kodi 18 testbuild 1130 (Milhouse)

Still only audio and no video.
Reply
#39
(2017-12-03, 16:15)ado.1 Wrote: Unfortunately not working for RPi3
libreELEC Kodi 18 testbuild 1130 (Milhouse)

Still only audio and no video.
 Pi is a differnt story because it renders video to a separate plane. You need to poke the platform maintainer if you want to get this fixed on that platform
Reply
#40
Hello,

Even with the latest nightly I still encounter problems when playing a video in a slide show.

System: Fire TV Stick Gen 2

Is there something I can contribute?
Reply
#41
Yes, a debug log (wiki) which captures the issue.

Instructions are in my signature below, but here is a quick guide...

  1. Enable Debugging mode. Go to Settings>System Settings>Logging and it should be the first option
  2. Restart Kodi
  3. Replicate the problem.
  4. Upload the results and link back here.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#42
(2017-12-26, 23:58)Karellen Wrote: Yes, a debug log (wiki) which captures the issue.

Instructions are in my signature below, but here is a quick guide...
 
  1. Enable Debugging mode. Go to Settings>System Settings>Logging and it should be the first option
  2. Restart Kodi
  3. Replicate the problem.
  4. Upload the results and link back here.
 
Slide show with some pictures and in between one video (DSCN5823.MOV). Video was started and I could hear the audio, but nothing happened on the screen: https://paste.ubuntu.com/26301831/

I can replicate this with several folders and other files, too.
Reply
#43
(2018-01-01, 22:47)basketball Wrote: Slide show with some pictures and in between one video (DSCN5823.MOV). Video was started and I could hear the audio, but nothing happened on the screen: https://paste.ubuntu.com/26301831/

I can replicate this with several folders and other files, too. 
 Hello,

Is there any news about this topic?
Reply
#44
Hi All!

First, I'd like to welcome everyone on this forum and say big thanks to the developers of this amazing software.

Being new on the forum I am a bit confused, which topic is most relevant to the "mixed slideshow of both video and pictures". The search seems to return a lot of results on this.

Related:
This forum thread
This ticket
This pull request

Using:
Kodi (18.0-ALPHA1 Git:20180301-d56be60) running on Linux Mint 18.3 x64 Mate edition (based on Ubuntu Xenial)
Fresh install - both Kodi and OS - no plugins, default settings

Log:
kodi.log on pastebin

The latest nighties sort of work, but not quite.
It seems that during a slideshow Kodi plays videos in a different way compared to normal playback, when I just click a video.

During the slideshow...
when switching from a JPG to a video:
- the video does start, but there are no controls to pause or seek, the only way is to move to another item in the slideshow queue
- some video files do not work (espetially some large MTS files), the sound does play, but the video is frozen on first frame. Kodi does play the same video just fine when I choose just the video (without slide show)

when switching from a video to a JPG:
- the video being played does not stop. I see the JPG on the screen, but can still hear the sound playback of the video, which does not stop until I encounter another video in the slideshow
Reply
#45
Too bad. i have already 3-rd android tv and i need to look up how to install old 16.1 kodi only this reason.
Reply
 
Thread Rating:
  • 3 Vote(s) - 3.67 Average



Logout Mark Read Team Forum Stats Members Help
Kodi 17 - rc3/rc4: problem in slideshow: playback of videos is stumbling3.673