Kodi - unable to connect to remote server -problem!
#1
Suddenly i get a unfamiliar "unable to connect to remote server" -warning when trying to "scrape" / collect info about the movies on my harddrive

About 30% of all movies does'nt get any info at all - and about 70% only gets a "thumbnail" from a screen somewhere in the movie

The thing is that all series scraped fine.. all info that was received (covers, imdb rating, and so on) were 100% correct and worked fine

But with the movies it just wont work! (ive tried adding a new source/the hdd) several times to

Any idea on what to do to solve the problem?

Edit: i just realized that some of the series did not scrape either, im missing some seasons of some series!
Reply
#2
anyone?
Reply
#3
Make sure the scraper have been updated to latest version. Use the check for updates option in addon section
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#4
(2017-12-03, 19:47)Martijn Wrote: Make sure the scraper have been updated to latest version. Use the check for updates option in addon section
 update was needed

what could be the main reason that so many tv-shows not appear in my scraper?

im missing about 5-7 different tv-shows, and i have re-scraped several times
Reply
#5
Incorrect names would be the main reason.

What are the shows? Copy and paste the names here in a post.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#6
(2017-12-04, 10:27)Karellen Wrote: Incorrect names would be the main reason.

What are the shows? Copy and paste the names here in a post.
 Its the following:

Fawlty Towers (probably ive named it wrong)

Also season 2 / 5 of Breaking Bad (the folder names are the same as season 1/3/4 strange though)

Main-problem right now is that i cant reach the HDD in the mediaplayer, through the network
Samba is a b.... so is it easier to set up with UpNp or something else?
Reply
#7
now i got the transfer thru network working

but im still missing some tv-shows

Fawlty Towers
Some episodes of Breaking Bad
Homeland
and some others

should'nt the show be named like "homeland / homeland S01 / .............." ?
Reply
#8
It looks like your naming is ok, as far as I can tell.

We will need to look at the Debug Log to see why Kodi is skipping them

  1. Go to Settings>System Settings>Logging then enable Debugging mode. Should be the first option
  2. Restart Kodi
  3. Replicate the problem. Run an Update Library.
  4. Upload the results to https://pastebin.com/ or https://paste.ubuntu.com/ and post the link back here.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#9
Just came across this thread as I had the same issue today after doing a fresh Raspbian / Kodi 17.6 install. 
The solution for me was that the installed scraper add-ons for TVDB, TMDB and the Version Check add-on all had newer versions available. After updating the add-ons, no more "unable to connect to remote server" 

Mike
Reply
#10
Thank's for trying to help me. I did manage to get 50% of my TV shows scanned but it stopped and stated cancel or yes to unable to connect to remote server.

https://paste.ubuntu.com/p/CV3qKKbQxD/
Reply
#11
@Ices

TheTVDB API site is currently offline. You will need to wait until they restore their service. Their website is ok, though.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#12
@Ices

You have a number of banned add-ons installed which makes you ineligible for support here until they are removed. See links in My Signature for more info.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#13
I just ran into the issue "unable to connect to remote server" pop up. I tried updating the TVDB and Movie Database add-on and with no change and I even went as far as re-installing kodi before I found this post. Is the TVDB API still down? Would that still be the cause of my issue?

Here is my debug log: https://pastebin.com/rAXtZbaz

TIA
Reply
#14
Yes, the TVDB API is still down. Going on 10 hours now. No word from TVDB yet about what the issue may be.

https://forum.kodi.tv/showthread.php?tid=329331&page=5
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#15
TY for the link and info. I will wait patiently.
Reply



Logout Mark Read Team Forum Stats Members Help
Kodi - unable to connect to remote server -problem!0
This forum uses Lukasz Tkacz MyBB addons.