18 Sep 2019- TVDB are still in the process of fixing a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are still working to rectify the problems.

Alpha Deleted movies not removed from NAS content
#1
I am at my last straw here. I have tried what I could, so time to ask for help.
I am experiencing movies, deleted from the Synology DS-408 NAS STILL showing up in the movies avaialble, even after deleting Kodi from my NAS using the File explorer. The movies keep showing up, even after hitting "Update library" in Kodi. These movies show up after deletion on my Sony Android TV, my Galaxy Tab S2 and on my Huawei Mate 9 Pro, so I could suspect there is a file on the video library on the NAS that is not updating, can anyone recognize the problem and give me a pointer?? Please?? It is driving me up and down the walls....... Have a nice day.
Reply
#2
Kodi has the option to not only delete videos from the Kodi library, but also from the source containing the videos. Is that option enabled and used?
Does the NAS have read and write (= incl. delete) file rights enabled with the file protocol used, SMB or NFS? If you are using the NAS's UPNP option, you may have to re-index for UPnP/DLNA the drives first.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
Do you have the recycle bin on the NAS enabled?
Reply
#4
Have you tried the "Clean library" option?
 
  1. Go into your Kodi settings menu
  2. Select “Media Settings”
  3. Make sure that your settings level is set to “Expert”
  4. Go into the Library tab and select “Clean library”
  5. In the next window, pick yes.
LibreELEC 9.2, Aeon Nox 5 SiLVO, NUC8i5BEK (i5-8259U, Intel Iris Plus Graphics 655, 16 GB ram, 128 GB M.2 SSD)
LibreELEC 9.2, Aeon Nox 5 SiLVO, NUC7i5BNK (i5-7260U, Intel Iris Plus Graphics 640, 8 GB ram, 256 GB M.2 SSD)
Samsung F6300 46" LED LCD TV, Pioneer VSX-29TX AVR, Pioneer HPM-100 speakers
Synology DS215j NAS fileserver (WD Gold 10TB x 2)
Reply
#5
(2018-03-17, 16:34)oleopfinder Wrote: even after deleting Kodi from my NAS using the File explorer
I have to admit this is the most extreme action I have seen to remove a movie from the library.

Have a read of the wiki detailing how to correctly remove items from the library... Updating_or_removing_videos (wiki)
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#6
Thank you, I tried re-indexing the NAS, and that did the trick. I am using the UPNP way, I can't seem to get SMB working after downgrading to Windows 7 in protest over my VPN getting disabled after the initial install and after the first update in Windows 10.  Plus all the crap I deleted after installing Windows 10 came bac EVERY time there was an update - X-Box stuff, Candy Crsh game, trials of Office and Skype install. But thanks, now I just need to find a way to re-index the NAS either on a regular basis or after deletin movies.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Deleted movies not removed from NAS content00