•   
  • 1
  • 8
  • 9
  • 10(current)
  • 11
  • 12
  • 18
  •   
  Thread Closed
Alpha Daily Github x64 builds
I'll build a new version with latest github Smile
Image Image
I get this error when scraping just actors for shows https://pastebin.com/raw/zua00YyJ Just selected a load of shows and use the single data field to scrape actors, it'll get the first few shows then crash with the error think it might be another TMDb timeout thing
(2018-03-21, 19:53)komplex Wrote: I get this error when scraping just actors for shows https://pastebin.com/raw/zua00YyJ Just selected a load of shows and use the single data field to scrape actors, it'll get the first few shows then crash with the error think it might be another TMDb timeout thing
I'll check that, another user reported the same. But for today I'm working on a big code cleanup, I think I'm done tonight and can start to check the TMDB API tomorrow.
(2018-03-21, 19:53)komplex Wrote: I get this error when scraping just actors for shows https://pastebin.com/raw/zua00YyJ Just selected a load of shows and use the single data field to scrape actors, it'll get the first few shows then crash with the error think it might be another TMDb timeout thing
I've changed all TMDB modules again to prevent this issue: Github
I hope it works now! The API will only be created at the start or if someone change the personal API key.
Done a couple of rescrapes and no issues so far Smile Thanks
On the latest build, the application errors out when I try to rescrape a poster for a movie already in the database.

Log at https://paste.ubuntu.com/p/nPq9fDDc7p/

Any help will be greatly appreciated.

Thanks.
Fire TV Stick, Xiaomi Mi Box, Tanix TX3 Mini, Fire TV with 4K, Apple TV 4K
(2018-03-28, 04:01)unmesh Wrote: On the latest build, the application errors out when I try to rescrape a poster for a movie already in the database.

Log at https://paste.ubuntu.com/p/nPq9fDDc7p/

Any help will be greatly appreciated.

Thanks.
Thank, will check that soon.
Anyone else having problems with the latest build and 'Sort tokens to ignore'?

I removed all of them but in the display it is still removing the tokens. It adds ,The, A and An to the end of the title and I want it to be sorted with the The, A and An in the beginning.

Thanks.
(2018-03-28, 04:01)unmesh Wrote: On the latest build, the application errors out when I try to rescrape a poster for a movie already in the database.

Log at https://paste.ubuntu.com/p/nPq9fDDc7p/

Any help will be greatly appreciated.

Thanks.
Has been fixed: Github
I downloaded the latest executable that has a timestamp newer than the Github check-in and the problem persists.

Is there a way to confirm that the code made it into the build? (Not familiar with how Github works)

Log at https://paste.ubuntu.com/p/SCmXk7X8D9/

Thanks.
Fire TV Stick, Xiaomi Mi Box, Tanix TX3 Mini, Fire TV with 4K, Apple TV 4K
(2018-04-04, 04:51)unmesh Wrote: I downloaded the latest executable that has a timestamp newer than the Github check-in and the problem persists.

Is there a way to confirm that the code made it into the build? (Not familiar with how Github works)

Log at https://paste.ubuntu.com/p/SCmXk7X8D9/

Thanks.
That's a new issue Sad I will fix that today.

EDIT: Sorry, it's the same issue, but another than that I've fixed in the TMDB scraper.
Hi, am i able to ask for something in this thread?
Is it possible to have the renamer module pull out the "color primaries" info from the Mediainfo? if that equals BT.2020 i would like to have an option to add HDR to the file name.
Bit Depth might be good too. 8Bit /10Bit.

I have been looking for anything that can help me with this. Hope you can.

Thanks!!!
(2018-04-06, 09:17)ohhiitsme Wrote: Hi, am i able to ask for something in this thread?
Is it possible to have the renamer module pull out the "color primaries" info from the Mediainfo? if that equals BT.2020 i would like to have an option to add HDR to the file name.
Bit Depth might be good too. 8Bit /10Bit.

I have been looking for anything that can help me with this. Hope you can.

Thanks!!!
Has already been added to the feature request tracker: Link
Hi Dan, 

the mapping for 

(MKV)  Format profile              : TrueHD+Atmos / TrueHD

doesnt work for me on mkv files. my mp4 files seem to work well and will map my changes.

(MP4)  Format profile              : E-AC-3+Atmos / E-AC-3

im not sure if the file type has anything to do with it, but i cant think of why it wont read one and not the other.
I have used your updates mapping and still have issues.

when i take the mappings away it uses the Codec ID.

PS: i posted something similar in another thread. sorry for the double up.
MediaInfo
Audio #1
ID : 2
Format : TrueHD
Format profile : TrueHD+Atmos / TrueHD
Codec ID : A_TRUEHD
Bit rate mode : Variable
Maximum bit rate : 9 858 kb/s
Channel(s) : Object Based / 8 channels
Channel positions : Object Based / Front: L C R, Side: L R, Back: L R, LFE
Sampling rate : / 48.0 kHz
Frame rate : 1 200.000 FPS (40 SPF)
Compression mode : Lossless
Delay relative to video : -1 ms
Language : English
Default : Yes
Forced : No

NFO
<audio>
<channels>8</channels>
<codec>TrueHD+Atmos / TrueHD</codec>
<language>eng</language>
<longlanguage>English</longlanguage>
</audio>
<audio>

Reload your defaults and try again
Image
  •   
  • 1
  • 8
  • 9
  • 10(current)
  • 11
  • 12
  • 18
  •   
  Thread Closed
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Daily Github x64 builds51