•   
  • 1
  • 273
  • 274
  • 275(current)
  • 276
  • 277
  • 355
  •   
  Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2018-08-04, 18:28)Bugg Wrote: Hello,

thanks for your great work, I am succesfully running your builds on my Raspberry Pi.

Now I want to use them on my media computer too and ran into a problem.
I am running you most recent build on my computer with a TBS6922 tv card. I am using TVheadend Server.
In the last stable build 8.2.5 I have no problems and TVheadend Server lists the card as Tmax TAS2101, I can find all available channels. No problem.
However running your test builds, TVheadend Server does not seem to be able to recognize the card. It is not listed.
I am using the recent build from August 3rd but tried several other older builds dating back some months which also do not work.

Do you have any idea what the problem could be? Any help would be appreciated. I can provide more information or run any tests if it helps.

Thanks!

Go to the Logfiles Samba share and upload the most recent zip file to Dropbox/Googledrive etc, then post the download link.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-08-05, 03:02)Milhouse Wrote:
(2018-08-05, 01:33)Ipaddle Wrote: I can not play any file (video, music). I have to go to the context menu © and choose "play using" and then "videoplayer" or "paplayer" for music. "Standardplayer" does not work. I am not sure if that is related to milhouse builds.

Kodi.log:
https://drive.google.com/open?id=1u9ClgS...UKN1Bzk_bW

Can't really help if you've never had something work with these builds - chances are it's your setup. Start with a clean installation without the dozens of addons you have installed, some may not yet be Kodi 18 compatible.

That happened the first time with build #0717, but that behavior came all of a sudden as I have not experienced any problems with that build since yesterday. I will try to deactivate/remove a couple af addons and see if this is related to some of them.
KODI 18.4 - Libreelec 9.2
Intel NUC 4250U in Abel H2 chassis, 40PFL9704
Please increase my reputation if you think my post was helpful.
Hi,
i have some issues with Live TV, have been observing this on many recent versions that i tried. Have been working OK with Ubuntu Server 18.04 and latest versions.

Without reason when i switch between channels the screen remains black, no video or audio, i believe TVH is streaming as there is no wrong message on the server side, and the same channels are working OK om my other clients. When i stop and restart Live TV same channels will start work sometimes. 
I suspect something with the deinterlacing, i have VAAPI MC and Auto scaling, have tried other variants but same issues.

kodi log https://pastebin.com/6pphV8vE 
system log https://pastebin.com/qCVEaz1j
Using the latest build (and all before I've tested) on a NUC7CJYH I encounter following bug:
Changes done to video settings (those you can access while playing media) are not saved. E.g. setting deinterlace to motion compensated. Even when I set the settings as default for all media.
Any advice?
(2018-08-05, 19:39)Dr.Feelgood Wrote: Hi,
i have some issues with Live TV, have been observing this on many recent versions that i tried. Have been working OK with Ubuntu Server 18.04 and latest versions.

Without reason when i switch between channels the screen remains black, no video or audio, i believe TVH is streaming as there is no wrong message on the server side, and the same channels are working OK om my other clients. When i stop and restart Live TV same channels will start work sometimes. 
I suspect something with the deinterlacing, i have VAAPI MC and Auto scaling, have tried other variants but same issues.

kodi log https://pastebin.com/6pphV8vE 
system log https://pastebin.com/qCVEaz1j
 No chance to help: Cut log and no Debug Log
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Hey,

thanks for the quick reply.
I just tried everything again with a totally clean system with the only modification being the TVheadend Server installed. The result is the same.
After checking the hardware log myself I realized that even though the system still recognizes the card, the driver does not load anymore. In the hardware log of the 9.0 build these two lines are missing:
Quote:Kernel driver in use: SAA716x
Budget Kernel modules: saa716x_dvb

Here are the two complete logfiles: https://we.tl/Cc5N5TUUtA
The first one is after the clean install of the 8.2.5 stable version, only modification is that TVheadend Server installed.
The second is the same system simply having been updated to the latest version #0804.

Thanks!
(2018-08-05, 22:29)Bugg Wrote: Hey,

thanks for the quick reply.
I just tried everything again with a totally clean system with the only modification being the TVheadend Server installed. The result is the same.
After checking the hardware log myself I realized that even though the system still recognizes the card, the driver does not load anymore. In the hardware log of the 9.0 build these two lines are missing:
Quote:Kernel driver in use: SAA716x
Budget Kernel modules: saa716x_dvb

Here are the two complete logfiles: https://we.tl/Cc5N5TUUtA
The first one is after the clean install of the 8.2.5 stable version, only modification is that TVheadend Server installed.
The second is the same system simply having been updated to the latest version #0804.

Thanks!

Yes, correct - see the announcement in #0616 when we switched to the 4.17.y kernel branch. The DVB drivers (including SAA716x) are not currently included due to upstream incompatibilities - this should be addressed with 4.18.y in a week or so.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
New LibreELEC.tv Leia build #0805: Generic
(Supercedes previous build)

SHA256 Checksum: 5a48da5b11cc6a5e1e3573213f45d21d877e07d75b2caeb9d6fbf5bf16e08ed6 (Generic)

# uname -a
Linux NUC 4.17.12 #1 SMP Sun Aug 5 21:04:51 BST 2018 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse): devel-20180805210302-#0805-g7dc6d6b [Build #0805]

# Kodi version
(18.0-BETA1 Git:269a24c). Platform: Linux x86 64-bit

Based on tip of LibreELEC.tv master (7dc6d6b, changelog) and tip of XBMC master (439e0c5, changelog) with the following modifications: Build Highlights:
  1. v4l-utils: update to v4l-utils-1.14.2
  2. bluez: fix obexd inclusion after 5.50 bump
  3. [VideoDatabase] Improved speed of CVideoDatabase::GetEpisodeId: Only
Build Details:
  1. LibreELEC.tv:
    • dtc: cosmetic change (PR:2870, 1 commit, 1 file changed)
    • bluez: fix obexd inclusion after 5.50 bump (PR:2869, 1 commit, 1 file changed)
  2. XBMC:
    • Use DBus to delay the triggered system poweroff so that Kodi can shut (PR:14252, 1 commit, 2 files changed)
    • [JSON] Fix for MySQL 8.0 remove brackets from query (PR:14268, 1 commit, 2 files changed)
  3. Additional commits/pull requests/changes not yet merged upstream:
    • Updated: [env] PR:2862 (perma): glibc: update to glibc-2.28
    • Added: [pkg] PR:14267 (perma): [VideoDatabase] Improved speed of CVideoDatabase::GetEpisodeId: Only
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Weekly Linux 4.18-rc8 build #0805x: Generic

Packages disabled/not included:

DVB Driver Addons
Spinelplus support
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Hi,
here is the full log with 805x version. It was to big for the logfile uploader plugin so I unpacked the logxxx.zip file and uploaded kodi.log and system.log to paste.ubuntu.

Problem is when switching between the Live TV channels, most of the times when switching to next channel the video is black and no audio but TVH seems to stream.
If i stop the stream and restart the same channel than it starts playing OK, but when i then switch again the next channel does not play, restart the channel and all OK.

Also the log from TVH for the same time is below.

Kodi https://paste.ubuntu.com/p/WJfPNW8xbh/ 
System https://paste.ubuntu.com/p/M2y453CG6g/ 
TVH https://paste.ubuntu.com/p/XXVNvGrdzg/
(2018-08-05, 22:51)Milhouse Wrote: Yes, correct - see the announcement in #0606 when we switched to the 4.17.y kernel branch. The DVB drivers (including SAA716x) are not currently included due to upstream incompatibilities - this should be addressed with 4.18.y in a week or so.

Okay, I see. Thank you, I am looking forward to that!
...
New LibreELEC.tv Leia build #0806: Generic
(Supercedes previous build)

SHA256 Checksum: 7b229e6db478d87f722ced2329086565b2795f23a525f57febabe227b38326fa (Generic)

# uname -a
Linux NUC 4.17.13 #1 SMP Mon Aug 6 21:04:32 BST 2018 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse): devel-20180806210318-#0806-gddea36c [Build #0806]

# Kodi version
(18.0-BETA1 Git:269a24c). Platform: Linux x86 64-bit

Based on tip of LibreELEC.tv master (ddea36c, changelog) and tip of XBMC master (08fa24a, changelog) with the following modifications: Build Highlights:
  1. New 4.17.13 kernel
  2. VideoPlayer: bluray - read chunked from file
  3. posix: smb - set chunk size to 64k, fixes ECONNABORT
Build Details:
  1. LibreELEC.tv:
    • gcc: update to gcc-8.2.0 (PR:2853, 2 commits, 3 files changed)
  2. XBMC:
    • [videoplayer] DVDDemux::GetStreamType(): Add Opus codec string. (PR:14270, 1 commit, 1 file changed)
  3. Additional commits/pull requests/changes not yet merged upstream:
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
I'm encountering an issue playing STRM files from favorites or home menu items. Pressing enter (ok) from the favorites menu or a home menu item worked and played the item in 0715, but starting in version 0716, the item does not play and there is no error or indication that the item attempted to play. Looking at the log from to 0806, I see an error.

GetDirectory - Error getting _PATH_TO_STRM_FILE_ unix error:'14' error: 'Not a directory'.


can someone take a look?

thanks
(2018-08-07, 00:33)wallacebw Wrote: I'm encountering an issue playing STRM files from favorites or home menu items. Pressing enter (ok) from the favorites menu or a home menu item worked and played the item in 0715, but starting in version 0716, the item does not play and there is no error or indication that the item attempted to play. Looking at the log from to 0806, I see an error.

GetDirectory - Error getting _PATH_TO_STRM_FILE_ unix error:'14' error: 'Not a directory'.


can someone take a look?

thanks

Can you post your complete debug log from #0806 when trying to play one of the STRM files from Favourites?

Also, can you try build #0806b: Generic and confirm if that is any better/worse/same.

#0806b has the following change reverted:
(2018-07-17, 00:08)Milhouse Wrote: Build Details:
  1. XBMC:
    • fix PlayMedia builtin playlist handling (PR:14183, 0 commits, 0 files changed)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  •   
  • 1
  • 273
  • 274
  • 275(current)
  • 276
  • 277
  • 355
  •   
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 18.0)4.524