XBOX One DB "MyVideos" <name> tag
#1
Hello,

Could we add support for the <name> tag in the advancedsettings.xml file for the MySQL database commands?
It looks like MacOS is using MyVideos112 now, but Xbox is still on 110 - both Beta1.  

I realize there might be some lag in between nightlies (i.e. the Xbox build is Aug 15, the Mac is Aug 29)… but if the Xbox would be able to use the name tag, I could keep them in sync.
I understand this is experimental on the Xbox, so I guess alternatively I can set the MacOS to use the Xbox version.
Reply
#2
You shouldn't have to open another thread on the same topic, it's not helpful if replies to your questions get scattered. If necessary, your thread can be moved by moderators.
Got a Kodi problem? Provide a full Debug log (wiki) | Usefull pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki) | VPN policy (wiki)
Reply
#3
Update your Kodi clients first to the same version, then compare database versions.
Got a Kodi problem? Provide a full Debug log (wiki) | Usefull pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki) | VPN policy (wiki)
Reply
#4
Not so easy with Xbox.  Anyhow go ahead and delete the post if you wish but I posted here about <name> because Xbox does not work with it, and didn't want to have that in the MAC section.  The MAC post can be removed if you wish to avoid duplication.  Sorry.
Reply
#5
OK after analyzing the database, it looks like whatever name you use, Kodi still appends the # to the end.
So if that behavior cannot be changed to use an "absolute" name, then so be it and you can delete this thread.

Cheers.
Reply
#6
I have leia beta1 in android, raspberry, windows, and xbox one.
In all of the the database video is 112 BUT in xbox one the database video is 110.
In all the cases i use a synology database, and i can see the names.
Reply
#7
(2018-09-09, 01:00)DAVIZINHO Wrote: I have leia beta1 in android, raspberry, windows, and xbox one.
In all of the the database video is 112 BUT in xbox one the database video is 110.
So apparently there is a mismatch going on in Xbox territory. It should be corrected with the Beta 2 release.
Got a Kodi problem? Provide a full Debug log (wiki) | Usefull pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki) | VPN policy (wiki)
Reply
#8
(2018-09-09, 04:43)Klojum Wrote:
(2018-09-09, 01:00)DAVIZINHO Wrote: I have leia beta1 in android, raspberry, windows, and xbox one.
In all of the the database video is 112 BUT in xbox one the database video is 110.
So apparently there is a mismatch going on in Xbox territory. It should be corrected with the Beta 2 release. 
thanks a lot!
Reply
#9
(2018-09-09, 04:43)Klojum Wrote:
(2018-09-09, 01:00)DAVIZINHO Wrote:  
So apparently there is a mismatch going on in Xbox territory. It should be corrected with the Beta 2 release.  
I just got Leia Beta 2 on Xbox One and can confirm it is now using MyVideos112.db having done a database migration as part of the upgrade from the Beta 1.
Kodi 17.6 on multiple Windows 10 x64 machines with shared MySQL 5.6.43 database. Kodi 18 on Xbox One. Content (music, video, photos) stored on Windows Server 2012 R2 file server and accessed by SMB.
Reply



Logout Mark Read Team Forum Stats Members Help
XBOX One DB "MyVideos" <name> tag0
This forum uses Lukasz Tkacz MyBB addons.