•   
  • 1
  • 94
  • 95
  • 96(current)
  • 97
  • 98
  • 138
  •   
v18 Aeon MQ 7 Leia Mod
colored studio icons disappeared.
did:
- search the forum, but try the stuff i searched but nothing helps, maybe i am overseeing something?
- deleted the add on and reinstalled it again, the same.
- searched for the add on in the user folder it is deleted when add on deletes.
- added add on again, restarted the system. Still no coloured studio icons, not in library not in full screen.
Image

I get ERROR: DoWork - Direct texture file loading failed for resource://resource.images.mediaicons.coloured/studios/
in the log.

ok i uninstalled the addon resource image colored studio icons first got to estuary and disabled aeon m7 add on, then uninstalled it,
then enabled aeon mq 7 add on and got back to the skin. Then i looked and see the imdb icon in gold/yellow. Then i installed the resource studio icons again and all is disappeared again. Then i try to deselect all colored studio icons and use the skins default, but also these are not showing. And in library i do have set media labels always on....

ok i will go search and try

well install deinstall reinstall restart full restart deinstall restart full install restart , i just do not know what is going on, the only thing i know is that there is always a problem with these coloured icons when it is a fresh install.
Windows 10, Kodi 17.6 krypton. Linux Mint 19.1, Kodi 18.1 Leia.
Intel I7, 16Gb Ram, nVidia GTX750Ti LP, 256 Gb SSD. 4x 8Tb External Movie/Video/Audio/Photo collection on usb3.0.
Yamaha VX467 receiver with 5.1 HDMI2.0. KEF, IQ90 front, IQ60 rear, IQ50 mid, REL sub.
XBOX 1 with Aeon Auriga Lite Revison 8 Black.
Reply
Anyone having trouble installing Artwork Beef? I can't get past the "Rector Stuff" step.

I got to Artwork Beef, install:

Image

Image

simplejson and install:

Image

Image

but it only shows me that simplejson is installed and not Artwork Beef:

Image

I followed the instructions of the video to a "T" but I got nothing. I'm I the only one with this problem or am I missing a step?
Reply
You need to push over to the right, after hitting install it highlights the 1st dependancy in the list. You need to click the barely noticable OK button.

The OK and Cancel buttons are not highlighted making it a bit confusing that you are supposed to click them to confirm installation of all dependancies shown and the 1st listed dependancy is highlighted by default.
Reply
Hi @latts9923 
Everytime I start Kodi, I'm getting this error message:
Image

Do you perhaps know what the problem could be?
Thanks
Kodi v18.5 (AEON MQ 7 Leia Mod) running on Windows 10
Reply
Me too but with the white studio text for MQ8 skin, it keeps trying to install from the updates and fails. Maybe some background updates...

And its April Fools day so, maybe wait a bit more to see if it magicaly sorts itself out.
Reply
@JanM201
@Min2001

The "Studio Icons - White" Add-on update is failing to install for me from the Kodi Repo. The folks at Kodi like to have fun with April Fools Day, so that may be it.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.7) running on Windows 10
Kodi v18.6 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.3) running on Windows 10/Amazon Fire TV
Kodi v18.6 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
Download and install via zip file option

http://mirrors.xbmc.org/addons/leia/reso...0.0.20.zip
MediaBrazil forum Website - Youtube Channel
Aeon MQ9-0.3.0 & Ace2 Skin Team
MarcosQui Website Donate and support us.
Reply
I'll have to go that route if the repo keeps failing. Thanks Wanilton!
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.7) running on Windows 10
Kodi v18.6 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.3) running on Windows 10/Amazon Fire TV
Kodi v18.6 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
The studio icon updates were still broken for me today, but I managed to fix it. The update from zip still produces a failed update error but you can manually copy and overwrite the resources folder from within the zip file above using file manager but wont take effect until kodi is shut down and restarted.
Reply
(2019-04-01, 21:14)JanM201 Wrote: Hi @latts9923 
Everytime I start Kodi, I'm getting this error message:
Image

Do you perhaps know what the problem could be?
Thanks
My problem is not the studio icons, but the media icons pack, see screenshot. Still having the same problem today.
When I go into movies, all my media icons disappeared.
Kodi v18.5 (AEON MQ 7 Leia Mod) running on Windows 10
Reply
(2019-03-31, 22:36)jinux Wrote: colored studio icons disappeared.
did:
- search the forum, but try the stuff i searched but nothing helps, maybe i am overseeing something?
- deleted the add on and reinstalled it again, the same.
- searched for the add on in the user folder it is deleted when add on deletes.
- added add on again, restarted the system. Still no coloured studio icons, not in library not in full screen.
Image

I get ERROR: DoWork - Direct texture file loading failed for resource://resource.images.mediaicons.coloured/studios/
in the log.

ok i uninstalled the addon resource image colored studio icons first got to estuary and disabled aeon m7 add on, then uninstalled it,
then enabled aeon mq 7 add on and got back to the skin. Then i looked and see the imdb icon in gold/yellow. Then i installed the resource studio icons again and all is disappeared again. Then i try to deselect all colored studio icons and use the skins default, but also these are not showing. And in library i do have set media labels always on....

ok i will go search and try

well install deinstall reinstall restart full restart deinstall restart full install restart , i just do not know what is going on, the only thing i know is that there is always a problem with these coloured icons when it is a fresh install.

ok sorry for replying to myself. it is fixed i read about the option to reset only some skin options to default, but i had to configure everything again. On the bright side i have got the colored media icons to work. But .... not the full screen banner, the info banner on top, is not working. As is non of the top thingy's ....

But still is the greatest skin :-)
Windows 10, Kodi 17.6 krypton. Linux Mint 19.1, Kodi 18.1 Leia.
Intel I7, 16Gb Ram, nVidia GTX750Ti LP, 256 Gb SSD. 4x 8Tb External Movie/Video/Audio/Photo collection on usb3.0.
Yamaha VX467 receiver with 5.1 HDMI2.0. KEF, IQ90 front, IQ60 rear, IQ50 mid, REL sub.
XBOX 1 with Aeon Auriga Lite Revison 8 Black.
Reply
(2019-04-02, 22:02)JanM201 Wrote: My problem is not the studio icons, but the media icons pack, see screenshot. Still having the same problem today.
When I go into movies, all my media icons disappeared.
Quote:The studio icon updates were still broken for me today, but I managed to fix it. The update from zip still produces a failed update error but you can manually copy and overwrite the resources folder from within the zip file above using file manager but wont take effect until kodi is shut down and restarted.

Install from repo or install from zip?
All Media/Studio Icons addons are simple resource addons, i'm currently also on developing some resource addons and some members have also sometimes problems on install.
Try install from zip instead of install from repo.
restart kodi and after the restart make a install try.

If still don't work, post the .xml code of the addon.xml here (file in the zip)
Maybe addon got an update and using extended addon xml tags, when i use these extended tags my addons also won't install, i had to get rid of them all and only use the basic addon xml tags.
Reply
Question: Do I need to use NFO files in order to get the Rotten Tomatoes, IMDB Top 250 etc to work? I just find Media Companion too complex for my old brain.

Thanks,

Shedrock
Galatians 6:7 (KJV) - Be not deceived; God is not mocked: for whatsoever a man soweth, that shall he also reap.
Reply
(2019-04-02, 23:40)shedrock Wrote: Question: Do I need to use NFO files in order to get the Rotten Tomatoes, IMDB Top 250 etc to work? I just find Media Companion too complex for my old brain.

Thanks,

Shedrock

With .nfo's you get all ratings and all votes!:
 
  • IMDB
  • TMDB
  • METACRITIC
  • ROTTEN TOMATOES CRITICS
  • ROTTEN TOMATOES AUDIENCE

With SkinHelper you get the same with exception:

no ratings on
  • ROTTEN TOMATOES AUDIENCE
no votes on
  • METACRITIC
  • ROTTEN TOMATOES CRITICS
  • ROTTEN TOMATOES AUDIENCE
Reply
(2019-04-04, 21:46)chrissix Wrote:
(2019-04-02, 23:40)shedrock Wrote: Question: Do I need to use NFO files in order to get the Rotten Tomatoes, IMDB Top 250 etc to work? I just find Media Companion too complex for my old brain.

Thanks,

Shedrock
With .nfo's you get all ratings and all votes!:
  • IMDB
  • TMDB
  • METACRITIC
  • ROTTEN TOMATOES CRITICS
  • ROTTEN TOMATOES AUDIENCE
With SkinHelper you get the same with exception:

no ratings on
  • ROTTEN TOMATOES AUDIENCE
no votes on
  • METACRITIC
  • ROTTEN TOMATOES CRITICS
  • ROTTEN TOMATOES AUDIENCE
 

So this is normal if I don't use NFO's?

Image
Galatians 6:7 (KJV) - Be not deceived; God is not mocked: for whatsoever a man soweth, that shall he also reap.
Reply
  •   
  • 1
  • 94
  • 95
  • 96(current)
  • 97
  • 98
  • 138
  •   
 
Thread Rating:
  • 13 Vote(s) - 4.54 Average



Logout Mark Read Team Forum Stats Members Help
Aeon MQ 7 Leia Mod4.5413
This forum uses Lukasz Tkacz MyBB addons.