Solved Cannot scrape movies
#1
Hello to everyone.
I have a problem with my Kodi since a few days ago. The scrapers (Universal Scraper, Filmaffinity ...) do not detect the new movies that I add.
I think it's since I tried a new skin (aeon Tajo) when returning to Aeon MQ7 Mod stopped detecting the new material when updating the collection. I give it to update collection and it tells me that there was a failure. Artwork Beef does not logically detect any artwork since the scraper does not go.
I've tried another Skin like Estuary or Aeon MQ8 (for putting something basic and something superior) and nothing.
I've thought about resetting everything but I have a collection of 8,600 movies and it has its job to start from scratch.
I have tried to reinstall Universal but it is already native and it is not possible to uninstall.
Do you think where the fault may be ?.
Thankful in advance.
Reply
#2
@shobet

Skins do not affect the scraper. I will split your post off and move you to the Scraper forum.

We will need a Debug Log. <-- Follow the instructions in the link. To replicate the problem, do not run an Update Library because your collection is so big you won't be able to upload the log anywhere.

Instead navigate to the movie in Video>Files and press i to call up the Information Screen and scrape that single movie.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
(2019-06-30, 10:43)shobet Wrote: Hello to everyone.
I have a problem with my Kodi since a few days ago. The scrapers (Universal Scraper, Filmaffinity ...) do not detect the new movies that I add.
I think it's since I tried a new skin (aeon Tajo) when returning to Aeon MQ7 Mod stopped detecting the new material when updating the collection. I give it to update collection and it tells me that there was a failure. Artwork Beef does not logically detect any artwork since the scraper does not go.
I've tried another Skin like Estuary or Aeon MQ8 (for putting something basic and something superior) and nothing.
I've thought about resetting everything but I have a collection of 8,600 movies and it has its job to start from scratch.
I have tried to reinstall Universal but it is already native and it is not possible to uninstall.
Do you think where the fault may be ?.
Thankful in advance.

Had the same problem I use Raspberry Pi with 16 gig SD card and ran out of room ! Everything works now on 32 gig SD. With a library that big you don't manage the Posters and Fanart with Ember Media Manager ?
One HTPC Windows 7 pro 64x running WMC with 2 HDhomeRun on Comcast 6 tuners with MCEbuddy
WD MyCloud 24TB over Netgear network | 6500 movies and 40,000+ TV Show episodes
Reply
#4
(2019-06-30, 15:28)Rickt1962 Wrote:
(2019-06-30, 10:43)shobet Wrote: Hello to everyone.
I have a problem with my Kodi since a few days ago. The scrapers (Universal Scraper, Filmaffinity ...) do not detect the new movies that I add.
I think it's since I tried a new skin (aeon Tajo) when returning to Aeon MQ7 Mod stopped detecting the new material when updating the collection. I give it to update collection and it tells me that there was a failure. Artwork Beef does not logically detect any artwork since the scraper does not go.
I've tried another Skin like Estuary or Aeon MQ8 (for putting something basic and something superior) and nothing.
I've thought about resetting everything but I have a collection of 8,600 movies and it has its job to start from scratch.
I have tried to reinstall Universal but it is already native and it is not possible to uninstall.
Do you think where the fault may be ?.
Thankful in advance.

Had the same problem I use Raspberry Pi with 16 gig SD card and ran out of room ! Everything works now on 32 gig SD. With a library that big you don't manage the Posters and Fanart with Ember Media Manager ? 
I have an Nvidia Shield TV. More than enough to pull everything. I load the list of movies in an instant. Very happy with her. Previously I had a Raspberry Pi but I got tired of blockages. For the bookstore and order in posters and artwork I use Artwork Beef. Very good but very delicate to configure.
Reply
#5
(2019-06-30, 11:24)Karellen Wrote: @shobet

Skins do not affect the scraper. I will split your post off and move you to the Scraper forum.

We will need a Debug Log. <-- Follow the instructions in the link. To replicate the problem, do not run an Update Library because your collection is so big you won't be able to upload the log anywhere.

Instead navigate to the movie in Video>Files and press i to call up the Information Screen and scrape that single movie.
I will do it tomorrow. Once done, I send you the log. He has me very worried. It took me months to put the posters that I like and order everything in detail. I do not know if saving a backup and resealing Kodi would be solved too. I prefer to take the step you offer me first. Very thankful.
Reply
#6
If you are concerned about losing all your hard work, then it is important that you run the Export to Separate Files. This will export the library to NFO Files which are placed next to each movie, tv show and episode. It will also place the artwork there also, but if you already have local artwork, then answer No when asked to export artwork.

See... https://kodi.wiki/view/Import-export_library
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#7
(2019-06-30, 23:01)Karellen Wrote: If you are concerned about losing all your hard work, then it is important that you run the Export to Separate Files. This will export the library to NFO Files which are placed next to each movie, tv show and episode. It will also place the artwork there also, but if you already have local artwork, then answer No when asked to export artwork.

See... https://kodi.wiki/view/Import-export_library
I'm trying to do the debug log and I'm finding it a little complicated. English is not my mother tongue and that complicates the matter. I do not know if it would be easier to make a backup file and from there clean the copy again and dump the data again. I have an Nvidia Shield TV that works with Android. I want to reiterate my thanks for the help.
Reply
#8
(2019-07-01, 12:15)shobet Wrote: I have an Nvidia Shield TV that works with Android. I want to reiterate my thanks for the help.

There are a number of options, for example:
- Install the Kodi Log Uploader add-on, and have the addon do all the hard work.
- Install a File manager onto your Shield (e.g. X-Plore File Manager is a capable one) and copy the log file from the NVshield via a network connection. You will need to enable SMB sharing on your Shield first. Once you have the kodi.log file, you can upload it to https://paste.kodi.tv , and click on the diskette icon to save the log. Then copy the URL address and paste it into your next post on this forum.
Got a Kodi problem? Provide a full Debug log (wiki) | Usefull pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki) | VPN policy (wiki)
Reply
#9
(2019-07-01, 12:23)Klojum Wrote:
(2019-07-01, 12:15)shobet Wrote: I have an Nvidia Shield TV that works with Android. I want to reiterate my thanks for the help.

There are a number of options, for example:
- Install the Kodi Log Uploader add-on, and have the addon do all the hard work.
- Install a File manager onto your Shield (e.g. X-Plore File Manager is a capable one) and copy the log file from the NVshield via a network connection. You will need to enable SMB sharing on your Shield first. Once you have the kodi.log file, you can upload it to https://paste.kodi.tv , and click on the diskette icon to save the log. Then copy the URL address and paste it into your next post on this forum.

I don’t know if is right but here is my results: https://paste.kodi.tv/ogisaputuy
Reply
#10
No good. You did not enable Debug Mode in Settings>System Settings>Logging. I can see the errors but can not see the reason for the errors.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#11
(2019-07-02, 11:46)Karellen Wrote: No good. You did not enable Debug Mode in Settings>System Settings>Logging. I can see the errors but can not see the reason for the errors.
I hope I have done it correctly now.
https://paste.kodi.tv/doyupewola
Reply
#12
Yes, that is better.

Looks like your problem is item 1d here... https://forum.kodi.tv/showthread.php?tid=336969
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#13
(2019-07-02, 12:52)Karellen Wrote: Yes, that is better.

Looks like your problem is item 1d here... https://forum.kodi.tv/showthread.php?tid=336969

Thanks,thanks and one thousand times thanks . It ....works.
In any case I'm going to use it a bit to see if the system is stable.
Thank you.
Reply
#14
Great!! Good to hear.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#15
Thread marked solved.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
Cannot scrape movies0
This forum uses Lukasz Tkacz MyBB addons.