•   
  • 1
  • 52
  • 53
  • 54(current)
  • 55
  • 56
  • 73
  •   
Release TV Show Next Aired (Script) Addon, now w/TheTVDB data
(2020-03-14, 14:11)Blurayx Wrote:
(2020-03-14, 14:10)shedrock Wrote: Is this script acting up again? I can't seem to run an update for the TV Shows as of this morning.

Regards,

Shedrock

Hi Shedrock,
I have the same issue.

I think this has to do with thetvdb add-on/site. I was having issues updating as well. Then switched to themoviedb for my tv shows and all is good.
Reply
(2020-03-14, 14:17)bokkoman Wrote:
(2020-03-14, 14:11)Blurayx Wrote:
(2020-03-14, 14:10)shedrock Wrote: Is this script acting up again? I can't seem to run an update for the TV Shows as of this morning.

Regards,

Shedrock

Hi Shedrock,
I have the same issue. 

I think this has to do with thetvdb add-on/site. I was having issues updating as well. Then switched to themoviedb for my tv shows and all is good. 
I think I’m going to stick with themoviedb from now on
Setup: LG OLED65B7 | Denon AVR X7200WA | OPPO UDP-203 4K Blu-Ray player | Nvidia Shield TV | KEF T205
My Favorite Skin: Arctic Horizon
Reply
(2020-03-14, 14:23)Blurayx Wrote:  
I think I’m going to stick with themoviedb from now on

Maybe that's why thetvdb is not installed by default?
Reply
Apparently theTVDB is having issues again.
https://forums.thetvdb.com/viewtopic.php...60#p172460
Reply
TVDB issues seem to be solved - for now Blush
Romanes eunt domus
Reply
The country.db content from post #525 https://forum.kodi.tv/showthread.php?tid...pid2840032 seems to be missing 'Apple TV+': 'USA', 'Disney+': 'USA', Wink
Romanes eunt domus
Reply
@thezoggy You are my hero! I just installed the "6.0.17 test" version and it runs very fast and without errors in the logfile (though the update run ends with an "update failed error" displayed in the gui, but this seems to be cosmetic).

One problem still remains for me: not all shows are presented with their clearart logo. Although they have a clearlogo.png, some shows are "blank" in my overview.
Any ideas why this is the case? Anything I can do?

P.S.: A new country.db is not created either. But I lost the thread if this was already / can be fixed...
Romanes eunt domus
Reply
After further testing: the "reset all data and then update" option works fine (besides the clearlogo missing in some shows and the country.db being deleted and not recreated).

But "updating existing data without resetting all data" shows an error for some shows, like this:

2020-03-15 11:18:44.330 T:9748  NOTICE: script.tv.show.next.aired: ### didn't get latest show info yet (1584102119 < 1584228973)

Any hint or idea what this error could mean?
Romanes eunt domus
Reply
I just performed a reset on my mac and Nvidia Shield TV, I now have missing TV shows. only scrapped 3 days. All my TV shows came back after downgrading back to the official repo.  Undecided
Setup: LG OLED65B7 | Denon AVR X7200WA | OPPO UDP-203 4K Blu-Ray player | Nvidia Shield TV | KEF T205
My Favorite Skin: Arctic Horizon
Reply
(2020-03-15, 13:13)Blurayx Wrote: I just performed a reset on my mac and Nvidia Shield TV, I now have missing TV shows. only scrapped 3 days. All my TV shows came back after downgrading back to the official repo.  Undecided

Update:

I did a complete fresh install, Next Aired 6.0.17/6.0.17 test is definitely broken.
Setup: LG OLED65B7 | Denon AVR X7200WA | OPPO UDP-203 4K Blu-Ray player | Nvidia Shield TV | KEF T205
My Favorite Skin: Arctic Horizon
Reply
Working fine for me.
YOYIZDERZOMENEMOHOZEZAZEZDENDERIZHOZEZ
Reply
I cannot confirm "definitely broken" for 6.0.17 test either.

@Blurayx Perhaps there are still some issues left due to the most recent TVDB troubles, my error might be caused by this to. Just an assumption.
Romanes eunt domus
Reply
(2020-03-15, 21:07)bobrap Wrote: Working fine for me.
Have you done a full reset, I think that's when you will see the problems start. please backup Kodi first before you reset.
If you decide not to, I'm sure you'll see it over the next few days.
Setup: LG OLED65B7 | Denon AVR X7200WA | OPPO UDP-203 4K Blu-Ray player | Nvidia Shield TV | KEF T205
My Favorite Skin: Arctic Horizon
Reply
(2020-03-15, 21:23)Blurayx Wrote:
(2020-03-15, 21:07)bobrap Wrote: Working fine for me.

I have you done a full reset, I think that's when you will see the problems start. please backup Kodi first before you reset.
If you decide not to, I'm sure you'll see it over the next few days. 
I did. Full reset. Works as described before. But definitely working fine so far.
Some late night shows are missing, but I guess that's due to their corona hiatus...
Then again, I had problems with 6.0.15 that very few else did. This addon is an individualist! Wink
Romanes eunt domus
Reply
(2020-03-15, 22:12)skippr Wrote:
(2020-03-15, 21:23)Blurayx Wrote:
(2020-03-15, 21:07)bobrap Wrote: Working fine for me.

Have you done a full reset, I think that's when you will see the problems start. please backup Kodi first before you reset.
If you decide not to, I'm sure you'll see it over the next few days.   
I did. Full reset. Works as described before. But definitely working fine so far.
Some late night shows are missing, but I guess that's due to their corona hiatus...
Then again, I had problems with 6.0.15 that very few else did. This addon is an individualist! Wink  
You could be right, maybe it's an individualist addon lol  Smile
Setup: LG OLED65B7 | Denon AVR X7200WA | OPPO UDP-203 4K Blu-Ray player | Nvidia Shield TV | KEF T205
My Favorite Skin: Arctic Horizon
Reply
  •   
  • 1
  • 52
  • 53
  • 54(current)
  • 55
  • 56
  • 73
  •   



Logout Mark Read Team Forum Stats Members Help
TV Show Next Aired (Script) Addon, now w/TheTVDB data8
This forum uses Lukasz Tkacz MyBB addons.