•   
  • 1
  • 21
  • 22
  • 23(current)
  • 24
  • 25
  • 36
  •   
Release Amazon VOD [plugin.video.amazon[vod|-test]]
(2020-04-20, 19:49)Digimaster Wrote: Furthermore, Enable Fullscreen video has to be enabled (otherwise the video doesn't start automatically).
I think you have selected IE as browser, so it perform clicks to switch fullscreen mode. Autoplay is blocked by default in Chrome Browser. To enable it, click on the lock icon to the left of the website address, choose Site settings and change Sound from Automatic to Allow.
 
(2020-04-20, 19:49)Digimaster Wrote: But there's another major issue: stopping the browser player and exit from Chrome leads to Kodi stopping to respond.

It there another instance of Chrome running in background? Can you upload kodi.log?
Reply
(2020-04-22, 11:19)Sandmann79 Wrote:
(2020-04-20, 19:49)Digimaster Wrote: Furthermore, Enable Fullscreen video has to be enabled (otherwise the video doesn't start automatically).
I think you have selected IE as browser, so it perform clicks to switch fullscreen mode. Autoplay is blocked by default in Chrome Browser. To enable it, click on the lock icon to the left of the website address, choose Site settings and change Sound from Automatic to Allow.
 
(2020-04-20, 19:49)Digimaster Wrote: But there's another major issue: stopping the browser player and exit from Chrome leads to Kodi stopping to respond.

It there another instance of Chrome running in background? Can you upload kodi.log? 
Sure, here you go:

https://we.tl/t-fOKq5PqXAO
Reply
(2020-04-22, 16:35)Digimaster Wrote:
(2020-04-22, 11:19)Sandmann79 Wrote:
(2020-04-20, 19:49)Digimaster Wrote: Furthermore, Enable Fullscreen video has to be enabled (otherwise the video doesn't start automatically).
I think you have selected IE as browser, so it perform clicks to switch fullscreen mode. Autoplay is blocked by default in Chrome Browser. To enable it, click on the lock icon to the left of the website address, choose Site settings and change Sound from Automatic to Allow.
 
(2020-04-20, 19:49)Digimaster Wrote: But there's another major issue: stopping the browser player and exit from Chrome leads to Kodi stopping to respond.

It there another instance of Chrome running in background? Can you upload kodi.log?  
Sure, here you go:

https://we.tl/t-fOKq5PqXAO 

Can you please provide a debug log?
Reply
I'm hitting a wee snag when exporting items to my Kodi library with regard to artwork. 
Artwork Beef is configured exactly the same way for both Movies and TV Shows and to automatically download artwork after items are scanned to the library.
However, when I export movie titles I'm only ever getting the poster and fanart artwork. When I export TV shows, I'm getting the extended artwork as well (clearlogo, landscape, clearart, etc).
I can't figure out why this might be happening, as the tags on my advanced settings.xml are also the same for both movies and TV shows.
Would there be anything related to the addon that might prevent additional artwork being downloaded for the movie titles I export?
Just seems quite strange that I'm getting extended artwork for TV Shows, but not for movies, particularly as they are configured the same way.
Reply
I don't know the specifics of the things you're talking about, but as far as PrimeVideo artwork go, it's usually:
  • Movie poster
  • Fanart (sometimes)

or, for tv series:
  • Poster, if available
  • Horizontal series banner
  • Season banner for each episode
  • Episode cover (sometimes)
  • Episode thumbnail (sometimes)

Again, without knowing what you're doing or what data is returned, I can't really know. The data is not even the same geographically, there's a lot of variance. One thing I noticed actually, after some recent changes in their servers, is that they no longer have pre-rendered season posters for example, they have a clear background and a transparent logo they overlay on top, which doesn't happen for movies, obviously. That might be the reason why.
Image
Reply
Okay, I'm going to check if Artwork Beef handles artwork downloads the same way for STRM files added to the Kodi libraries as it does with video files.
I'm now using a Nvidia Shield as my primary media device and not sure if it's possible to capture a screen shot on Android for me to demonstrate further.
I used to manually add any additional artwork I wanted into the created Amazon movie and TV show folders when I was using my NUC Mini-PC. Then all I had to do was select the video info dialog and select 'Choose Art' from directory folder for each library item I exported. This method worked fine until Microsoft forced their latest Windows 10 build onto my machine 6 weeks ago and totally broke the display driver. I can now only use a basic Microsoft driver and unable to install Kodi onto this machine.....Grrrr!
I could do the same thing with the Shield, but just means I would have to download the artwork files onto a USB stick, then copy/paste them into the library directories for my exported Amazon items on the shield.
Thanks for the info. Much appreciated.
Reply
Hello and thanks for the addon.

I have a little problem, when I want to watch a movie or a series I have an error and I cannot watch the fim with IntputStream, I must necessarily put "Android" and go through the Prime application Video. Is this normal?

Thanks in advance.
Reply
That depends. In theory, even through lower quality, InputStream should still work, however there have been semi-recent changes to Kodi, so depending on what version you have installed you might need to update Kodi itself, and most of the addons (and possibly addon repositories). Also a description and the logs would help, enable debug logging, upload them (there's an option on OSMC/LibreElec) and link it here. More info in the FAQ links in the first post.
Image
Reply
hello after this update I can not open most videos it keeps loading and does not leave that screen until I choose to give a go back then the time of the movie shows as if it were on display but not the video already tried to change video quality region and does not work sorry if I could not express better
Reply
@linscabral what update, specifically? Also, debug enabled logs would be useful. See the first post for links & info.
Image
Reply
Hi Varstahl and Sandmann,

i love your plugin. But i was forced to change my amazon password.
And I wasnt able to change it in the amazon vod addon 0.8.3.
At first I was still logged in. But of course there was an error when I tried to browse my watchlist. when I tried to change my credentials in the app. Pressed on login.. but nothing happended. No loading screen, no onscreen keyboard, nothing. So I uninstalled the addon and reinstalled it with deleting all personal information. Now when I try to log in, there is a loading screen which spins forever.
Is there something which I forget to do?

Please bear with me, I could try to provide a log. But first I have to search for how to do it.
Reply
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
I'm not aware of any login issues. If you go in the addon's connection settings, you can choose the last item "Remove credentials and cookies", and then try to sign in again, that should be enough. If that doesn't work, this link has info about the logs.
Image
Reply
Thank you Varstahl and DarrenHill for your quick response.
I removed credentials and cookies now. Reboot and tried to insert my credentials. Again the loading screen takes for ever.
I pasted the kodi log here: https://pastebin.pl/view/b02eecdb
Unfortunatly kodi paste site didnt work for me.
And also couldnt find these files: PVCatalog<MarkedID>.pvcp and PVVideoData<MarketID>.pvdp in my amazon folders.
Reply
@ninjafuchs - unfortunately your log and device contain banned addons (wiki) that violate our piracy policy (wiki). Due to this, and from the forum rules (wiki) that you accepted and agreed to abide by when you signed up here, we cannot offer any further support whilst those addons are in place. If you wish for support to continue, no addons or repos that appear on that list can be present on your system.

The forum moderators have determined that banned addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
  •   
  • 1
  • 21
  • 22
  • 23(current)
  • 24
  • 25
  • 36
  •   



Logout Mark Read Team Forum Stats Members Help
Amazon VOD [plugin.video.amazon[vod|-test]]2
This forum uses Lukasz Tkacz MyBB addons.