Solved Only some movie posters are displaying
#1
I run kodi 18 on the nvidia Shield tv and use themoviedb scraper for movies. Up until recently everything has worked perfectly but not long ago some of the movie posters aren't displaying as you can see below. As your can see the poster for Fast Times at Ridgemont High isn't showing.

Image

If I go into the Die Hard collection none of the movies show up.

Image

What's up and how does this get fixed?
Reply
#2
Please provide a Debug Log which captures an update library.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
(2021-01-03, 07:00)Karellen Wrote: Please provide a Debug Log which captures an update library.


Here it is :

https://paste.kodi.tv/etepibidim
Reply
#4
(2021-01-04, 02:19)Ferkner Wrote: Here it is :

https://paste.kodi.tv/etepibidim
Thanks, but you did not enable Debug Mode as detailed in the instructions. So while I can see the errors, there is not enough info to reveal why they are happening.

Try again.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#5
Attempt #2:

https://paste.kodi.tv/lodamuruxe
Reply
#6
(2021-01-05, 22:09)Ferkner Wrote: Attempt #2:

https://paste.kodi.tv/lodamuruxe
I could not see any movies being scanned. All I see are TV Shows. Have a browse through your log and let me know if you find any movies.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#7
I only saw that it was skipped because there were no changes. So in order to get it to scan I removed that directory as a source and removed its contents from the Library. Then I added the directory back and had Kodi scan it. The log file ended up being too large to upload. I went back to check the Movies section in Kodi and all the posters were now showing. Same deal for Kids Movies.

So I guess for anyone finding this post in the future, this is likely the easiest solution for this problem. Remove the source and clean the library, then add the source back.
Reply
#8
Thanks for letting us know @Ferkner

Enjoy!!
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#9
Thread marked solved.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
Only some movie posters are displaying0
This forum uses Lukasz Tkacz MyBB addons.