•   
  • 1
  • 30
  • 31
  • 32(current)
  • 33
  • 34
  • 45
  •   
WIP Ember Media Manager 1.9.x - Download & Discussion Thread
(2021-01-06, 13:58)ralfonat Wrote:
(2021-01-06, 00:43)DanCooper Wrote:
(2021-01-06, 00:28)ralfonat Wrote: Hrm, what are you using? Visual Studio 201x? or VS Code?

Are you using a proxy of any sort that might interfere?

Other than that this might be of help:
https://stackoverflow.com/questions/1404...-webclient
https://www.telerik.com/fiddler
VisualStudio 2017, no proxy, vlan or something else. Tommorow I will try the same 2 lines of code at my office. If it will work there than I'm going wild Big Grin

Thanks for the links, will read it also tomorrow.
OK, report back after you have tried.

You could also try this snippet using the newer HttpClient rather than the WebClient. It uses the new async paradigm...

https://dotnetfiddle.net/u05WMn
While debugging EMM I have found another issue.

I did get an Exception on daves trailer page on this url: "http://www.davestrailerpage.co.uk/trailers_u.html"

WebException: Die Anfrage wurde abgebrochen: Es konnte kein geschützter SSL/TLS-Kanal erstellt werden..

First of all maybe its better to use https links, otherwise you get redirects which takes unneeded time.

Second of all it seems an old TLS version is used: 
?System.Net.ServicePointManager.SecurityProtocol
Ssl3 Or Tls {240}

If you set it to Tls12 {3072} it works flawlessly.

Maybe thats the problem you are getting with Videobuster?
Hi, I can't seem to add any source. Anyone can help?

ImageImage
(2021-01-07, 16:35)igx0908 Wrote: Hi, I can't seem to add any source. Anyone can help?

ImageImage

https://forum.kodi.tv/showthread.php?tid...pid3000637
Image Image
(2021-01-07, 16:48)redglory Wrote:
(2021-01-07, 16:35)igx0908 Wrote: Hi, I can't seem to add any source. Anyone can help?

ImageImage

https://forum.kodi.tv/showthread.php?tid...pid3000637
Thank you.
(2021-01-07, 02:10)FonziQ Wrote: Hi,
Would it be possible to add Filmaffinity so i can scrape the Genre from there. I browse the UK and USA version of the site and the Genre are very specific for the film
Cheers
I think that's possible. But please add it as feature request on the bug tracker: Link
(2021-01-07, 15:59)ralfonat Wrote:
(2021-01-06, 13:58)ralfonat Wrote:
(2021-01-06, 00:43)DanCooper Wrote: VisualStudio 2017, no proxy, vlan or something else. Tommorow I will try the same 2 lines of code at my office. If it will work there than I'm going wild Big Grin

Thanks for the links, will read it also tomorrow.
OK, report back after you have tried.

You could also try this snippet using the newer HttpClient rather than the WebClient. It uses the new async paradigm...

https://dotnetfiddle.net/u05WMn
While debugging EMM I have found another issue.

I did get an Exception on daves trailer page on this url: "http://www.davestrailerpage.co.uk/trailers_u.html"

WebException: Die Anfrage wurde abgebrochen: Es konnte kein geschützter SSL/TLS-Kanal erstellt werden..

First of all maybe its better to use https links, otherwise you get redirects which takes unneeded time.

Second of all it seems an old TLS version is used: 
?System.Net.ServicePointManager.SecurityProtocol
Ssl3 Or Tls {240}

If you set it to Tls12 {3072} it works flawlessly.

Maybe thats the problem you are getting with Videobuster?
I've to check that. I haven't been able to test this in the company yet, have received a new workstation and have no admin rights to install VS Tongue
(2021-01-07, 15:59)ralfonat Wrote: If you set it to Tls12 {3072} it works flawlessly.

Maybe thats the problem you are getting with Videobuster?

You are a genius !!! I've added
Code:
Net.ServicePointManager.SecurityProtocol = Net.ServicePointManager.SecurityProtocol Or Net.SecurityProtocolType.Tls11 Or Net.SecurityProtocolType.Tls12
and now both scrapers works!

Did I mention how much I hate this web parsing shit? Rofl
Bug 
Hi Dan!

Great Work and thanks for the new version!

One issue seems to have slipped over to V1.9.0 from the previous version...

When you just rescan a movie for a single item like a Clearlogo, Ember seems to always scan for extrathumbs, extrafanart and .actor pictures on top of scanning for the single item you selected.
This lengthens the scan for a single item considerably.
You can watch this easily with the Resource Monitor from Windows selecting the EMM and System process.
Maybe that's one for the Bugtracker? or is it a "feature" :-)

Stay safe, stay healthy!
O.
Cant add source. Ok greyed out.

Image
(2021-01-06, 00:11)Marlboro7313 Wrote: Hi @DanCooper,

Some language files seem  to be missing in your latest build. I was unable to add a source, movie or tv show, as the OK button was greyed out. To make it work, I've downloaded a previous version, installed it in a different folder then copy its content to the original (latest version) folder. I was able then to choose the default language for the source and the OK button was no longer greyed out.

Just thought you should know. Wink
Same issue here.
(2021-01-08, 01:23)OnlineO Wrote: When you just rescan a movie for a single item like a Clearlogo, Ember seems to always scan for extrathumbs, extrafanart and .actor pictures on top of scanning for the single item you selected.
Nope. But all images, trailers and NFO will be re-written if an obejct has been edited (or scraped).
(2021-01-08, 11:33)bg112477 Wrote:
(2021-01-06, 00:11)Marlboro7313 Wrote: Hi @DanCooper,

Some language files seem  to be missing in your latest build. I was unable to add a source, movie or tv show, as the OK button was greyed out. To make it work, I've downloaded a previous version, installed it in a different folder then copy its content to the original (latest version) folder. I was able then to choose the default language for the source and the OK button was no longer greyed out.

Just thought you should know. Wink
Same issue here.

Check 1page, 1st post...

Known bugs in 1.9.0:
Certification and Scraper languages XML can't be loaded. Workaround: https://forum.kodi.tv/showthread.php?tid...pid3000637
I have a problem a new TV SHOW "Mr. Mayor" is not being scanned in on version 1.4 or 1.9 any suggestion ?
One HTPC Windows 7 pro 64x running WMC with 2 HDhomeRun on Comcast 6 tuners with MCEbuddy
WD MyCloud 24TB over Netgear network | 6500 movies and 40,000+ TV Show episodes
(2021-01-08, 15:58)Rickt1962 Wrote: I have a problem a new TV SHOW "Mr. Mayor" is not being scanned in on version 1.4 or 1.9 any suggestion ?
Which scrapers do you use and in which order?
(2021-01-08, 16:54)DanCooper Wrote:
(2021-01-08, 15:58)Rickt1962 Wrote: I have a problem a new TV SHOW "Mr. Mayor" is not being scanned in on version 1.4 or 1.9 any suggestion ?
Which scrapers do you use and in which order?
Using IMDB next TMDB next is TVDB
One HTPC Windows 7 pro 64x running WMC with 2 HDhomeRun on Comcast 6 tuners with MCEbuddy
WD MyCloud 24TB over Netgear network | 6500 movies and 40,000+ TV Show episodes
  •   
  • 1
  • 30
  • 31
  • 32(current)
  • 33
  • 34
  • 45
  •   



Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.9.x - Download & Discussion Thread2
This forum uses Lukasz Tkacz MyBB addons.