•   
  • 1
  • 195
  • 196
  • 197(current)
  • 198
  • 199
  • 295
  •   
Release Amber for Leia/Matrix/Nexus
(2021-05-02, 01:29)shedrock Wrote:
(2021-05-02, 00:46)bsoriano Wrote: @shedrock, it's in the Kodi repo. If you click the Play button from the album dialog info that you get when you search, Amber should ask you to install it.
That's just it. It doesn't ask me anything. I managed to find version 4.0.2. I will install it and check, but Amber definitely does not prompt me to install that addon.

Shedrock
@shedrock , you are correct, it does not ask you when you click on a track.  I just fixed this.  The change is already on GitHub.

Regards,

Bart
Amber Maintainer
Main HTPC: Intel Core i7, 32GB, nVidia GTX1080, Windows 11 Soundbar: Samsung HW-Q950A TV: LG CX Kodi: 19.3 Skin: Amber
Reply
(2021-05-02, 21:36)bsoriano Wrote: @shedrock , you are correct, it does not ask you when you click on a track.  I just fixed this.  The change is already on GitHub.
Thank you Bart. I shall apply the changes now.

Shedrock
Ecclesiastes 12:13 - Let us hear the conclusion of the whole matter: Fear God, and keep his commandments: for this is the whole duty of man.
Reply
(2021-05-02, 21:20)bsoriano Wrote:
(2021-05-02, 20:49)Stormlord777 Wrote: Today I updated from amber skin (leia) 3.2.126 to 3.2.133 and it looks that the “Hide seek bar when paused” is no longer working. I tried also version 3.2.128 and also there is does also not work. The setting in the menu “full screen/osd” —> “Hide seek bar when paused” is set to “yes” and on version3.2.126 it was still working. So please some help to get this solved.

Best regards,
Rob
@Stormlord777 , thank you for reporting this.  It seems there is a weird Kodi Leia behavior that is causing this since I have added some features.  I have uploaded version 3.2.134, which fixes the issue, to the Amber for Leia repo.  Please update, test, and let me know if it is indeed fixed.  Thanks.

Regards,

Bart

I tested the solution in 3.2.134 and it works again. Thanks for the quick help.

Regards,
RON
Reply
(2021-05-02, 21:20)bsoriano Wrote:
(2021-05-02, 20:49)Stormlord777 Wrote: Today I updated from amber skin (leia) 3.2.126 to 3.2.133 and it looks that the “Hide seek bar when paused” is no longer working. I tried also version 3.2.128 and also there is does also not work. The setting in the menu “full screen/osd” —> “Hide seek bar when paused” is set to “yes” and on version3.2.126 it was still working. So please some help to get this solved.

Best regards,
Rob
@Stormlord777 , thank you for reporting this.  It seems there is a weird Kodi Leia behavior that is causing this since I have added some features.  I have uploaded version 3.2.134, which fixes the issue, to the Amber for Leia repo.  Please update, test, and let me know if it is indeed fixed.  Thanks.

Regards,

Bart
Thank you @bsoriano, it also works on my side.
Reply
(2021-04-07, 16:51)bsoriano Wrote: ...
If you search locally, you get this:

Image
...
Hi @bsoriano.

I don't use the search function of the video info dialog window items much.

Yesterday, while doing tests with Amber 3.2.134, from the video info dialog window of a film, when I click on a director, a screenwriter, a genre or a country, the results window is displayed.
But navigating through the results, the movie title at the bottom stays the same (the one from which I started the research) instead of showing the focused poster title. Like in your screenshot I quoted above.

The line below the title (with the duration of a movie) changes correctly depending on the targeted poster in the results.
Would it be possible to correct this phenomenon so that the title at the bottom of the results window corresponds to the focused film ?

Another thing, if I turn off TheMovieDB Helper and bring up a movie's video info dialog window, the items "Saga Movies", "Similar", "More From", "Also directed By" s 'display.
But when I click on a movie in these items, an error message is displayed :
"Error - Not a directory"
Is this normal or is it a bug ?
If I go through the context menu to access the focused movie, I don't get this error message and it works fine.
Reply
(2021-05-04, 14:00)Cyberdom Wrote:
(2021-04-07, 16:51)bsoriano Wrote: ...
If you search locally, you get this:

Image
...
Hi @bsoriano.

I don't use the search function of the video info dialog window items much.

Yesterday, while doing tests with Amber 3.2.134, from the video info dialog window of a film, when I click on a director, a screenwriter, a genre or a country, the results window is displayed.
But navigating through the results, the movie title at the bottom stays the same (the one from which I started the research) instead of showing the focused poster title. Like in your screenshot I quoted above.

The line below the title (with the duration of a movie) changes correctly depending on the targeted poster in the results.
Would it be possible to correct this phenomenon so that the title at the bottom of the results window corresponds to the focused film ?

Another thing, if I turn off TheMovieDB Helper and bring up a movie's video info dialog window, the items "Saga Movies", "Similar", "More From", "Also directed By" s 'display.
But when I click on a movie in these items, an error message is displayed :
"Error - Not a directory"
Is this normal or is it a bug ?
If I go through the context menu to access the focused movie, I don't get this error message and it works fine.
@Cyberdom , thank you for reporting this. I will look into these issues.

Regards,

Bart
Amber Maintainer
Main HTPC: Intel Core i7, 32GB, nVidia GTX1080, Windows 11 Soundbar: Samsung HW-Q950A TV: LG CX Kodi: 19.3 Skin: Amber
Reply
(2021-05-04, 14:00)Cyberdom Wrote:
(2021-04-07, 16:51)bsoriano Wrote: ...
If you search locally, you get this:

Image
...
Hi @bsoriano.

I don't use the search function of the video info dialog window items much.

Yesterday, while doing tests with Amber 3.2.134, from the video info dialog window of a film, when I click on a director, a screenwriter, a genre or a country, the results window is displayed.
But navigating through the results, the movie title at the bottom stays the same (the one from which I started the research) instead of showing the focused poster title. Like in your screenshot I quoted above.

The line below the title (with the duration of a movie) changes correctly depending on the targeted poster in the results.
Would it be possible to correct this phenomenon so that the title at the bottom of the results window corresponds to the focused film ?

Another thing, if I turn off TheMovieDB Helper and bring up a movie's video info dialog window, the items "Saga Movies", "Similar", "More From", "Also directed By" s 'display.
But when I click on a movie in these items, an error message is displayed :
"Error - Not a directory"
Is this normal or is it a bug ?
If I go through the context menu to access the focused movie, I don't get this error message and it works fine.
@Cyberdom , I was doing testing, and I could not replicate the first issue that you mention.

As to the second one, I did not get the error you mention, but nothing played.  I have fixed the code so that when you click on any of those movies and tmdbh is disabled, if the movie is in your library, the movie will start playing.  If it is a tv show and it is in your library, you will be taken to the tv show.

If you have tmdbh enabled and you click on any of those movies (or tv shows), you will be taken to the info dialog for that movie or tv show.

It is important to note that if you have both themoviedb helper and embuary helper enabled, then you get a dialog with the choice to search online or locally when you click on a cast member, and you get a dialog letting you choose which director, writer, genre or studio you want to search for, if there are multiple directors, writers, genres or studios.

I have included the fix in version 3.2.135.  It is already in the Amber repo for Leia.

Regards,

Bart
Amber Maintainer
Main HTPC: Intel Core i7, 32GB, nVidia GTX1080, Windows 11 Soundbar: Samsung HW-Q950A TV: LG CX Kodi: 19.3 Skin: Amber
Reply
(2021-05-04, 16:22)bsoriano Wrote:
(2021-05-04, 14:00)Cyberdom Wrote:
(2021-04-07, 16:51)bsoriano Wrote: ...
If you search locally, you get this:

Image
...
Hi @bsoriano.

I don't use the search function of the video info dialog window items much.

Yesterday, while doing tests with Amber 3.2.134, from the video info dialog window of a film, when I click on a director, a screenwriter, a genre or a country, the results window is displayed.
But navigating through the results, the movie title at the bottom stays the same (the one from which I started the research) instead of showing the focused poster title. Like in your screenshot I quoted above.

The line below the title (with the duration of a movie) changes correctly depending on the targeted poster in the results.
Would it be possible to correct this phenomenon so that the title at the bottom of the results window corresponds to the focused film ?

Another thing, if I turn off TheMovieDB Helper and bring up a movie's video info dialog window, the items "Saga Movies", "Similar", "More From", "Also directed By" s 'display.
But when I click on a movie in these items, an error message is displayed :
"Error - Not a directory"
Is this normal or is it a bug ?
If I go through the context menu to access the focused movie, I don't get this error message and it works fine.
@Cyberdom , I was doing testing, and I could not replicate the first issue that you mention.
OK @bsoriano. This problem looks like what you can see in your screenshot where the title at the bottom does not match the focused poster.
(2021-04-07, 16:51)bsoriano Wrote: ...
If you search locally, you get this:

Image
...
 
(2021-05-04, 16:22)bsoriano Wrote: As to the second one, I did not get the error you mention, but nothing played.  I have fixed the code so that when you click on any of those movies and tmdbh is disabled, if the movie is in your library, the movie will start playing.  If it is a tv show and it is in your library, you will be taken to the tv show.

If you have tmdbh enabled and you click on any of those movies (or tv shows), you will be taken to the info dialog for that movie or tv show.

It is important to note that if you have both themoviedb helper and embuary helper enabled, then you get a dialog with the choice to search online or locally when you click on a cast member, and you get a dialog letting you choose which director, writer, genre or studio you want to search for, if there are multiple directors, writers, genres or studios.

I have included the fix in version 3.2.135.  It is already in the Amber repo for Leia.

Regards,

Bart
Thank you, I'll test that tonight.
Reply
(2021-05-04, 18:07)Cyberdom Wrote:
(2021-05-04, 16:22)bsoriano Wrote:
(2021-05-04, 14:00)Cyberdom Wrote: Hi @bsoriano.

I don't use the search function of the video info dialog window items much.

Yesterday, while doing tests with Amber 3.2.134, from the video info dialog window of a film, when I click on a director, a screenwriter, a genre or a country, the results window is displayed.
But navigating through the results, the movie title at the bottom stays the same (the one from which I started the research) instead of showing the focused poster title. Like in your screenshot I quoted above.

The line below the title (with the duration of a movie) changes correctly depending on the targeted poster in the results.
Would it be possible to correct this phenomenon so that the title at the bottom of the results window corresponds to the focused film ?

Another thing, if I turn off TheMovieDB Helper and bring up a movie's video info dialog window, the items "Saga Movies", "Similar", "More From", "Also directed By" s 'display.
But when I click on a movie in these items, an error message is displayed :
"Error - Not a directory"
Is this normal or is it a bug ?
If I go through the context menu to access the focused movie, I don't get this error message and it works fine.
@Cyberdom , I was doing testing, and I could not replicate the first issue that you mention.
OK @bsoriano. This problem looks like what you can see in your screenshot where the title at the bottom does not match the focused poster.
(2021-04-07, 16:51)bsoriano Wrote: ...
If you search locally, you get this:

Image
...
 
(2021-05-04, 16:22)bsoriano Wrote: As to the second one, I did not get the error you mention, but nothing played.  I have fixed the code so that when you click on any of those movies and tmdbh is disabled, if the movie is in your library, the movie will start playing.  If it is a tv show and it is in your library, you will be taken to the tv show.

If you have tmdbh enabled and you click on any of those movies (or tv shows), you will be taken to the info dialog for that movie or tv show.

It is important to note that if you have both themoviedb helper and embuary helper enabled, then you get a dialog with the choice to search online or locally when you click on a cast member, and you get a dialog letting you choose which director, writer, genre or studio you want to search for, if there are multiple directors, writers, genres or studios.

I have included the fix in version 3.2.135.  It is already in the Amber repo for Leia.

Regards,

Bart
Thank you, I'll test that tonight.
@Cyberdom , I understand the issue you mention, and I noticed it was present when I posted that screenshot, but I cannot replicate it now.  For me, the movie title in the footer always matches the focused poster.  Since perhaps I have not tested all possible settings combinations, please let me know the following for when this happens to you:

1. Is TMDb Helper enabled in Amber settings?
2. Is Embuary Helper enabled in Amber settings?
3. Is "Show Only Local Info" set to Yes in Amber settings, Video Info?
4. Is "Only Search in local library" set to Yes in Amber settings, Search?
5. Please provide exact sequence of steps you followed which led to the issue.  Screenshots would be very useful.

Thanks.

Regards,

Bart
Amber Maintainer
Main HTPC: Intel Core i7, 32GB, nVidia GTX1080, Windows 11 Soundbar: Samsung HW-Q950A TV: LG CX Kodi: 19.3 Skin: Amber
Reply
(2021-05-04, 18:14)bsoriano Wrote:
(2021-05-04, 18:07)Cyberdom Wrote:
(2021-05-04, 16:22)bsoriano Wrote: @Cyberdom , I was doing testing, and I could not replicate the first issue that you mention.
OK @bsoriano. This problem looks like what you can see in your screenshot where the title at the bottom does not match the focused poster.
(2021-04-07, 16:51)bsoriano Wrote: ...
If you search locally, you get this:

Image
...
 
(2021-05-04, 16:22)bsoriano Wrote: As to the second one, I did not get the error you mention, but nothing played.  I have fixed the code so that when you click on any of those movies and tmdbh is disabled, if the movie is in your library, the movie will start playing.  If it is a tv show and it is in your library, you will be taken to the tv show.

If you have tmdbh enabled and you click on any of those movies (or tv shows), you will be taken to the info dialog for that movie or tv show.

It is important to note that if you have both themoviedb helper and embuary helper enabled, then you get a dialog with the choice to search online or locally when you click on a cast member, and you get a dialog letting you choose which director, writer, genre or studio you want to search for, if there are multiple directors, writers, genres or studios.

I have included the fix in version 3.2.135.  It is already in the Amber repo for Leia.

Regards,

Bart
Thank you, I'll test that tonight.
@Cyberdom , I understand the issue you mention, and I noticed it was present when I posted that screenshot, but I cannot replicate it now.  For me, the movie title in the footer always matches the focused poster.  Since perhaps I have not tested all possible settings combinations, please let me know the following for when this happens to you:

1. Is TMDb Helper enabled in Amber settings?
2. Is Embuary Helper enabled in Amber settings?
3. Is "Show Only Local Info" set to Yes in Amber settings, Video Info?
4. Is "Only Search in local library" set to Yes in Amber settings, Search?
5. Please provide exact sequence of steps you followed which led to the issue.  Screenshots would be very useful.

Thanks.

Regards,

Bart
OK, I'm not currently in front of Kodi but from memory this is how Amber is configured :

1. Is TMDb Helper enabled in Amber settings ? Yes
2. Is Embuary Helper enabled in Amber settings ? Yes
3. Is "Show Only Local Info" set to Yes in Amber settings, Video Info ? Yes
4. Is "Only Search in local library" set to Yes in Amber settings, Search ? Yes
5. Please provide exact sequence of steps you followed which led to the issue.  Screenshots would be very useful.
From the video info dialog window of a film, when I click on a director, a screenwriter, a genre or a country, the results window is displayed.
But navigating through the results, the movie title at the bottom stays the same (the one from which I started the research) instead of showing the focused poster title. Like in your screenshot I quoted.
The line below the title (with the duration of a movie) changes correctly depending on the focused poster in the results.
Reply
(2021-05-04, 18:25)Cyberdom Wrote:
(2021-05-04, 18:14)bsoriano Wrote:
(2021-05-04, 18:07)Cyberdom Wrote: OK @bsoriano. This problem looks like what you can see in your screenshot where the title at the bottom does not match the focused poster.
 
Thank you, I'll test that tonight.
@Cyberdom , I understand the issue you mention, and I noticed it was present when I posted that screenshot, but I cannot replicate it now.  For me, the movie title in the footer always matches the focused poster.  Since perhaps I have not tested all possible settings combinations, please let me know the following for when this happens to you:

1. Is TMDb Helper enabled in Amber settings?
2. Is Embuary Helper enabled in Amber settings?
3. Is "Show Only Local Info" set to Yes in Amber settings, Video Info?
4. Is "Only Search in local library" set to Yes in Amber settings, Search?
5. Please provide exact sequence of steps you followed which led to the issue.  Screenshots would be very useful.

Thanks.

Regards,

Bart
OK, I'm not currently in front of Kodi but from memory this is how Amber is configured :

1. Is TMDb Helper enabled in Amber settings ? Yes
2. Is Embuary Helper enabled in Amber settings ? Yes
3. Is "Show Only Local Info" set to Yes in Amber settings, Video Info ? Yes
4. Is "Only Search in local library" set to Yes in Amber settings, Search ? Yes
5. Please provide exact sequence of steps you followed which led to the issue.  Screenshots would be very useful.
From the video info dialog window of a film, when I click on a director, a screenwriter, a genre or a country, the results window is displayed.
But navigating through the results, the movie title at the bottom stays the same (the one from which I started the research) instead of showing the focused poster title. Like in your screenshot I quoted.
The line below the title (with the duration of a movie) changes correctly depending on the focused poster in the results.
@Cyberdom , thanks for the additional info.  I was able to replicate the issue now.  I have fixed it in version 3.2.136, which I just uploaded to the Amber repo.  Please update, test, and let me know if it is indeed fixed.  Thanks.

Regards,

Bart
Amber Maintainer
Main HTPC: Intel Core i7, 32GB, nVidia GTX1080, Windows 11 Soundbar: Samsung HW-Q950A TV: LG CX Kodi: 19.3 Skin: Amber
Reply
(2021-05-04, 21:22)bsoriano Wrote:
(2021-05-04, 18:25)Cyberdom Wrote:
(2021-05-04, 18:14)bsoriano Wrote: @Cyberdom , I understand the issue you mention, and I noticed it was present when I posted that screenshot, but I cannot replicate it now.  For me, the movie title in the footer always matches the focused poster.  Since perhaps I have not tested all possible settings combinations, please let me know the following for when this happens to you:

1. Is TMDb Helper enabled in Amber settings?
2. Is Embuary Helper enabled in Amber settings?
3. Is "Show Only Local Info" set to Yes in Amber settings, Video Info?
4. Is "Only Search in local library" set to Yes in Amber settings, Search?
5. Please provide exact sequence of steps you followed which led to the issue.  Screenshots would be very useful.

Thanks.

Regards,

Bart
OK, I'm not currently in front of Kodi but from memory this is how Amber is configured :

1. Is TMDb Helper enabled in Amber settings ? Yes
2. Is Embuary Helper enabled in Amber settings ? Yes
3. Is "Show Only Local Info" set to Yes in Amber settings, Video Info ? Yes
4. Is "Only Search in local library" set to Yes in Amber settings, Search ? Yes
5. Please provide exact sequence of steps you followed which led to the issue.  Screenshots would be very useful.
From the video info dialog window of a film, when I click on a director, a screenwriter, a genre or a country, the results window is displayed.
But navigating through the results, the movie title at the bottom stays the same (the one from which I started the research) instead of showing the focused poster title. Like in your screenshot I quoted.
The line below the title (with the duration of a movie) changes correctly depending on the focused poster in the results.
@Cyberdom , thanks for the additional info.  I was able to replicate the issue now.  I have fixed it in version 3.2.136, which I just uploaded to the Amber repo.  Please update, test, and let me know if it is indeed fixed.  Thanks.

Regards,

Bart
Thank you @bsoriano.

I did some testing with Amber 3.2.136 and the problem seems to be fixed.
In the results, the title now matches the focused movie.

While performing these tests, I noticed a small display problem with the flags at the bottom of the results.
When looking for a director for example, the flags are displayed correctly at the bottom of the window :
Image

On the other hand, when looking for a genre or a country for example, the flags are slightly cut off at the bottom of the window :
Image
Would it be possible to raise these flags slightly so that they are no longer cut ?

Thanks in advance.
Reply
@bsoriano 

Hi...!

Thanks for keeping this great skin up to date. I would ask you if possible, to add a "Right List" view to Amber.
Thanks in advance for your time and effort.

Sincerely,
Reply
(2021-05-07, 16:39)lynxstrike Wrote: @bsoriano 

Hi...!

Thanks for keeping this great skin up to date. I would ask you if possible, to add a "Right List" view to Amber.
Thanks in advance for your time and effort.

Sincerely,
@lynxstrike, this is certainly possible.  Could you please post a screenshot of your favorite Right List view from another skin? That way I know what to aim for.  Thanks.

Regards,

Bart
Amber Maintainer
Main HTPC: Intel Core i7, 32GB, nVidia GTX1080, Windows 11 Soundbar: Samsung HW-Q950A TV: LG CX Kodi: 19.3 Skin: Amber
Reply
(2021-05-07, 18:54)bsoriano Wrote: Could you please post a screenshot of your favorite Right List view from another skin? That way I know what to aim for.

@bsoriano 

1.  This is by far (for my taste anyways) the best rightlist of all times (IMO):

Image



2.  RUNNER UP:

Image



... May be both options are possible... Smile
If I can be of further help, please do not hesitate ...

Thanks!
Reply
  •   
  • 1
  • 195
  • 196
  • 197(current)
  • 198
  • 199
  • 295
  •   



Logout Mark Read Team Forum Stats Members Help
Amber for Leia/Matrix/Nexus5
This forum uses Lukasz Tkacz MyBB addons.