[Windows] No audio from MSI E-350 HDMI Out
#31
further info: my e350 machine is connected via hdmi to my onkyo 605, which is connected via hdmi to my Pioneer Kuro which has a funky resolution like 1360x768.

i also currently only have 3.1 speakers installed.

Huh
Reply
#32
you can give these a try:
please make sure that your video card driver is up to date. you need to connects your componnent in this orders with hdmi cables- htpc>avr>hdtv. download darma 10.1 and follow instructions below.

you can launch xbmc from this folder- xbmc_hd_audio. with your dts-hd/truehd capable video card and avr, you'll see dts-hd/truehd flash on your avr display. note- if you have any special playercorefactory configuration for external player, you might want to turn it off.

if you're using win7 mce, here are step by step to pass-through dts-hd and truehd codecs to your avr via hdmi:

1. download- w7 codec pack
2. download- shark007 32bit. if you're running w7 x64, you have to download this too- shark007 64-bit
3. follow this step by step visual instruction after 1&2 downloaded and the settings have to be correct for it to work properly- (dts-hd and truehd pass-through)

if your video support hdmi, you should see these in control panel:
Image
Image
Reply
#33
I currently don't have Catalyst installed, do you think that could be the problem? I've been letting Windows Update install the 6130 driver as suggested by others.

Looking over your suggestions now Bluray.
Reply
#34
Image

hmmmm, looks like i need to try your solution.

maybe i ust dont undertand, but i thought ffdshow was only for playing videos from xplorer and didnt come into play with xbmc.
Reply
#35
it's good to get one thing to work at a time, and i am recommedning starting with external media player first. here is how:

1. download the latest catalyst from here- Graphics Drivers & Software
2. download hd audio codecs from here- High Definition Audio Codecs
3. download mpc-hc- Media Player Classic Home Cinema
4. download- w7 codec pack
5. download- shark007 32bit. if you're running w7 x64, you have to download this too- shark007 64-bit
6. follow this step by step visual instruction after 1&2 downloaded and the settings have to be correct for it to work properly- (dts-hd and truehd pass-through)

you can try to playback bd movie file (m2ts, mkv, avi, etc) using mpc-hc player.

if everything work in mpc-hc, you can launch xbmc from the above link. it should work!
Reply
#36
Tried a few more tricks tonight.

I'm almost positive the HDMI audio doesn't work.
Reply
#37
Galacticus Wrote:Tried a few more tricks tonight.

I'm almost positive the HDMI audio doesn't work.
you can try the latest guides- blu-ray in 1080p with dts-hd and truehd
>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply



Logout Mark Read Team Forum Stats Members Help
[Windows] No audio from MSI E-350 HDMI Out0
This forum uses Lukasz Tkacz MyBB addons.