Audio Delay on Unpause
Same here, on Eden in OSX. 2011 i5 mac mini
Same on XBMC 8 up to Frodo RC1. Also same on Windows XP, Vista, 7 and 8.
Please read the online manual (wiki) & FAQ (wiki) before posting.

Skins: Estuary | Xperience1080
Opinion: Never purchase HTC products
Figure I report in as well. I'm also having the same issue. Has anybody figured out how to fix this or a workaround to keep the stream alive when resuming/fwd/rwd/ etc... ?
I'm on a ASRock A75M with a A6-3500 cpu.
I use the 'jump back on unpause' addon to get over this. Although it seems to break Live-TV pause, sigh.
Sorry, no help w/out a *full debug log*
I was messing around with stuff last night and I fixed it on my A75M board. It makes XBMC feel so much more refined without that handshaking issue.
I never mentioned it, but I'm running the release version of Frodo.

What I did was:
Install the latest ATI drivers AND added this to my advancedsettings.xml

I found the setting here.

I don't think the driver update necessarily fixed it, but I'm pretty sure setting the streamsilence to 1 fixed it.

This fixed the issue for me as well.
I got a nice new receiver from just having soundcard driven speakers and I suffer from this problem. So far the streamsilence setting has not fixed it.

If anyone is monitoring this thread who it did work for, are you using WASAPI or directsound or what?

EDIT: Although I remember having to switch sound types previously to solve another prob lem, it seems that switching to WASAPI and using the streamsilence setting works for me. Hopefully the previous issue (I forget what it was) does not recur Smile

Anyways thanks for the solution!
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Audio Delay on Unpause00