[WINDOWS] Ember Media Manager Issue
#1
I've been using for quite a while but for some reason lately all my movies have shown up in Red.

I've attached a screenshot to give you a good idea.

Image
Reply
#2
those must have been 'marked'
use the filter option below the listing to show only marked movies, then select all in the listing, right click them and choose 'unmark'
Reply
#3
You can simply press the "Unmark All" Button which is next to the "Movies" and "TV Shows" Tab
Reply
#4
You need to uncheck

edit -> Settings -> Movies -> Mark New Movies (its in the top left)
Reply
#5
Thanks guys!!
Reply



Logout Mark Read Team Forum Stats Members Help
[WINDOWS] Ember Media Manager Issue0
This forum uses Lukasz Tkacz MyBB addons.